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Adobe Presenter

Adobe Presenter overview

About Adobe Presenter

Adobe® Presenter is a software tool for creating e-learning content and high-quality multimedia presentations rapidly. 

Presenter uses Microsoft PowerPoint, a popular application that is part of the Microsoft Office suite, as a base. Finished 

presentations are in Flash® format (SWF file). Content created with Presenter is SCORM 1.2 and SCORM 2004 

certified and AICC compliant.

After you install Presenter, you access the application from within PowerPoint. All Presenter authoring functions in 

PowerPoint can be reached using the Adobe Presenter menu.

Presenter complements Acrobat® Connect™ Pro Server. With Presenter, you can create content that includes 

interactive quizzing and surveys, audio, and a customizable viewer. Presenter sends the PPT or PPTX (PowerPoint) 

and PPCX file, as well as presentation data and assets, to Connect Pro Server.

Note: Office 2007 supports PPTX.

You can add straightforward or sophisticated quizzes to presentations. Presenter supports six different types of 

questions that can either be graded or used as surveys. Add branching to quizzes to guide users through different paths 

in the presentation based on their answers.

Presenter provides a simple interface for using a microphone to add audio narration to your presentation. In addition, 

you can easily synchronize your PowerPoint animations with your audio narration.

The intuitive Presenter interface and its complete integration with PowerPoint eliminates the need for additional 

training or knowledge of Flash programming. In minutes, you can transform static PowerPoint files into dynamic web 

experiences by adding audio, video, multimedia, interactive quizzes and surveys, and extensive branding. When you 

have created your content, simply publish it to Connect Pro Server. (You can also publish to your computer to test a 

presentation.)

After you have installed Presenter, you access the program from within PowerPoint. When you open PowerPoint, a 

new menu named Adobe Presenter appears in the menu bar.

See also 

“Creating presentations with Presenter” on page 3

System requirements

For the most current systems requirements, see www.adobe.com/go/presenter_sysreqs_en.

Installing Presenter 

Installing and registering Presenter is a simple process. There are a few tips to keep in mind if you upgrading to Adobe 

Presenter 7 from a previous version.

http://www.adobe.com/go/presenter_sysreqs_en
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Using Presenter 7 with PowerPoint 2007

Presenter 7 supports the majority of features in PowerPoint 2007, but there are a few features that are not supported.

For a current list of unsupported features, see www.adobe.com/go/kb.

Installing and registering Adobe Presenter

If your Adobe product requires installation or registration, see the ReadMe file on the product CD or DVD for detailed 

instructions. The ReadMe file also contains instructions on uninstalling the product, if applicable.

Register your Adobe product to be eligible to receive complimentary support on installation and product defects and 

get notifications about product updates.

After you install Presenter, you can access all of its features in PowerPoint from the newly added Adobe Presenter 

menu (or ribbon for PowerPoint 2007). A Getting Started presentation guides you through the steps required to 

publish your first presentation. The latest version of Flash Player (version 9) is installed when you install Presenter.

Note: Do not install Adobe Presenter 6 on your computer if you have already installed Adobe Presenter 7. (If you need a 

presentation to be compatible with Adobe Presenter 6, see “Saving presentations to an older version of Presenter” on 

page 7.)

Upgrading to Adobe Presenter 7

The following information is helpful if you are upgrading from any previous version of Adobe Presenter to Adobe 

Presenter 7.

• If you have presentations created with any version of Presenter released before Presenter 6, consider updating the 

presentations. Because of changes to the latest versions of Internet Explorer, users who view presentations created 

with Breeze versions older than Adobe Connect Enterprise Server 6 will need to click the content area in the 

browser once before any controls are clickable. To update your presentation so users will not need to click in the 

content area, open the presentation in Presenter 6 and republish the presentation. (Full information about the 

EOLAS changes to Internet Explorer are available on the Microsoft website.) 

• If you have a presentation created in Presenter 6 or earlier with an associated PPC file (PPC files accompany 

presentation PPT files that contain audio), you can choose to convert the PPT file and store the new presentation 

as a PPTX file. The audio manifest file PPCX is created in place of the old PPC file. You are also given the conversion 

option if you open a presentation created with Presenter 6 that contains quizzes with Pass/Fail conditional 

branching. The conversion option is automatically provided when you open the original PPT file for the first time 

after installing Presenter 7.

Note: The conversion process can be skipped, but if you try to use any Presenter features or reopen the file, the 

conversion option is displayed again. Also, if you use the Save As option from the PowerPoint File menu, the 

presentation is automatically converted to the new Presenter 7 format.

• If you have a presentation containing quizzes with branching created in Presenter 7, you can retain the branching 

information and use the presentation with earlier versions of Presenter by exporting to Presenter 5.x or 6.x. For 

more information, see “Saving presentations to an older version of Presenter” on page 7.

• The latest version of Flash Player (Flash Player 9) is installed when you install Presenter.

• When you install or upgrade Presenter, the old version of Presenter is uninstalled and no longer available for you 

to use.

Presenter licensing

Adobe software may include electronic license (e-license) management technology to ensure compliance with the 

product license agreement. When present, this technology prompts you to verify the license of your product within 30 

days after you first use it. Verification is mandatory.

http://www.adobe.com/go/kb
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The on-screen prompts vary, depending on the type of license: single-user or multi-seat. The license type has no effect 

on the functionality of the software. The verification process doesn’t collect, transmit, or use any information about 

the identity of users. For more information on this topic, go to the Adobe website.

Creating presentations

Presenter How To Topics

• “Create a Presenter presentation” on page 7

• “Preview a presentation” on page 8

• “Change slide properties” on page 11

• “Add and edit presenters” on page 13

• “Add and edit attachments” on page 16

• “Add audio files to a presentation” on page 20

• “Record audio” on page 23

• “Import video” on page 32

• “Record video” on page 33

• “Adding quizzes and questions” on page 34

• “Create and edit themes” on page 62

• “Publish to a Connect Pro server” on page 75

Creating presentations with Presenter

Adobe Presenter lets you create sophisticated, high-impact presentations and e-learning content quickly and easily in 

three steps:

1.  Design your presentation.

From within PowerPoint, Presenter can help you do the following tasks:

• Use an existing PowerPoint presentation as a base for a Presenter presentation, to save you the time and effort of 

creating a new presentation.

• Perform accurate PowerPoint conversions quickly, including full support for PowerPoint animations.

• Customize the look and feel of the presentation viewer interface with company logos, colors, and presenter 

biographies and photos.

2.  Edit your presentation.

Presenter helps you change presentations to suit your needs in the following ways:

• Enhance PowerPoint presentations with multimedia. Add multimedia, including audio (such as voice-over 

narration), video, and quizzes and surveys, without leaving PowerPoint.

• Import prerecorded audio into a presentation and synchronize the audio with PowerPoint slide animations.
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3.  Publish your presentation.

Publish your presentations so that users can view them. Presenter offers the following features:

• Presenter is deeply integrated with all Connect Pro Central applications, including Connect Pro Training and 

Connect Pro Meetings, as well as Captivate®, Flash content, and FLV files.

• View presentations in the interactive Presenter viewer.

• Integrate Presenter content with learning management systems (LMS). Presenter creates SCORM- and 

AICC-compliant content.

See also 

“Planning a presentation” on page 5

“Presenter best practices” on page 6

Presenter workspace

Presenter has the following two components that work together to help authors create and deliver content to users: 

Presenter Enables authors to create content.

Presenter viewer Allows users to view and interact with converted Presenter presentations.

For content authors, all Presenter features are accessible from the Adobe Presenter menu in PowerPoint. 

All the options for designing a presentation are in the Adobe Presenter menu in PowerPoint XP
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All the options for designing a presentation are in the Adobe Presenter menu in PowerPoint 2007

See also 

“Create a Presenter presentation” on page 7

“Create a quiz” on page 36

Elements of presentations

When planning, consider adding the following elements to your presentation:

Title slides Title slides are usually the first or second slide in a presentation and state the subject of the content. 

Presenter information Include the name, title, photo, contact information, and a short biography of the presenter or 

presenters.

Custom logos Add a company or organization logo to brand and personalize a presentation.

Copyright information Depending on the length of the information, include copyright text on the first or last slide in 

a presentation, or add a separate slide containing only copyright information. 

Opening and closing slides Create a distinctive start and finish to clearly show users the beginning, middle, and end 

of the presentation. You can use the same opening and closing slide across a series of presentations for a unified 

professional look. 

Section divider slides Use divider slides to delineate sections within a presentation. Divider slides are especially useful 

in long presentations.

Sounds Voice-over narration, music, or sound effects can add a new dimension to presentations.

Quizzing Let users interact with the presentation, while you track their learning progress or obtain information 

(surveys).

Attachments Add existing information as supporting content for presentations. You can include documents, 

spreadsheets, links to web pages, and images as attachments.

See also 

“Create a Presenter presentation” on page 7

“Create a quiz” on page 36

Planning a presentation

It is helpful to do some planning before you create a presentation. First consider what you want the user to learn from 

your presentation. Defining this goal at the beginning lets you create a comprehensive plan for success. After you have 

defined the goal of the presentation, you can use an existing PowerPoint presentation and enhance it with the most 

effective Presenter options. 
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1.  Design your presentation.

Use storyboards, scripts, or whatever organizational materials are appropriate. Consider what elements to include in 

the presentation. (For more information, see “Elements of presentations” on page 5.)

2.  Start PowerPoint.

You can open an existing PowerPoint presentation or create a new presentation.

3.  Include narration and other special elements.

In PowerPoint, from the Adobe Presenter menu, add audio narration, quizzes, video, presenter information, and other 

options to your presentation. Include attachments, such as web pages or documents, and customize themes (the look 

and feel of the presentation viewer) for each presentation.

4.  Preview your presentation.

View the presentation on your machine by publishing it locally to test the timing and the features you have added.

5.  Publish the presentation.

Publish the presentation to Connect Pro Server. You can also burn the presentation onto a CD or upload the 

presentation to the web using a third-party FTP software program.

See also 

“Create a Presenter presentation” on page 7

“Editing Presenter presentations” on page 10

Presenter best practices

Adobe recommends these best practices for creating presentations:

• Design your online presentation based on the bandwidth capabilities of your audience. If your audience has fast, 

broadband connections, you can create a graphic-intensive presentation that includes many animations. However, 

if your audience has slower connection speeds, consider using graphic images only (no animations) or no graphics 

at all, to ensure that your audience has a good viewing experience. Presenter also enables you to lower the quality 

level of images and audio files to create content suitable for audiences with low bandwidth.

• Consider creating a written script before recording audio for your presentation. Speaking into a microphone can 

be more difficult than giving a presentation to a live audience. To ensure a smooth delivery that covers all of your 

important points, consider creating a script for the entire presentation before recording audio for it. (If you have 

slide notes written in PowerPoint, you can easily import them into Presenter to use as a script or as the basis of a 

script.) 

• Add animations to enhance the overall presentation, if your audience has fast connections. Presenter supports 

PowerPoint animations so that you can create powerful, animated, multimedia presentations. Animations add 

impact to your message and improve the overall viewing experience of users. (Animations must be set to On Click.)

• Add video to presentation slides or to the sidebar to reuse information you already have. Video is appropriate if 

your audience has high bandwidth.

• Create presentations that are a manageable size. A single PowerPoint presentation typically corresponds to a single 

module or course. Usually a module contains 20–40 slides and results in a 15–45 minute session for users.

• Preview the presentation by publishing it locally before publishing to a Connect Pro Server. Previewing enables you 

to see the converted presentation and ensure that it meets your requirements.
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• Create slide titles to give users easy access to any slide. Check that titles appear in the PowerPoint outline for all 

slides, including graphic-only slides, before publishing your presentation.

See also 

“Planning a presentation” on page 5

Create a Presenter presentation

Presenter presentations are always based on PowerPoint presentations. To start a new presentation, you open an 

existing PowerPoint presentation (or create a new one) and then add all of the features available in Presenter. For more 

information about how to add these features, see the appropriate section. 

1 In PowerPoint, open a presentation (PPT or PPTX file) or create a new presentation by selecting File menu > New.

2 From the Adobe Presenter menu, select the Presenter features you want to add to your presentation. You are not 

required to change the presentation before publishing, but adding Presenter features, such as audio narration, video 

files, SWF files, quizzes, attachments, and a theme, enhances the presentation and gives you the opportunity to 

experiment with the functionality available in Presenter.

3 Preview the presentation by publishing it locally to your computer.

4 If necessary after previewing, return to step 2 and edit the presentation.

5 When you are finished, publish the presentation to Connect Pro Server.

See also 

“Adding quizzes and questions” on page 34

“Publish locally” on page 73

“Publish to a Connect Pro server” on page 75

Saving presentations to an older version of Presenter

You can save a presentation as a Presenter 5.x or 6.x file. Saving to an older format is useful if you are working on a 

presentation with someone who only has an older version of Presenter. 

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Help > Export to Presenter 5.x and 6.x.

Note: If a presentation contains video files and is then converted to Presenter 5.x or 6.x format, the videos are not 

converted.

See also 

“Create a Presenter presentation” on page 7

Open an Articulate Presenter file in Adobe Presenter

Files created in Articulate® Presenter can be opened and edited in Adobe Presenter. The original Articulate 

presentation is never modified; a copy of the presentation is converted and opened in Adobe Presenter.

The Articulate assets folder should be available along with the Articulate presentation file. Without the asset folder and 

its contents, Articulate features cannot be imported into the presentation when it is opened in Adobe Presenter.
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Adobe Presenter supports most Articulate Presenter data, including Flash, audio, and quiz information (as long as the 

Articulate Presenter assets folder is available). The following Articulate Presenter features are not supported: Learning 

Games, Engage Interactions, Insert Web Object. 

Adobe Presenter does not support all Articulate Presenter question types. Unsupported questions are not imported 

during the conversion process. A detailed log report (ConversionLog.log) is generated at the end of the conversion 

process and provides details about the conversion, including any dropped questions. 

Import a presentation created in Articulate Presenter

Files created in Articulate Presenter can be opened and edited in Adobe Presenter.

1 In PowerPoint, open a presentation (PPT or PPTX file) created in Articulate Presenter.

2 In the conversion dialog box, click Yes.

3 Choose a name and save location for the converted presentation.

4 (Optional) To view information in the conversion log file, click View Log. (You can also use Windows Explorer at 

any time to view the log file. Navigate to the location you specified in step 3, right-click the ConversionLog.log file, 

and select Open with > Notepad.)

5 After the conversion process finishes, click Close.

6 In Adobe Presenter, edit the new, converted file and add Adobe Presenter features as desired.

Creating presentations for mobile devices

Presenter can be used to create presentations for viewing on mobile devices that support Adobe® Flash® Lite™ 3 or 

higher. You can make adjustments to existing presentations so they are more suitable for mobile devices or create new 

presentations designed specifically for mobile devices. For more information, see www.adobe.com/go/kb

Note: For a current list of devices that support Flash Lite, see www.adobe.com/go/mobile_supported_devices/

See also 

“Create a Presenter presentation” on page 7

“Set audio quality for a presentation” on page 29

“Add animation, image, and Flash (SWF) files” on page 18

Preview a presentation

If you want to check your work, preview presentations at any time by publishing to your local computer. Previewing 

is an easy way to see how a presentation will look to users.

When you preview a presentation, it appears in your default web browser. All of the functionality in the presentation, 

such as audio and quizzes, works exactly the way it will in the Presenter viewer. The presentation appears with all of 

the theme settings and colors you have chosen.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Publish.

3 Select My Computer on the left side.

4 (Optional) Click Choose and navigate to a different save location for Presenter files.

http://www.adobe.com/go/kb
http://www.adobe.com/go/mobile_supported_devices/
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5 (Optional) Select View Output After Publish to open the index.htm file in your default web browser when the 

publishing process is complete.

6 (Optional) Select Zip Package to add all presentation files to a Zip file. A zip package is useful if you need to give or 

send the files to someone else to preview. (The View Output option is not available if you select Zip Package. To 

view the files, use Windows Explorer to navigate to the published file folder.)

7 (Optional) Select CD Package if you are going to distribute the presentation on a CD-ROM after previewing. (If 

you select this option, you can burn the presentation onto a CD-ROM, and when it is opened, the presentation 

automatically begins playing.)

8 Click Publish.

When you publish, a new folder with the same name as the presentation is created and placed in your My 

Documents\My Adobe Presentations folder. The new folder contains all of the presentation files, copies of 

attachments, and any audio, video, and image files that are part of the presentation.

9 If you selected the view output option in step 4, the presentation appears in you default web browser.

Published presentation with sidebar shown
A. Slide preview  B. Viewer sidebar  C. Panes  D. Toolbar  E. Show/Hide sidebar  

A

ED

C

B
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Published presentation with sidebar hidden

See also 

“Publish a presentation to PDF” on page 73

“Publish to a Connect Pro server” on page 75

Editing Presenter presentations

Change the presentation title

You can change the presentation title at any time. The title appears in the Adobe Presenter viewer. 

The presentation title appears at the top of the browser window and in the Viewer sidebar.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Presentation Settings. (PowerPoint 2007 users select Adobe Presenter > Settings.)

3 Select the Appearance tab.
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4 In the Title text box, enter a new name for the presentation and click OK.

Add a presentation summary

A presentation summary is usually a short description of the presentation contents. This optional summary is a useful 

organizational tool for authors. The summary appears only in the settings; it does not appear in the published 

presentation and is not visible to users.

Note: The presentation summary does appear in Connect Pro Server after a presentation is published to the server. 

Summaries can be edited through Connect Pro Central. Presentation authors can search summaries and see the summary 

when viewing content information.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Presentation Settings. (PowerPoint 2007 users select Adobe Presenter > Settings.)

3 Select the Appearance tab.

4 In the Summary text box, enter a description of the presentation contents and click OK.

Change slide properties

You can easily view and change the properties of any slide in a presentation at any time. Slide properties include the 

title, navigation name, navigation options, multimedia info, locking info, and presenter name. Also shown for each 

slide are icons representing audio, video, and Flash. If a slide contains one of these multimedia types, the 

corresponding icon is displayed in color, otherwise the icon is grayed out. The slide properties dialog box also enables 

you to change a group of slides quickly and easily. For example, suppose you have assigned a presenter to all the slides, 

but another presenter is providing audio narration for a few of them. To assign the new presenter to those few slides, 

you can use slide properties. 

Note: Sidebar video is now added through the Insert Flash or Import Video Presenter menu options.

See also 

“Preview a presentation” on page 8

View slide properties for all slides

You can view a short description of all slides in a presentation in one central location. For example, you can see which 

presenters are associated with each slide, whether navigation names have been assigned, and whether the user must 

advance any slides. 

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Slide Manager.

3 Use the scroll bar on the right side to view properties of all slides in the presentation.

Set a navigation name

You can set a navigation name for a slide that is different from the slide title. A clear and descriptive navigation name 

can help users navigate through the published presentation. The navigation name appears in the sidebar (Outline and 

Thumb panes) in the published presentation. 
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A navigation name can be useful if your slide titles are long or if you want to display a more descriptive name than the 

slide title in the final presentation for users. For example, the first slide in the presentation may have the title 

“Introduction,” but you can assign a navigation name such as “About Product X.”

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Slide Manager.

3 Select a slide and click the link name to the right of Navigation Name. (If no navigation name has been set, the link 

says None.)

4 In the Navigation name text box, enter the text you want to use.

5 Click OK.

Slide titles (left) changed to navigation names (right)

Set Go To Slide options

Presentations usually progress linearly through the slides, but their order can be changed using the Go To Slide option. 

This option lets you skip slides in the presentation without having to remove them.

The Go To Slide option can be useful if you are creating a presentation for several audiences. For example, you can 

create one benefits presentation for both full-time and part-time employees. Part-time employees can skip slides 

pertaining only to full-time employees. The Go To Slide option works the same whether the presentation is published 

to Connect Pro server or viewed locally in a web browser.

Note: If you are going to use a presentation as a Connect Training course, it is better to not use the Go To Slide option.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Slide Manager.

3 Select a slide and click the link text next to Go To (by default, the link text is None).

4 In the Go To Slide pop-up menu, select the slide to which you want the presentation to jump.

5 Click OK.
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Set slide advance behavior

By default, slides in a presentation advance automatically. You can, however, change the default setting so individual 

slides advance only when users click the Next button. This is useful, for example, for a slide containing an interactive 

Adobe Captivate simulation that has no set play duration. 

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Slide Manager.

3 Select a slide and next to Advance By User, click No or Yes to select an option.

4 (Optional) To set all slides, click Select All, click Edit, select Advance By User.

5 Click OK.

Lock slides

You can lock a slide for the specified slide duration. Locking can help ensure that viewers spend a minimum amount 

of time on a slide and do not quickly skip ahead. When you lock a slide, navigation controls are disabled along with 

navigation from the Outline and Thumbs panes. Quiz and question slides cannot be locked.

Note: Slides are locked only when viewed for the first time. Subsequent views of the slide are not locked and the navigation 

controls are not disabled.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Slide Manager.

3 Select a slide and next to Lock Slide, click Yes or No to select an option.

4 (Optional) To lock all slides, click Select All, click Edit, select Lock Slide.

5 Click OK.

Add and edit presenters

A presenter is a person who provides information during a presentation. For example, if the subject is software 

training, the presenter may be an instructor, trainer, or product manager. A single presenter can be assigned to all 

slides in a presentation, or different presenters can be assigned to individual slides. 

Detailed information about presenters can be displayed: name, job title, short biographical notes, a company logo, and 

contact information. This information can make a presentation more credible, personal, and interesting.

See also 

“Preview a presentation” on page 8

Add a new presenter profile

In Presenter, you store presenter profiles in one central location. You can then use them in any presentations you 

create.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Preferences.

3 Select the Presenters tab.

4 Click Add.

5 Enter the name of the new presenter.

Note: The Name text box is the only text box that you must fill in to create a presenter.
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6 (Optional) Enter a job title, such as Vice President.

7 (Optional) Next to the Photo text box, click Browse and navigate to an image file in JPEG or PNG format. The 

recommended size for a presenter photo is 88 x 118 pixels. After you select an image file, the image appears in the 

Presenter Photo area on the right. During the presentation, the image is displayed at this exact size in the Presenter 

viewer.

8 (Optional) Next to the Logo text box, click Browse and navigate to a logo file in JPEG or PNG format. The 

recommended size for a logo is 148 x 52 pixels. After you select an image file, the image appears in the Logo preview 

on the right. During the presentation, the logo is displayed at this exact size in the Presenter viewer.

Note: If you added sidebar video, that video is displayed in the logo area. If you add a logo file, the video file takes 

precedence and the logo is not displayed.

9 (Optional) Enter an e-mail address.

10 (Optional) In the Biography text box, enter information about the presenter, such as professional and educational 

credentials, employment history, phone number, or job description.

11 If you want to make this person the default presenter for all presentations, select the Default option.

12 Click OK.

13 Click Close.

Set the presenter for an entire presentation

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Slide Manager.

3 Click Select All.

4 Click Edit.

5 In the Presented By pop-up menu, select a name from the list.

6 Click OK. 

7 Click Close.

Set the presenter for slides

You can set the same presenter for every slide or set different presenters for individual slides. You also have the option 

to set no presenter for a slide or slides.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Slide Manager.

3 Do one of the following:

• To set the presenter for an individual slide, select the slide and click the link to the right of Presented By. Use the 

menu to select a presenter.

• To set the presenter for all slides, click Select All, click Edit, use the Presented By menu to select a presenter, and 

click OK. 

4 Click OK.

Edit a presenter

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Preferences.
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3 Select the Presenters tab.

4 Select a presenter from the list and click Edit or double-click a presenter.

5 Change properties such as the job title, e-mail address, or biography.

6 Click OK.

7 Click Close.

Delete a presenter

You can delete a presenter and all corresponding information, such as the biography and e-mail address, at any time. 

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Preferences.

3 Select the Presenters tab.

4 Select a presenter from the list and click Delete. (If the presenter you delete is associated with any slides in the 

presentation, the presenter for that slide becomes “None.”)

5 Click Close.

About attachments

Attachments are files or links that give viewers of the presentation supplemental information. Use attachments to 

incorporate existing content, such as web pages, documents, Adobe PDFs, FlashPaper documents, SWF files, or 

spreadsheets, into a presentation. You can also add links to websites or documents hosted by Connect Pro Server or a 

third-party system.

If a presentation contains attachments, an Attachments button  appears at the bottom of the Presenter viewer. The 

user can click this button to see a list of attachments associated with the presentation, and then click any listed 

attachment to open it.

Note: Some web browsers may require that users save attachments to their local machine to open and view the 

attachments.

The Attachments window with several different types of attachments listed

Attachments open either in an application or in the default browser, according to their type:

Attachment type Opens in

FlashPaper Default web browser

Microsoft Word document Microsoft Word, if installed

Microsoft Excel spreadsheet Microsoft Excel, if installed
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See also 

“Preview a presentation” on page 8

“Add and manage SWF files in presentations” on page 30

Add and edit attachments

Attach web pages, documents, PDF files, FlashPaper documents, SWF files, or spreadsheets to your presentation. You 

can also add links to websites or documents hosted by Connect Pro Server or a third-party system.

Important: Due to security restrictions added by Microsoft, attachments to presentations that are published locally 

instead of to Connect Pro Server may not be displayed properly in Internet Explorer. In Adobe Presenter, a presentation 

that has been published locally runs in Flash Player, and Internet Explorer considers it unsafe to download a file from 

Flash Player. You can work around this issue in two ways: use Connect Pro Server (or another learning management 

system) to publish the presentation, or make the attached file available for download through a web browser or network 

drive accessible to users, and use the hyperlink feature of PowerPoint to allow users to view the attachments.

See also 

“Preview a presentation” on page 8

“Add and manage SWF files in presentations” on page 30

Add an attachment to a presentation

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Presentation Settings. (PowerPoint 2007 users select Adobe Presenter > Settings.)

3 Select the Attachments tab.

4 Click Add.

5 Enter a unique name for the attachment.

6 From the Type pop-up menu, select File or Link.

• To attach a file, click Browse and navigate to the file.

• To attach a link, enter the full path in the URL text box.

7 Click OK.

Add and test links to documents

Links to documents on Connect Pro Server or a third-party system are a type of attachment. For example, you could 

create a link from text on a PowerPoint slide to a SWF file.

Microsoft PowerPoint presentation Microsoft PowerPoint

Text (TXT) file Default text editor, such as Notepad or Wordpad

PDF Adobe Reader, if installed

SWF file Default web browser, such as Internet Explorer or Mozilla Firefox

Image or graphic file Default web browser, such as Internet Explorer or Mozilla Firefox

URL Default web browser, such as Internet Explorer or Mozilla Firefox

Attachment type Opens in
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When linking to a document, it may be necessary to copy the document to the resource folder for the document to 

appear properly in the presentation.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Navigate to the slide to which you want to add the link.

3 Select the text you want to use as the link.

4 From the Insert menu, select Hyperlink.

5 Navigate to the file to which you want to link and click OK.

6 To test the link, preview the presentation by selecting Adobe Presenter > Publish.

7 Select My Computer. 

8 Select View Output After Publishing.

9 Click Publish. (If a message appears stating that all files will be deleted, click Yes. Each time you generate your 

presentation, the files in your current output folder are deleted and replaced by the newly generated files.)

10 Navigate to the slide containing the link and click the link.

11 If a message appears stating something like “Cannot find ‘file://C:\Documents and Settings\jsmith\My 

Documents\My Adobe Presentations\PresentationName\data\resources\sample.swf,” copy the file to the resources 

folder (located by default at C:\My Documents\My Adobe Presentations\[presentation name]\data\resources). 

Note the path specified in the message and close the presentation in your web browser.

12 Open Windows Explorer. Navigate to the current location of the file.

13 Right-click the file and select Copy.

14 Navigate to the location specified in the error message (for example, an address like the example in step 10).

15 Right-click the resources folder and select Paste.

16 Follow steps 6–8 to preview the presentation and test the link again.

Creating links to files

If you are creating links from a presentation to a file and the link path is relative to the location of the presentation, 

you may need to take a few steps to ensure that the links work properly. This issue occurs because of the method 

PowerPoint uses to manage relative links. (PowerPoint does, however, resolve all links to files in the same drive as the 

PPT or PPTX file.)

1 In Windows Explorer, locate the folder containing the presentation PPT or PPTX file (for example, C:\Folder 

A\test.ppt).

2 Create a subfolder under the folder containing the presentation PPT or PPTX file (for example, C:\Folder A\Links).

3 Copy all files that will be linked to from within the presentation to the new subfolder.

4 Create the links in the presentation to the files.

5 Publish the presentation. Note the location of the published content folder (for example C:\Preso).

6 Copy the subfolder created in step 2 containing the links to the Date\Resources subfolder of the published content 

folder from step 5. For example, copy the links folder from C:\Folder A\Links to C:\Preso\Data\Resources\Links.

Note: You can use attachments instead of links. By using attachments, the files are automatically included with the 

published content.

Change the name, type, or location of a presentation attachment

After adding an attachment to a presentation, you can edit information about the attachment.
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Note: To edit the attachment contents, open the file in the application in which it was created. After editing, open 

Presenter, delete the old attachment, and then add the updated attachment.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Presentation Settings. (PowerPoint 2007 users select Adobe Presenter > Settings.)

3 Select the Attachments tab.

4 Select an attachment and click Edit or double-click an attachment.

5 Change the name, type (file or link), or location and click OK.

6 Click OK.

Delete a presentation attachment

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Presentation Settings. (PowerPoint 2007 users select Adobe Presenter > Settings.)

3 Select the Attachments tab.

4 Select an attachment and click Delete.

5 Click OK.

If a folder containing attachments is inadvertently deleted, the next time the presentation (PPT or PPTX) file is opened 

and saved, a dialog box appears for each deleted attachment stating that the attachment is missing. The dialog box 

contains three options: Browse to the attachment using Windows Explorer, Delete the attachment from the 

presentation, and Ignore. If Ignore is selected, the dialog box does not appear again unless the presentation is closed, 

reopened, and then Save is selected.

Add animation, image, and Flash (SWF) files

You can incorporate animations and SWF files into your Presenter presentations. 

If you already have PowerPoint animations, such as flying or dissolving text, Presenter converts them seamlessly and 

displays them in the final presentation exactly as they appear in PowerPoint. (For the most current list of supported 

PowerPoint animations, see the Adobe Knowledgebase.)

Note: In order for Presenter to gain control of animations, they must be set to OnClick. Animations located on the Slide 

Master cannot be controlled; remove the animations from the Slide Master and place them on individual slides.

See also 

“Change slide properties” on page 11

“Preview a presentation” on page 8

Synchronize audio and animation timings

After previewing your presentation, you can edit the timing of PowerPoint animations to better synchronize with 

added audio files. For example, if you have a slide with bulleted text items that fly in, you can adjust the timing so that 

the audio track matches the action of the animated text.

Note: The Sync Audio dialog box synchronizes PowerPoint “On mouse click” animations only. In contrast, timed 

animations use the timing set in the Custom Animation dialog box in PowerPoint. Animations can only be synchronized 

with audio files, not video files.

1 In PowerPoint, open a presentation (PPT or PPTX file).

http://www.adobe.com/go/tn_18774
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2 Select Adobe Presenter > Sync Audio. (PowerPoint 2007 users select Adobe Presenter > Sync.)

3 In the Sync Audio dialog box, click Previous or Next, if necessary, to navigate to the slide containing the timing that 

you want to adjust.

4 Click Change Timings  to play the audio.

5 As the audio plays, click Next Animation to synchronize the timing of the first animation with the audio. Select 

Next Animation again to synchronize the timing of the next animation. Repeat this step for all animations on the 

slide.

6 When you are finished and the audio has stopped playing, click Play   to view the slide and animations with the 

new timing. If you do not like the results, repeat steps 4 and 5 again.

7 Click OK.

Note: Animations can only be synchronized with audio files, not video files.

Pause the presentation after an animation plays

If your presentation includes PowerPoint animations, you can pause the presentation automatically after the 

animations play. This is useful for defining where the animation ends and the presentation begins again. 

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Presentation Settings. (PowerPoint 2007 users select Adobe Presenter > Settings.)

3 Click the Playback tab.

4 Select Pause After Each Animation.

5 Click OK.

When this option is selected, users must click Play   in the toolbar to start the presentation again after a pause.

Set image quality for a presentation

The higher the image quality, the greater the file size. Test different settings to find the best compromise between the 

two. High quality is best for users with no bandwidth limitations; for users with limited bandwidth, use regular or low. 

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Presentation Settings. (PowerPoint 2007 users select Adobe Presenter > Settings.)

3 Select the Quality tab.

4 Select an image quality option:

High The largest file size and highest quality image.

Medium The best balance between file size and image quality.

Low The smallest file size and lowest quality image.

5 (Optional) If your presentation may be viewed by users with slow connection speeds, select Control Preloading, 

and then select Download Slides Completely Before Playback. When this option is enabled, it takes longer for the 

presentation to start, but the slides play smoothly after the presentation begins.

6 (Optional) If your presentation contains SWF files on consecutive slides, select Control Preloading, and then select 

Disable Preloading Of Embedded Flash Content. This option prevents a second SWF file from beginning to play 

before a first SWF file is finished.

Note: To publish a presentation without including any audio files, deselect Publish Audio.

7 Click OK.
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Audio in presentations

Using audio in presentations

Adobe Presenter lets you add narration, music, step-by-step instructions, or almost any sound to your projects. You 

can use audio to provide instructions or to emphasize key points in the presentation. In general, sound can be as 

individual and flexible as any other presentation component. 

You can use audio in Presenter presentations in a variety of ways. For example, Presenter can help you with the 

following tasks:

• Adding sound to an individual slide

• Adding special sounds to quizzes for correct and incorrect answers

Presenter lets you record your own audio files (using some simple equipment) or import existing files. Recorded 

files are saved in mp3 format. Imported files can be in WAV or mp3 format. Stereo files are imported as stereo, and 

mono files are imported as mono.

Note: Files imported in WAV format are converted to mp3 when a presentation is published. Final published 

presentations only play mp3 files.

Audio files included in presentations are saved within the audio assets folder. The PPCX file contains metadata 

about audio files. Presentations with a PPC file must be converted to PPCX to enable Adobe Presenter features. If 

you move or copy presentation files or the assets folder, be sure to include the audio assets folder. (Moving or 

copying the audio assets folder without the PPCX file may lead to problems.)

After you add audio to a presentation, you can synchronize the timing with other content, such as animations. For 

example, if your presentation contains PowerPoint animations, such as text that “flies in,” you can synchronize the 

animations with the audio. (For more information, see “Add animation, image, and Flash (SWF) files” on page 18.) 

Presenter also contains features that enable you to add silent periods to audio files and to normalize audio for all 

slides so that the sound level is consistent.

Add audio files to a presentation

You can quickly add existing WAV or mp3 format audio files to a presentation. Simply import the files and use them 

as opening music, narration, instructions, or for any other purposes.

1 In PowerPoint, open a presentation (PPT or PPTX file). 

2 Select Adobe Presenter > Import Audio.

3 Select the slide to which you want to add the audio file.

4 Click Browse and navigate to the audio file (WAV or mp3) you want to add to the slide.

5 Select the audio file and click Open. (You can add multiple files. If you select more than one, the first audio file is 

added to the slide you selected in step 3, the next file to the slide immediately following, and so on.)

Note: Do not exceed 100 minutes of audio per individual slide in a presentation.

6 (Optional) Select the Ignore Markers option to ignore any sound markers placed in the audio file.

See also 

“Preview a presentation” on page 8

“Import video” on page 32
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Recording audio

In addition to adding existing audio files, you can also record your own audio files to use in Presenter presentations. 

Recorded files are saved in mp3 format. Follow these tips to ensure that you are recording the highest quality audio 

possible.

Setting up audio equipment

When you have acquired the necessary audio recording equipment, you must set it up properly. If you are just using 

a microphone, plug the microphone into the computer and start recording. Alternatively, you can plug the 

microphone into a mixer or stand-alone preamplifier, and then plug the output of that device into your computer 

sound card’s “line in.” Plug the headphones into your computer. Then, set the volume on the mixer or preamplifier. 

Begin speaking to test the volume levels, and carefully raise the volume until it shows just under zero. (Using a 

preamplifier and line-in socket is optional.)

Setting sound card options

You can open the software application that controls the sound card. (In most Windows operating systems, you can 

find sound settings by clicking Start in the lower-left corner and selecting Settings > Control Panel > Sounds.) When 

you select the recording source (line in), you can adjust the volume to 100%. If you are using a mixer or stand-alone 

preamplifier, the actual recording level can be controlled from there.

Changing audio recording settings

After starting your audio recording software, you can change the settings as necessary. Mixers and preamplifiers don’t 

have sound-level controls, so you rely on the meters when recording. While recording, ensure that you don’t exceed 

zero on the meters, or the sound will be distorted.

Placing the microphone

Positioning your microphone correctly can make a big difference in the finished audio file. First, get as close as possible 

to the microphone (within 4–6 inches) so that you avoid recording any other nearby sounds. Don’t speak down to the 

microphone; instead, position it above your nose and pointed down at your mouth. Finally, position the microphone 

slightly to the side of your mouth, to help soften the sound of the letters s and p. 

Improving microphone techniques

Have a glass of water nearby so you can avoid “dry mouth.” Before recording, turn away from the microphone, take a 

deep breath, exhale, take another deep breath, open your mouth, turn back toward the microphone, and start speaking. 

This can eliminate breathing and lip-smacking sounds frequently recorded at the beginning of audio tracks. Speak 

slowly and carefully. You may feel that you are speaking artificially slowly, but you can adjust the speed later by using 

your audio recording software. Finally, keep in mind that you don’t have to get everything right the first time. You can 

listen and evaluate each recording and rerecord, if necessary. 

Editing sound

Editing sound is like editing text. Listen carefully to your recording, delete any extraneous sounds, and then use the 

options available in your software to polish the sound. Add any music or sound effects you require, but make sure to 

save your audio track in the correct format (mp3 or WAV). 

Reviewing the presentation

After you have added the audio to the presentation, listen to it again. Finally, it helps to ask others to preview the 

presentation file. If necessary, you can edit the audio again, on a per-slide basis.
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See also 

“Preview a presentation” on page 8

“Record video” on page 33

About audio recording equipment

Having the right audio equipment makes a big difference in the quality of recorded audio. Surprisingly, basic audio 

equipment can be relatively inexpensive; your equipment could include some if not all of the following: 

Computer with a sound card The sound card installed in your computer acts as a digital recorder for audio.

Microphone If possible, avoid using the internal microphone that comes with most computers. Use a professional-

quality microphone cable and a stand to hold the microphone while you are recording. 

Microphone preamplifier A preamplifier boosts the signal of the microphone. The microphone input of your 

computer’s sound card probably includes a preamplifier, but it’s most likely a poor quality one. When purchasing a 

preamplifier, you can choose a small mixer or a stand-alone version. Mixers let you connect several microphones and 

devices to one location, and you can adjust their volumes independently. Stand-alone preamplifiers can be better than 

mixers at filtering out unwanted noises. 

Speakers The speakers that came with your computer are probably good enough for listening to any audio you record. 

For best results, check the specifications of your speakers and use the highest quality speakers possible.

In Microsoft Windows operating systems, you can usually find speaker (sound) settings by clicking Start in the lower-

left corner and selecting Settings > Control Panel > Sounds.

Recording software A wide range of recording software is available, including Adobe Soundbooth™ and Adobe 

Audition®. Important software features include editing capabilities (to fix mistakes), music and sound-effect options, 

and the capability to create the file format you require (such as mp3 or WAV).

Recording area You need a quiet place to record. Try closing doors, turning off any unnecessary computer equipment, 

turning off or lowering lights that might be making noise, and turning off phone ringers, beepers, and pagers. Also, 

tell coworkers that recording is in progress.

Set audio recording quality

Audio files present the common challenge of balancing quality against size. The higher the sound quality, the larger 

the file size. When working with audio, think of your users’ connection speed. In the best development case, 

experiment to find the optimal balance between sound quality and file size for your users.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Presentation Settings. (PowerPoint 2007 users select Adobe Presenter > Settings.)

3 Select the Quality tab.

4 Select an audio quality level. Remember that a higher quality level results in a larger audio file size. 

CD Quality (stereo or mono) Bit rate of up to 128 Kbps and sampling frequency of 44 Khz

Near CD Quality (stereo or mono) Bit rate of up to 112 Kbps and sampling frequency of 44 Khz

FM Radio Quality (stereo) Bit rate of up to 64 Kbps and sampling frequency of 44 Khz

Low Bandwidth (mono) Bit rate of up to 32 Kbps and sampling frequency of 22 Khz

5 (Optional) If you think users might view your presentation on computers with slow connections speeds, select 

Control Preloading, and then select Download Slides Completely Before Playback. When this option is enabled, it 

takes longer for the presentation to start, but the slides play smoothly after the presentation begins.
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6 (Optional) If your presentation contains SWF files on consecutive slides, select Control Preloading, and then select 

Disable Preloading Of Embedded Flash Content. This option prevents a second SWF file from beginning to play 

before a first SWF file is finished.

Note: To publish a presentation without including any audio files, deselect Publish Audio.

7 Click OK.

Change the audio input source

If you are recording audio for a presentation, you can either use a microphone or the line-in option that is usually 

included with an external audio device, such as a tape deck or stereo amplifier. 

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Preferences.

3 Select the Audio Source tab.

4 In the Audio Input Source area, select either Microphone or Line In.

5 (Optional) Select the Always Prompt To Set Microphone Level Before Recording option if you want to calibrate the 

microphone before each recording session. Calibrating is useful if you use different microphones or if you record 

in different environments (for example, a quiet room versus an area with background noise).

6 Click Close.

Calibrate microphones for recording

If you are recording audio for a presentation, set the microphone or recording device to the correct recording level. 

This process is called calibrating the recording device. Presenter can detect optimal microphone and recording 

sensitivity levels automatically. 

Presenter must detect your recording device before calibrating it. Before you calibrate, check that your recording 

device is connected to your computer properly and is turned on.

1 In PowerPoint, open a presentation (PPT or PPTX file). 

2 Select Adobe Presenter > Record Audio.

3 To set the correct recording device level, say the following sentence into the microphone until the red recording 

window becomes green: “I am setting my microphone recording level for use with Adobe Presenter.”

4 When you finish, click OK.

Record audio

If you have a microphone connected to your computer, you can record audio for inclusion in a slide. You can use audio 

for many types of narration or instruction. 
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Record audio buttons
A. Record  B. Play  C. Pause  D. Stop  

1 In PowerPoint, open a presentation (PPT or PPTX file). 

2 Select Adobe Presenter > Record Audio.

3 Calibrate your microphone by following the instructions in the Set Microphone Recording Level dialog box.

4 Click OK.

5 Click Record Audio to begin recording.

6 Speak into the microphone or recording device.

7 When you finish, click Stop Recording. Presenter converts the audio to mp3 format.

8 Click Play to listen to the recording.

9 (Optional) Click Previous or Next to record audio for another slide.

10 When you finish, click OK.

See also 

“Preview a presentation” on page 8

“Record video” on page 33

Record audio for a specific location in a presentation

At times, you may need to record and add some audio to a specific location within a presentation. (To record audio, 

you must have a microphone or recording device plugged into your computer.)

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Edit Audio.

3 Click the location within the waveform to which you want to add new, recorded audio. For example, if you have an 

audio file playing on slide 1 and you need to add audio to the start, click the beginning of the audio file on slide 1. 

You can add audio to any location on the waveform, even a location that does not currently have audio.

4 From the Insert menu, select Recording.

5 Under Input Source, click the menu and select the recording device you want to use, either Microphone or Line In.

6 Set the Volume level for the recording. The default setting is 100%. To change the setting, slide the volume slider 

bar to the left or right.

7 To set the optimal recording level and sensitivity for your input source (microphone or line in), click Calibrate.

8 To begin recording, click Start Recording  and begin talking. 

Length The length of the recording as you record.

Stop Click Stop   to end recording.

9 To listen to the recording, click Play  .

A B C D
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10 Click OK. The audio you just recorded is added to the location you specified on the waveform.

Waveform before (top) and after adding a new recording (bottom)

Import slide notes

If you have created slide notes in PowerPoint, you can import the notes into the script window in the Record Audio 

dialog box or the Sync Audio dialog box. Importing notes is useful if you want to use the slide notes as a script when 

recording an audio file as voice-over narration. 

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Sync Audio. (PowerPoint 2007 users select Adobe Presenter > Sync.)

3 If necessary, select the View Script option.

4 Click Import Notes.

5 Select the slide notes to import. You can choose the current slide, all slides, or scripts on specific slides.

6 Select an import option. You can append notes to existing PowerPoint notes (adding note text to the end of any 

existing PowerPoint slide notes text) or replace existing scripts with PowerPoint imported notes.

7 Click OK twice.

See also 

“Record audio” on page 23

“Preview a presentation” on page 8

Export scripts into PowerPoint

You may have used the Record Audio dialog box or Sync Audio dialog box to create or modify a script in Presenter. If 

so, you can export the script to PowerPoint as slide notes. 

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Sync Audio. (PowerPoint 2007 users select Adobe Presenter > Sync.)

3 If necessary, select the View Script option.

4 Click Export Script. 

5 Select the scripts to export. You can choose the current script, all scripts, or scripts on specific slides.

6 Select an export option. You can append scripts to existing PowerPoint notes (adding script text to the end of any 

existing PowerPoint slide notes text) or replace existing PowerPoint notes with scripts.
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7 Click OK.

Add silence to an audio file

You can add a period of silence to any audio file that is part of a Presenter presentation. This feature is useful in the 

following situations:

• If you import an audio file and must synchronize the audio with slides

• If you need to make an existing audio file work in a presentation without having to edit the audio extensively

• If you have inserted an FLV file with audio, such as sidebar video of a speaker, into a presentation and want to 

synchronize the FLV file audio with slides

1 In PowerPoint, open a presentation (PPT or PPTX file) containing audio files. 

2 Select Adobe Presenter > Edit Audio.

3 Use the Audio Editor to add silence anywhere in a presentation, including a specific location within an audio file. 

Click the location in the presentation, or the exact location within an audio file, on the waveform to which you want 

to add the silent period.

4 From the Insert menu, select Silence.

5 In the Insert text box, enter a number specifying the duration of silence (in seconds).

6 In the Seconds At text box, specify where to add silence:

Cursor Position (default) This option adds silence at the point in the waveform you selected in step 3.

Start Of Slide This option adds the silent period to the beginning of the slide containing the location selected in step 3.

End Of Slide This option adds the silent period to the end of the slide containing the location selected in step 3.

7 Click OK.

Presenter adds the silent period to the audio file and displays the period on the waveform.

8 To test the audio file with the silence added, click Play in the lower-left corner of the Audio Editor dialog box. 

See also 

“Record audio” on page 23

“Preview a presentation” on page 8

Adjust audio volume

You can adjust the volume of audio files included in your presentations. After adjusting the volume, preview the 

presentation to see if the sound level is acceptable. 

1 In PowerPoint, open a presentation (PPT or PPTX file) containing audio files.

2 Select Adobe Presenter > Edit Audio.

3 From the Tools menu, select Volume.

4 Click the volume slider on the left, and drag it up to increase volume, or down to decrease volume. 

5 You can change the audio processing options, as follows:

Normalize Adjusts the sound volume automatically. Normalizing audio helps keep the sound level consistent between 

slides.

Dynamics Amplifies quiet sections of the audio to help compensate for variations in audio volume.
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6 Click OK.

7 When you finish editing the audio file, click Close .

Edit audio files

You can edit the audio in your presentation at any time. Using the Audio Editor, you can listen to an audio file, insert 

silence, adjust volume, and change other options.

Use the Audio Editor to edit audio files you record for a presentation or import into a presentation.
A. Select a slide from the pop-up menu  B. Slide divider and Red marker line  C. Time  D. Waveform  E. Audio files  F. Place cursor or drag to 
select for editing  G. Playhead  H. Total or selected playing time  I. Scale  

1 In PowerPoint, open a presentation (PPT or PPTX file) containing audio files. 

2 Select Adobe Presenter > Edit Audio.

3 Use the buttons and menu options to make any necessary edits. You can cut and paste sections of the audio file, 

insert periods of silence to lengthen the audio file, adjust volume, import a different audio file, and more.

Cut Cuts the selected portion of the audio file.

Copy Copies the selected portion of the audio file.

Paste Pastes information from the clipboard. (For example, if you select a section of the audio file, and then click Cut 

or Copy, Presenter places the selected audio on the clipboard. You can then click Paste to place the audio back into any 

location within the audio file.)

Delete Removes the selected portion of the audio file. 

Undo Undoes the previous action.

Redo Redoes the previous action.

Zoom In Enlarges the waveform.

Zoom Out Shrinks the waveform.

Record Over/Insert Recording Begins recording audio. (A microphone is required.)

Play Starts the audio file.

Pause Temporarily stops the slide from playing. (Click Play to resume playing the audio file.)

Stop Ends playback of the audio file.

A B C

D

E F G H I
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Slide Number Specifies the slide selected in the waveform (for example, slide 4 or 12).

Playhead Specifies the selected location, in seconds, within an individual slide on the waveform. For example, if you 

are working with a slide that is 5 seconds long and you click in the middle of the slide on the waveform, this playhead 

area displays approximately 00:00:02.500.

Selected Specifies the total playing time of the presentation, if no span of time is selected on the waveform. If you have 

selected a span of time on the waveform, this area displays the amount of time selected.

Scale Specifies the scale at which the waveform is displayed. (To change the scale, click Zoom In or Zoom Out.)

4 When you finish editing the audio file, click Close .

See also 

“Record audio” on page 23

“Preview a presentation” on page 8

Manage audio files with the Audio Editor

Presenter lets you edit the timing of audio files after you record or import them. Having control over the timing of 

audio files gives you the ability to use audio files of different lengths and incorporate them smoothly into presentations.

After you record or import an audio file, the file appears as a waveform in the Audio Editor dialog box. If your 

presentation contains multiple audio files, you can see which audio files are assigned to specific slides.

See also 

“Record audio” on page 23

“Preview a presentation” on page 8

Edit audio timing

1 In PowerPoint, open a presentation (PPT or PPTX file) containing audio files. 

2 Select Adobe Presenter > Edit Audio.

In the Audio Editor dialog box, Presenter displays any audio files incorporated into the presentation as waveforms. 

Slide numbers along the top of the waveform show exactly how the audio files are currently distributed across the 

slides. Presenter lets you import or create an audio file and then distribute that audio file across multiple slides.

Change how audio files are distributed across slides

❖ In the Audio Editor, click a slide divider at the top of a red slide marker line and slide the divider to the left or right. 
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Dragging the slide divider to set where audio begins or ends for a specific slide 

The waveform remains static, but you can change where the audio file begins to play within the presentation. This 

option is useful if you have a long audio file and need to experiment with assigning the file to one slide or having it play 

over multiple slides. 

Listen to an audio file

❖ In the Audio Editor, click a location within the waveform, and then click Play in the lower-left corner of the Audio 

Editor dialog box or press the spacebar on your keyboard. 

The audio plays from the location you selected to the end of all audio in the presentation. (You can stop the playback 

at any time by clicking Stop in the lower-left corner of the Audio Editor dialog box or pressing the spacebar on your 

keyboard.)

Zoom in on an area of the waveform

❖ In the Audio Editor, click the waveform, and then click Zoom In  or Zoom Out   in the toolbar. 

(Alternatively, click in the waveform and roll your mouse wheel to zoom in and out).

The scale at which you are viewing the waveform is shown in the Scale information box in the lower-right corner of 

the dialog box.

After you have added audio files to your presentation, you can use the Audio Editor to cut or copy entire audio files or 

portions of audio files and paste them in a new location.

Cut or copy and paste audio

❖ In the Audio Editor, select a section of an audio file directly on the waveform, click Cut  or Copy , click a 

different location on the waveform, and then click Paste .

Delete an entire audio file or portion of an audio file

❖ In the Audio Editor, select a section of an audio file directly on the waveform and click Delete. 

Set audio quality for a presentation

Because higher audio quality results in a larger file size, experiment to achieve the correct balance between quality and 

file size. (The default setting is Medium.)

1 In PowerPoint, open a presentation (PPT or PPTX file). 

2 Select Adobe Presenter > Presentation Settings. (PowerPoint 2007 users select Adobe Presenter > Settings.)
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3 Select the Quality tab.

4 Select an audio quality level. Remember that a higher quality level results in a larger audio file size. 

CD Quality (stereo or mono) Bit rate of up to 128 Kbps and sampling frequency of 44 Khz

Near CD Quality (stereo or mono) Bit rate of up to 112 Kbps and sampling frequency of 44 Khz

FM Quality (stereo) Bit rate of up to 64 Kbps and sampling frequency of 44 Khz

Low Bandwidth (mono) Bit rate of up to 32 Kbps and sampling frequency of 22 Khz

5 Click Close.

Preplay audio

A quick way to listen to the audio you added to a presentation is to play the slide show directly from within the Audio 

Editor.

1 In PowerPoint, open a presentation (PPT or PPTX file) containing audio files. 

2 Select Adobe Presenter > Edit Audio.

3 From the View menu, select Slide Show.

4 When you finish, click Close.

Flash and video in presentations

Add and manage SWF files in presentations

Adobe Presenter enables you to add SWF files to presentations. (For information about adding video files, see “Import 

video” on page 32You can use a SWF file to add content or visual interest (for example, an animated pointer). 

Each slide in a presentation is loaded as an individual external Flash asset and can be augmented with any SWF file. 

When working with embedded SWF files, follow these guidelines:

• Author the SWF file at 30 frames per second. Presenter presentations are created at 30 frames per second, so SWF 

files with the same setting can be integrated into the presentation smoothly.

• Don’t use _root or absolute movie clip references. Use relative paths in the MovieClip object references, not _root.

• The SWF file you want to embed must not attempt to change anything outside its own file. Therefore, the code 

cannot refer to the following variables: _level#, _global, or stage.

• ActionScript™ 3 is not supported.

See also 

“Change slide properties” on page 11

“Preview a presentation” on page 8

Insert a SWF file into a presentation

A Flash (SWF) file is a compiled, view-only file that delivers graphics and animation over the Internet. 
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Note: If you have created animated simulations and demonstrations in Adobe Captivate, you can easily add them to your 

presentations. Certain Adobe Captivate projects, such as training demonstrations or software simulations, can be useful 

in presentations.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Insert Flash. (PowerPoint 2007 users select Adobe Presenter > Insert SWF > Insert SWF 

File.)

3 Under Import Options, use the menu next to On to select a slide.

4 Under Import Options, select Slide video or Sidebar video.

5 Navigate to the location of your SWF file and select the SWF file. 

6 (Optional) To preview the SWF directly in the Insert Flash (SWF) dialog box, select Preview.

7 Click Open. Presenter adds the SWF file to the slide.

8 (Optional) If necessary, select the file and drag it to a new location on the slide.

Note: Use PowerPoint to preview how the SWF content appears in your presentation. In PowerPoint, from the View 

menu, select Slide Show. (In PowerPoint 2007, Trust Center settings for ActiveX may prevent Flash animations embedded 

in slides from playing in the SlideShow.)

Control an inserted SWF through the Presenter playbar

When you add a SWF file to a presentation, you can choose whether to control the SWF file through the Presenter 

playbar (Stop, Pause, Play, and so on) or the playbar in the original SWF file. For example, if you add an Adobe 

Captivate demonstration SWF file to the presentation, you can control the demonstration through the Presenter 

playbar in the viewer or the playbar in the Adobe Captivate demonstration.

Note: This setting is only available for SWF files added as slide video, not SWF files added as sidebar video. 

Ordinarily, you want to control the SWF file through the Presenter playbar because Presenter buffers the next two 

slides. If you don’t control the file through the Presenter playbar, the SWF file could begin playing too early.

1 In PowerPoint, open a presentation (PPT or PPTX file) containing an added SWF file.

2 Select Adobe Presenter > Manage Flash. (PowerPoint 2007 users select Adobe Presenter > Insert SWF > Manage 

SWF File.)

3 Next to one of the files in the list, select the Control Using Presentation Playbar option.

4 Click OK.

Delete SWF files from slides and sidebar

1 In PowerPoint, open a presentation (PPT or PPTX file) containing an added SWF file.

2 Select Adobe Presenter > Manage Flash. (PowerPoint 2007 users select Adobe Presenter > Insert SWF > Manage 

SWF File.)

3 Click the name of the SWF file to delete.

4 Click Delete.

5 Click Yes to confirm.

6 Click OK.
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Import video

Video files added to a presentation can appear directly on a slide or in the viewer sidebar. Slide video is easily integrated 

into existing slides or you can create a slide containing only the video file. Adding a video file as sidebar video is 

especially useful if you have video of a speaker. Video added to the sidebar appears in the location used for presenter 

photographs. Only one video can be added to one slide area.

(For information about adding SWF files, see “Add and manage SWF files in presentations” on page 30

Note: Video is added to each slide individually. If you need to use one sidebar video file for multiple slides, split the video 

into separate files.

Video file formats that can be imported are 3GP, F4V (never reencoded as On2 FLV), ASF, AVI, DV, DVI, MOV, 

MP4, MPEG, MPG, WMA, WMV, and FLV.

Presenter 7 enables you to import multiple video file formats by reencoding them as On2 FLV files. The following 

formats can be converted: ASF, WMV, AVI, MPEG, MPE, M1V, M2V, MOD, MP2, MPV2, MP2V, MP4, DV, DVI, 

MOV, 3GP, 3GPP, 3GP2, and 3GPP2. The embedded files can be played on Flash Player 8 or higher.

Note: H.264 files are not reencoded as FLV files because they are supported by Flash Player 9.0.115.0 or higher. Files in 

AVI and MOV format that are H.264 encoded are not converted to FLV.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select the slide to which you want to add the video file.

3 Select Adobe Presenter > Import Video.

4 Navigate to the video file you want to add to the slide.

5 Select the video file.

6 Under Import Options, select a Quality option from the menu.

7 (Optional) To change the slide on which the video is imported, use the Import On menu to select a different slide.

8 Select Slide Video or Sidebar Video.

9 (Optional) Select Preview to see a small version of the video file directly in the Import Video dialog box.

Note: If you are importing a video that requires QuickTime for preview, using the Preview option might cause instability. 

(File types that use QuickTime for preview are MP4, DV, DVI, MOV, 3GP, 3GPP, 3GP2, 3GPP2, M4V, and F4V.)

10 Click Open.

11 (Optional) To see the video on the slide, publish and view the presentation.

See also 

“Change slide properties” on page 11

“Preview a presentation” on page 8

Importing H.264 video

H.264 is a video compression standard created to provide good video quality at a lower bit rate than other standards.

You can import H.264 video into Presenter. H.264 video requires Flash Player version 9.0.115.0. When the video is 

played back, Presenter checks for Flash Player version. If the installed Flash Player is older than version 9, an error 

message appears and the video does not play.

Note: Some H.264 encoded video files may not be recognized by Adobe Presenter and are re-encoded to On2 VP6 codec 

to ensure proper playback in Flash Player.
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Record video

You can record video files from within Presenter if you have a video camera or other video capturing device connected 

to your computer. After recording, edit and adjust the file as necessary.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select the slide to which you want to add the video file.

3 Select Adobe Presenter > Capture Video.

4 From the As menu, select Slide Video to record video directly on the selected slide, or Sidebar Video to record video 

for the Presenter image area.

5 In Attach To, check that the correct slide is selected. If necessary, click the menu and select a different slide.

6 Under Settings, use the menus to select a device for recording, a quality level, and a display size.

7 Under Settings, click  to change preferences.

8 (Optional) If you want to record audio along with video, select Record Audio. Use the menus to select an audio 

recording device and an audio quality level. (Audio recorded from this option cannot be synchronized to slide 

animations.) Click  to adjust the internal settings of the audio device.

9 When you are ready to begin recording video, click Record . Video and audio (if you selected the audio option) 

begin recording.

10 When you are finished, click Stop . (You can also pause and resume as necessary.)

11 (Optional) To view the video, click Play . 

12 When the video is complete, click Save Recording To File. (If you want to save the file to a different location than 

where the presentation is saved, specify a filename and navigate to a new location for the video file.)

13 Click OK.

See also 

“Preview a presentation” on page 8

Change video recording settings

There are many settings you can change before recording video to ensure that the video is high quality and meets your 

requirements. Options are provided by the device you are using to capture video. If you change the options, your 

choices are not retained. Set options each time you capture video.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select the slide to which you want to add the video file.

3 Select Adobe Presenter > Capture Video.

4 Under Settings, click Video Capture Device Settings .

5 Change the options as desired.

6 When finished, click OK.

Edit video files

After recording or importing video files, you can edit the files if necessary.

1 In PowerPoint, open a presentation (PPT or PPTX file).
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2 Select the slide containing the video file you want to edit.

3 Select Adobe Presenter > Edit Video.

4 (Optional) If the video you want to edit is on different slide, click the menu next to Attach On and select a different one.

5 In the playbar, use Play/Pause   to start and pause the video file.

6 Click the trash can  to delete the video file.

7  To switch between video in the slide area and video in the sidebar, click the menu next to As and select an option. 

You can apply effects to both videos if they are on the same slide.

8 (Optional) Select Mute Audio at Playback to silence the audio track on the video.

9 (Optional) To change how much of the video is displayed for users, move or adjust the selection markers   on 

the bottom of the video playbar. Only the selection between the markers is played.

10 Change the following options as necessary:

Effects Specifies the effect, such as Fade In, to apply to the video.

Speed Specifies the duration, such as fast or slow, of the selected effect.

Start After Specifies when to start the effect. Effect can occur after a specified time delay, animation, or audio.

Time (Sec) Specifies the amount of time to wait before the effect takes place. (Use the Time (Sec) option together with 

the Time Delay option in Start After.)

11 When you are finished editing the video file, click OK.

Adding quizzes and questions

About quizzes and questions

You can use Adobe Presenter to create interactive e-learning presentations that are SCORM or AICC compliant for 

use with a learning management system. When you create e-learning content for presentations, you can create a 

combination of quizzes and questions.

Quizzes are the containers that hold questions. You can use the Quiz Manager to create a single quiz for a presentation 

or multiple quizzes in a single presentation. Then you add questions to the quiz or quizzes. You can add graded 

questions, survey questions, or a combination of both to each quiz. After adding questions, use question groups to 

ensure two people taking the same quiz do not see the same questions in the same order. Quizzes are assigned an 

Objective ID, a number that specifies an objective set in your learning management system or Connect Pro Server. 

Using quizzes and their default Objective IDs is the best way to coordinate Presenter presentations with Connect Pro 

Server and existing content. 
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The Quiz Manager lets you organize all of the quizzes and questions in a presentation.
A. A quiz  B. Different types of questions  

You can design six types of questions in Presenter: multiple-choice, short-answer, matching, true-or-false, rating scale 

(Likert), and fill-in-the-blank. You can grade the questions or use them in surveys to gather information.

Branching in quizzes

Branching is an important concept in creating effective e-learning materials and a useful way to customize 

presentations. In branched presentations (sometimes called contingency branching), the path that users take through 

a quiz or survey is determined by their responses to questions. For example, you can create branches based on correct 

answers, incorrect answers, or options selected by the user. Depending on these factors, you can continue the 

presentation, jump to a specific slide, open a URL, and so on. 

Through branching, you can specify what happens when users answer questions correctly or incorrectly. For example, 

you can associate one action (such as “Go to the next slide”) to a correct answer and another (such as “Open URL”) to 

an incorrect answer. 

Reporting

Reporting lets you track student performance with any type of quiz. You can track the number of attempts, log correct 

and incorrect responses, and send pass/fail data to Connect Pro Server. You can also choose to provide students with 

feedback based on correct or incorrect responses.

B

A
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Quiz boundaries

When you add a quiz to a presentation, an invisible quiz boundary is established. The quiz boundary is from the first 

question of a quiz to the last question of a quiz. For example, if you have 10 questions in a quiz, the boundary is from 

the first question slide to the tenth question slide. If there are any slides between question slides, those slides are 

considered within the quiz boundaries. If you have added an instruction slide, the instruction slide is also within the 

quiz boundary.

When users view a presentation, they may move in and out of the quiz boundaries. For example, if a user moves back 

a slide from the first question, they have exited the quiz boundary. Also, if the user is on the final question slide and 

advances to view the scoring/results slide, they have exited the quiz boundary.

Quiz boundaries are important to several features in Adobe Presenter. You can have Presenter display a message to 

users if they try to leave the quiz boundary without attempting all questions in the quiz. The Quiz pane appears in the 

presentation sidebar when a user is within a quiz boundary.

Tips for creating quizzes and questions

Here are a few tricks and tips to try when adding quizzes to your presentation:

• When creating a matching question, drag items between the two columns to establish the correct matches.

• Try customizing feedback messages to accurately communicate with presentation users.

• Experiment with branching to customize presentations for different types of users.

• If you have quizzes in one presentation that would be appropriate for another presentation, import the quiz and 

save time.

• Use the shuffle question and shuffle answer options to show users different versions of the same information.

• Consider adding custom audio feedback based on how users answer questions. You can select different audio for a 

correct answer and an incorrect answer.

• Try editing the settings in the Show Score At End Of Quiz option. You can write custom pass and fail messages, 

design the slide using background colors, and choose how to display the score.

• Always create questions in the Quiz Manager. For example, while in PowerPoint, do not copy a quiz slide in the left 

pane and then paste it to create a “new” quiz slide. This results in two slides with the same interaction ID, which is 

not supported by learning management systems.

• If a change is made in the question by editing the slide contents, open the Quiz Manager once before publishing the 

presentation. Quiz validation and updating is done only when the Quiz Manager is opened.

• Change the text formatting of quiz questions after the entire quiz is generated. For example, you can create and 

generate the quiz and then use the Quiz Manager Appearance tab to change the font size.

Create a quiz

When you open the Quiz Manager for the first time, a default quiz is displayed. You can use the default quiz or add 

more quizzes as necessary.

Note: If you are creating a quiz that consists of only survey questions, the user has only one chance to take the quiz. Try 

to keep the length of survey-only quizzes fairly short, for example, 15–20questions, so users can complete the survey easily.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Quiz Manager. (PowerPoint 2007 users select Adobe Presenter > Manage Quiz.) If you 

are creating a new presentation, you must save the presentation before you can add a quiz.
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3 Click Add Quiz. 

If you are using Microsoft Office XP, the quiz is generated after the first slide in the presentation. For presentations 

made with versions of Microsoft Office other than XP, the first quiz is created after the first selected slide in the 

PowerPoint Slide tab. In all versions of Microsoft Office, quizzes created after a first quiz are placed directly after the 

first quiz.

Once quiz slides exist, you can drag the slides in the PowerPoint Slide tab to other locations in the presentation. (When 

moving quiz slides, check that the entire quiz is moved; moving a question slide from one quiz to another quiz is not 

supported.)

4 In the New Quiz dialog box, accept the default name or enter a new name in the Name text box.

5 From the pop-up menu next to Required, select an option to determine if users must take or pass the quiz. When 

selecting an option, consider how the quiz fits in with your e-learning strategy for the presentation. For example, 

you can require users to pass the quiz or allow them to skip the quiz.

Optional The learner can attempt the quiz, but is not required to take the quiz.

Required The learner is required to at least attempt the quiz. A quiz attempt is defined as answering (selecting or 

typing an answer and pressing Submit) at least one question in the quiz. Simply viewing a question is not considered 

an attempt. Until the learners answer at least one question in the quiz, they are not permitted to move forward in the 

presentation beyond the last question slide in that quiz. The required option does not, however, limit the learner from 

navigating among slides within a given quiz.

Pass Required The learner must pass this quiz to continue. If you select this option, all navigation to any slide past the 

end of the quiz is prohibited until the learner achieves a passing score. This restriction affects both learner-initiated 

navigation (for example, clicking forward or back buttons in the playbar or clicking on a slide in the Outline pane) and 

author-initiated branching (for example, immediate question and quiz feedback). If you select the Pass Required 

option, you must show a scoring slide. The scoring slide tells learners why they cannot move past the quiz. If no scoring 

slide is chosen, the Pass Required option behaves the same as Optional and no navigation restrictions exist.

Answer All The learner must answer every question. The questions must be answered in order and no questions can 

be skipped.

6 Select the options you want to incorporate into the quiz:

Allow Backward Movement (Optional) Enables learners to click the Back button in the playbar to move backward. If 

you leave this option unchecked, learners cannot move backward when taking a quiz. (Leaving this option unchecked 

prevents learners from seeing quiz questions and then going back to earlier slides to look up correct answers.)

Allow User To Review Quiz (Optional) Displays a Review Quiz button on the scoring slide. Learners can click the 

button and be taken back to the first question slide in the quiz. Learners can see their answer to each question, whether 

their answer is correct, and, if the answer is not correct, the correct answer. Reviewing a quiz is strictly informational; 

learners cannot change their answers while reviewing.

Include Instructions Slide (Optional) Displays a slide at the beginning of the quiz containing information for users 

about how to take the quiz. The slide is added with no text; navigate to the slide in PowerPoint and add your quiz-level, 

custom instruction text. The slide does contain, by default, a Start Quiz button that users can click to navigate to the 

first question of the quiz. When the presentation is viewed, the playbar stops at the instruction slide (just like any quiz 

slide) so users can read the text. In the published presentation, the instruction slide is displayed in the Outline pane, 

Thumb pane, and, if it was added, the Quiz pane. 

Show Score At End Of Quiz (Optional) Displays a scoring slide at the end of the quiz. You can write custom pass and 

fail messages, design the slide using background colors, and choose how to display the score.

Show Questions In Outline (Optional) Displays the name of the question slide in the outline when users see the 

presentation in the Presenter viewer.
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Shuffle Questions (Optional) Changes the order of questions each time the quiz is displayed.

Shuffle Answers (Optional) Randomly changes the order in which possible answers appear.

7 Click the Pass Or Fail Options tab.

8 Select an option in the Pass/Fail Options area. Specify a passing score either as a percentage (for example, 80% 

correct) or a number of correct answers (for example, 8 out of 10).

9 Select the actions that take place when users receive a passing grade or a failing grade. For example, use the pop-up 

menu next to Action and select Go To Slide to display a specific slide in response to passing or failing.

Note: If you are using the Allow Backward Movement option, it is important to set the correct answering options. If Allow 

Backward Movement is not selected (unchecked), set the Quiz Options to Answer All and set the number of allowable 

quiz attempts to one. If a quiz is set to any option other than Answer All, select (check) the Allow Backward Movement 

option. This prevents the situation where, if a learner is allowed to skip over a question, and the Allow Backward 

Movement option is not selected, the learner cannot go back and answer skipped questions. In most cases, it is better to 

not select the Allow Backward Movement option.

10 Click OK twice.

See also 

“Preview a presentation” on page 8

Add questions to presentations

In Presenter, you can add six different types of questions to presentations. Each type of question contains different 

options. Click the links below for details about adding each of the six types.

See also 

“Add a fill-in-the-blank question to a presentation” on page 43

“Add a matching question to a presentation” on page 47

“Add a multiple-choice question to a presentation” on page 38

“Add a rating scale question to a presentation” on page 49

“Add a short-answer question to a presentation” on page 45

“Add a true-or-false question to a presentation” on page 41

Add a multiple-choice question to a presentation

In Presenter, you can have multiple-choice questions branch according to user responses. For example, in a question 

with three possible answers, you can set up branching in this way: If the user selects the first answer, go to the next 

slide; if the second, jump to a slide later in the quiz; if the third, open a web page. 

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select the slide before the one in which you want to insert a question. For example, if you want the new question to 

be slide 7 in the presentation, click slide 6.

3 Select Adobe Presenter > Quiz Manager. (PowerPoint 2007 users select Adobe Presenter > Manage Quiz.)

4 Select the quiz to which you want to add a question and click Add Question. (To quickly add a new question 

without specifying if the question is graded or not, click the arrow next to Add Question and select a question type.)
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5 In the Question Types dialog box, select Multiple Choice and specify how to grade the question:

Create Graded Question The question is graded.

Create Survey Question The question is not graded. 

6 On the Question tab, accept the default text for the name or enter a new name in the Name text box. The name 

appears on the question slide in the presentation. 

If you are creating more than one question of the same type (for example, multiple-choice, short answer, and so on.) 

in a single presentation, type a unique name for each so that you can distinguish between them.

7 In the Question text box, type the multiple-choice question exactly as you want it to appear on the slide. (The 

Question text box cannot be left blank.)

8 In the Score text box, type (or use the up and down arrows to specify) the number of points allocated to this 

question. Assigning points signifies the relative importance of a question. By assigning different point values to 

different questions, you can give introductory questions a lower value than advanced questions, for example. You 

can enter any whole number value. If all questions have the same value (for example, 10 points), they are scored 

equally.

9 In the Answers area, click Add and enter possible answers. (A multiple-choice question requires at least two 

answers.) If necessary, click Delete to remove an answer from the list.

10 (Optional) Click Advanced to set options for individual answers, such as a custom feedback message, a specific 

action, or audio. (If you have a long answer, the Advanced Answer Options dialog box gives you more space to type 

the answer.)

11 Select the radio button next to the correct answer. 

12 From the Type pop-up menu, select whether there are multiple correct responses or a single correct response. If 

you select multiple correct responses, be sure to return to step 11 and select the radio buttons next to all correct 

responses. Also, the Advanced features described in step 10 are enabled only if you select single correct response.

13 In Numbering, use the pop-up menu to specify how answers are listed on the slide. You can choose from uppercase 

letters, lowercase letters, or numbers.

14 Select the Options tab.

15 (Optional) From the Type pop-up menu, select the question type: Graded or Survey.

16 Select Show Clear Button to display a button on the question slide that users can click to clear their answers and 

start over.

17 In the If Correct Answer area, set the following options:

Action Select which action should follow a correct response. You can advance to the next slide (Go To Next Slide, the 

default action), jump to another slide in the presentation (Go To Slide), or display a web page (Open URL). If you 

display a web page, type its address in the Open URL text box, and then specify where to display the web page (choose 

Current to have the web page replace the presentation or New to display the web page in another window).

Go To Next Slide Depending on the option you selected for Action, this text box lets you specify an exact destination.

Play Audio Clip Select this option to import an audio file or record a new audio file that should play when the question 

is answered correctly. Use the Record, Stop, Remove, and Import buttons as necessary. (If you have already recorded 

audio, a Play button replaces the Record button. To rerecord audio, you must first remove the audio, and then select 

Record.)

Note: If a question has an audio clip and an action, the audio clip plays before the action takes place.

Show Correct Message Select this option to provide a text message to users when they provide a correct answer. 

Deselect this option if you don’t want to give any feedback for a correct answer.
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18 In the If Wrong Answer area, set the following options:

Allow User [#] Attempts Use the arrows or type directly in the text box to specify how many guesses the user can make 

before another action takes place. An attempt is defined as any time a user opens and views the question slide. (Setting 

the number of attempts to 1 prevents the presentation from proceeding if the user exits and then attempts to enter the 

quiz again. Do not set attempts to 1 if you plan to use your presentation in a meeting or place in an archive.)

Infinite attempts Select this option to give users an unlimited number of attempts. 

Action Click the desired action or destination after the last attempt. You can advance to the next slide (Go To Next 

Slide, the default action), jump to another slide in the presentation (Go To Slide), or display a web page (Open URL). 

In the Open URL text box, type the address of the web page and then specify where to display the web page (choose 

Current to have the web page replace the presentation or New to display the web page in another window).

Go To Next Slide Depending on the option you selected for Action, this text box lets you specify an exact destination. 

Play Audio Clip Select this option to import an audio file or record a new audio file that should play when the question 

is answered incorrectly. Use the Record, Stop, Remove, and Import buttons as necessary.

Show Error Message Select this option to provide a text message to users when they provide an incorrect answer. 

Deselect this option if you don’t want to give any feedback for an incorrect answer.

Show Retry Message Select this option to provide a text message to users who give an incorrect answer but have 

remaining attempts (for example, “Please try again”).

Show Incomplete Message Select this option to provide a text message to users who don’t provide an answer (for 

example, “Please select an answer before continuing”).

Note: You can edit the default text in the Correct, Error, Retry, and Incomplete messages in the Quiz Manager. Select 

Adobe Presenter > Quiz Manager (PowerPoint 2007 users select Adobe Presenter > Manage Quiz) and click the Default 

Labels tab.

19 Select the Reporting tab. You can accept the default settings or, if necessary, modify the following options: 

Report Answers Sends answer information to Connect Pro Server or a learning management system.

Quiz Name of the quiz to which this question is assigned. You can select a different quiz from the pop-up menu.

Objective ID This is a number automatically created when you create a quiz. This number is used to report scores from 

Presenter presentations that will be tracked in Connect Pro Server or a learning management system.

Interaction ID Accept the default number or type a new number directly in the text box. The maximum length of an 

interaction ID is 64 characters. If you want the Presenter presentation to send tracking information to Connect Pro 

Server, you must use the Interaction ID specified by Connect Pro Server.

Note: If you create a new question by copying and pasting an existing question slide, you must enter a new, unique 

Interaction ID so that each individual question is reported properly to Connect Pro Server. We do not recommend 

creating new questions by copying and pasting; always create new questions using the Quiz Manager.

20 When you finish, click OK twice.

See also 

“Create a quiz” on page 36

“Preview a presentation” on page 8
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Add a true-or-false question to a presentation

Users answer true-or-false questions by selecting either True or False (or Yes or No) as an answer. 

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select the slide before the one where you want to insert a question. For example, if you want the new question slide 

to be slide 7 in the presentation, click slide 6.

3 Select Adobe Presenter > Quiz Manager. (PowerPoint 2007 users select Adobe Presenter > Manage Quiz.)

4 Select the quiz to which you want to add a question and click Add Question. (To quickly add a new question 

without specifying if the question is graded or not, click the arrow next to Add Question and select a question type.)

5 In the Question Types dialog box, select True/False and specify if the question will be graded:

Create Graded Question The question is graded.

Create Survey Question The question is not graded.

6 On the Question tab, accept the default text for the name or enter a new name in the Name text box. The name 

appears on the question slide in the presentation. 

If you are creating more than one question of the same type (for example, multiple-choice, short answer, and so on.) 

in a single presentation, type a unique name for each so that you can distinguish between them.

7 In the Question text box, type the true-or-false question exactly as you want it to appear on the slide. (The Question 

text box cannot be left blank.)

8 In the Score text box, type (or use the up and down arrows to specify) the number of points allocated to this 

question. Assigning points signifies the relative importance of a question. Assigning different point values to 

different questions lets you, for example, give introductory questions a lower value and advanced questions a higher 

value. You can enter any whole number value. If all questions have the same value (for example, 10 points), they 

are scored equally.

9 In the Answers area, establish which answer is correct by selecting either True or False. 

10 From the Type pop-up menu, select True or False, or Yes or No. (To customize the answer options, select the 

existing text in the Answers area and type a new word. For example, select True and type Valid.)

11 In Numbering, use the pop-up menu to select an option for how answers are listed on the quiz slide. You can choose 

from uppercase letters, lowercase letters, or numbers.

12 Select the Options tab.

13 (Optional) From the Type pop-up menu, select the question type: Graded or Survey.

14 Select Show Clear Button to insert a button on the slide that users can click to clear their answers and start over.

15 In the If Correct Answer area, set the following options:

Action Select which action should follow a correct response. You can advance to the next slide (Go To Next Slide, the 

default action), jump to another slide in the presentation (Go To Slide), or display a web page (Open URL). If you 

display a web page, type its address in the open URL text box, and then specify where to display the web page (choose 

Current to have the web page replace the presentation or New to display the web page in another window).

Go to Next Slide Depending on the option you selected for Action, this text box lets you specify an exact destination. 

Play Audio Clip Select this option to import an audio file or record a new audio file that should play when the question 

is answered correctly. Use the Record, Stop, Remove, and Import buttons as necessary. (If you have already recorded 

audio, a Play button replaces the Record button. To rerecord audio, you must first remove the audio, and then select 

Record.)

Note: If a question has an audio clip and an action, the audio clip plays and then the specified action takes place.
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Show Correct Message Select this option to provide a text message to users when they provide a correct answer. 

Deselect this option if you don’t want to give any feedback for a correct answer.

16 In the If Wrong Answer area, set the following options:

Allow User [#] Attempts Use the arrows or type directly in the text box to specify how many guesses the user can make 

before another action takes place. An attempt is defined as any time a user opens and views the question slide. (Setting 

the number of attempts to 1 prevents the presentation from proceeding if the user exits and then attempts to enter the 

quiz again. Do not set attempts to 1 if you plan to use your presentation in a meeting or place in an archive.)

Infinite Attempts Select this option to give users an unlimited number of attempts. 

Action Click the desired action or destination after the last attempt. You can advance to the next slide (Go To Next 

Slide, the default action), jump to another slide in the presentation (Go To Slide), or display a web page (Open URL). 

If you display a web page, type its address in the Open URL text box, and then specify where to display the web page 

(choose Current to have the web page replace the presentation or New to display the web page in another window).

Go To Next Slide Depending on the option you selected for Action, this text box lets you specify an exact destination. 

Play Audio Clip Select this option to import an audio file or record a new audio file that should play when the question 

is answered incorrectly. Use the Record, Stop, Remove, and Import buttons as necessary.

Show Error Message Select this option to provide a text message to users when they provide an incorrect answer. 

Deselect this option if you don’t want to give any feedback for an incorrect answer.

Show Retry Message Select this option to provide a text message to users who give an incorrect answer but have 

remaining attempts (for example, “Please try again”).

Show Incomplete Message Select this option to provide a text message to users who don’t provide an answer (for 

example, “Please select an answer before continuing”).

Note: You can edit the default text in the Correct, Error, Retry, and Incomplete messages in the Quiz Manager. Select 

Adobe Presenter > Quiz Manager (PowerPoint 2007 users select Adobe Presenter > Manage Quiz) and click the Default 

Labels tab.

17 Select the Reporting tab. You can accept the default settings or, if necessary, modify the following options:

Report Answers This option sends answer information to Connect Pro Server or a learning management system.

Quiz Name of the quiz to which this question is assigned. You can select a different quiz from the pop-up menu.

Objective ID This is a number automatically created when you create a quiz. This number is used to report scores from 

Presenter presentations that will be tracked in Connect Pro Server or a learning management system.

Interaction ID Accept the default number or type a new number directly in the text box. The maximum length of an 

interaction ID is 64 characters. If you want the Presenter presentation to send tracking information to Connect Pro 

Server, you must use the Interaction ID specified by Connect Pro Server.

Note: If you create a new question by copying and pasting an existing question slide, you must enter a new, unique 

Interaction ID so that each individual question is reported properly to Connect Pro Server. We do not recommend 

creating new questions by copying and pasting; always create new questions using the Quiz Manager.

18 When you finish, click OK twice.

See also 

“Create a quiz” on page 36

“Preview a presentation” on page 8
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Add a fill-in-the-blank question to a presentation

Fill-in-the-blank questions contain a blank space that users fill in by entering text (such as a word or phrase) or 

selecting from a list of possible answers.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select the slide before the one where you want to insert a question. For example, if you want the new question slide 

to be slide 7 in the presentation, click slide 6.

3 Select Adobe Presenter > Quiz Manager. (PowerPoint 2007 users select Adobe Presenter > Manage Quiz.)

4 Select the quiz to which you want to add a question and click Add Question. (To quickly add a new question 

without specifying if the question is graded or not, click the arrow next to Add Question and select a question type.)

5 In the Question Types dialog box, select Fill-in-the-blank and specify how to grade the question:

Create Graded Question The question is graded.

Create Survey Question The question is not graded. 

6 On the Question tab, accept the default text for the name or enter a new name in the Name text box. The name 

appears on the question slide in the presentation. 

If you are creating more than one question of the same type (for example, multiple-choice, short answer, and so on.) 

in a single presentation, type a unique name for each so that you can distinguish between them.

7 In the Description text box, accept the default text for Description or enter a new description. The description 

appears on the questions slide in the presentation and should give users instructions about how to answer the 

question. (The Description field cannot be left blank.)

8 In the Score text box, type (or use the up and down arrows to specify) the number of points allocated to this 

question. Assigning points signifies the relative importance of a question. Assigning different point values to 

different questions lets you, for example, give introductory questions a lower value and advanced questions a higher 

value. You can enter any whole number value. If all questions have the same value (for example, 10 points), they 

are scored equally.

9 Select the Shuffle Answers In List option to randomly change the order in which possible answers appear.

10 In the Phrase text box, type the entire sentence or phrase that will contain a blank space to be completed by users 

or will contain a blank space with a drop-down list of possible answers for users to select from. 

11 Select the word or phrase that you intend to be the blank area and click Add Blank. You can have a maximum of 8 

blanks in a question. (When a blank is created, the blank is represented by “<i>” in the dialog box with the “i” 

representing the number assigned to the blank. Do not edit the text ”<i>” manually. Use the Add blank and Delete 

blanks buttons to achieve the desired results.)

12 In the Blank Answer dialog box, specify how users will choose the correct answer:

The User Will Type in the Answer, Which Will Be Compared to the List Below Users type an answer in a text box.

The User Will Select an Answer from the List Below Users select an answer from a drop-down list. (The drop-down list 

can display answers approximately 22 characters in length. Answers longer than 22 characters may not be fully visible 

in the published output.)

13 If necessary, click Add and enter more words or phrases that correctly fill in the blank space in the question. Click 

Add and Delete as necessary to create a list of correct answers. 

14 (Optional) Select The Answer Is Case-Sensitive to require that users type the correct combination of lowercase and 

uppercase letters when filling in the blank. For example, if the answer to the question is “Windows” and you select 

the case-sensitive option, an answer of “windows” is incorrect.

15 Click OK. 
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16 Select the Options tab.

17 (Optional) In Type, use the pop-up menu to change the question type to Graded or Survey.

18 Select Show Clear Button to display a button on the question slide that users can click to clear their answers and 

start over.

19 In the If Correct Answer area, set the following options:

Action Select which action should follow a correct response. You can advance to the next slide (Go To Next Slide, the 

default action), jump to another slide in the presentation (Go To Slide), or display a web page (Open URL). If you 

display a web page, type its address in the Open URL text box, and then specify where to display the web page (choose 

Current to have the web page replace the presentation or New to display the web page in another window).

Go To Next Slide Depending on the option you selected for Action, this text box lets you specify an exact destination. 

Play Audio Clip Select this option to import an audio file or record a new audio file that should play when the question 

is answered correctly. Use the Record, Stop, Remove, and Import buttons as necessary. (If you have already recorded 

audio, the record button will be a Play button. To rerecord audio, you must first remove the audio, and then select 

Record.)

Note: If a question has an audio clip and an action, the audio clip plays and then the specified action takes place.

Show Correct Message Select this option to provide a text message to users when they provide a correct answer. 

Deselect this option if you don’t want to give any feedback for a correct answer.

20 In the If Wrong Answer area, set the following options:

Allow User [#] Attempts Use the arrows or type directly in the text box to specify how many guesses the user can make 

before another action takes place. An attempt is defined as any time a user opens and views the question slide. (Setting 

the number of attempts to 1 prevents the presentation from proceeding if the user exits and then attempts to enter the 

quiz again. Do not set attempts to 1 if you plan to use your presentation in a meeting or place in an archive.)

Infinite Attempts Select this option to give users an unlimited number of attempts. 

Action Click the desired action or destination after the last attempt. You can advance to the next slide (Go To Next 

Slide, the default action), jump to another slide in the presentation (Go To Slide), or display a web page (Open URL). 

If you display a web page, type its address in the Open URL text box, and then specify where to display the web page 

(choose Current to have the web page replace the presentation or New to display the web page in another window).

Go To Next Slide Depending on the option you selected for Action, this text box lets you specify an exact destination. 

Play Audio Clip Select this option to import an audio file or record a new audio file that should play when the question 

is answered incorrectly. Use the Record, Stop, Remove, and Import buttons as necessary.

Show Error Message Select this option to provide a text message to users when they provide an incorrect answer. 

Deselect this option if you don’t want to give any feedback for an incorrect answer.

Show Retry Message Select this option to provide a text message to users when they supply an incorrect answer but 

there are remaining attempts available (for example, Please try again).

Show Incomplete Message Select this option to provide a text message to users who don’t provide an answer (for 

example, “Please select an answer before continuing”).

Note: You can edit the default text in the Correct, Error, Retry, and Incomplete messages in the Quiz Manager. Select 

Adobe Presenter > Quiz Manager (PowerPoint 2007 users select Adobe Presenter > Manage Quiz) and click the Default 

Labels tab.

21 Select the Reporting tab. You can accept the default settings or, if necessary, modify the following options: 

Report Answers This option sends answer information to Connect Pro Server or a learning management system.
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Quiz Name of the quiz to which this question is assigned. You can select a different quiz from the pop-up menu.

Objective ID This is a number automatically created when you create a quiz. This number is used to report scores from 

Presenter presentations that will be tracked in Connect Pro Server or a learning management system.

Interaction ID Accept the default number or type a new number directly in the text box. The maximum length of an 

interaction ID is 64 characters. If you want the Presenter presentation to send tracking information to Connect Pro 

Server, you must use the Interaction ID specified by Connect Pro Server.

Note: If you create a new question by copying and pasting an existing question slide, you must enter a new, unique 

Interaction ID so that each individual question is reported properly to Connect Pro Server. We do not recommend 

creating new questions by copying and pasting; always create new questions using the Quiz Manager.

22 When you finish, click OK twice.

See also 

“Create a quiz” on page 36

“Preview a presentation” on page 8

Add a short-answer question to a presentation

Users answer short-answer questions by providing a word, phrase, or complete sentence as an answer. You can also 

use this as an essay question and grade it or gather extended feedback as a survey question.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select the slide before the one where you want to insert a question. For example, if you want the new question slide 

to be slide 7 in the presentation, click slide 6.

3 Select Adobe Presenter > Quiz Manager. (PowerPoint 2007 users select Adobe Presenter > Manage Quiz.)

4 Select the quiz to which you want to add a question and click Add Question. (To quickly add a new question 

without specifying if the question is graded or not, click the arrow next to Add Question and select a question type.)

5 In the Question Types dialog box, select Short Answer and specify how to grade the question:

Create Graded Question The question is graded.

Create Survey Question The question is not graded. 

6 On the Question tab, accept the default text for Name or type a new name directly into the text box. The name 

appears on the question slide in the presentation. 

If you are creating more than one question of the same type (for example, multiple-choice, short answer, and so on.) 

in a single presentation, type a unique name for each so that you can distinguish between them.

7 In the Question text box, type the short-answer question, exactly as you want it to appear on the slide. (The 

Question text box cannot be left blank.)

8 In the Score text box, type (or use the up and down arrows to specify) the number of points allocated to this 

question. Assigning points signifies the relative importance of a question. Assigning different point values to 

different questions lets you, for example, give introductory questions a lower value and advanced questions a higher 

value. You can enter any whole number value. If all questions have the same value (for example, 10 points), they 

are scored equally.

9 In the Acceptable Answers area, click an empty row or click Add and enter words or phrases that are correct 

answers to the question. Click Add and Delete as necessary to write an appropriate list.
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10 (Optional) Select The Answer Is Case-Sensitive to require that users type the correct combination of lowercase and 

uppercase letters when providing a short answer. For example, if the answer to the question is “Windows” and you 

select the case-sensitive option, an answer of “windows” would be incorrect.

11 Select the Options tab.

12 (Optional) In Type, use the pop-up menu to change the question type to Graded or Survey.

13 Select Show Clear Button to display a button on the question slide that users can click to clear their answers and 

start over.

14 In the If Correct Answer area, set the following options:

Action Select which action should follow a correct response. You can advance to the next slide (Go To Next Slide, the 

default action), jump to another slide in the presentation (Go To Slide), or display a web page (Open URL). If you 

display a web page, type its address in the Open URL text box, and then specify where to display the web page (choose 

Current to have the web page replace the presentation or New to display the web page in another window).

Go To Next Slide Depending on the option you selected for Action, this text box lets you specify an exact destination. 

Play Audio Clip Select this option to import an audio file or record a new audio file that should play when the question 

is answered correctly. Use the Record, Stop, Remove, and Import buttons as necessary. (If you have already recorded 

audio, a Play button replaces the Record button. To rerecord audio, you must first remove the audio, and then select 

Record.)

Note: If a question has an audio clip and an action, the audio clip plays and then the specified action takes place.

Show Correct Message Select this option to provide a text message to users when they provide a correct answer. 

Deselect this option if you don’t want to give any feedback for a correct answer.

15 In the If Wrong Answer area, set the following options:

Allow User [#] Attempts Use the arrows or type directly in the text box to specify how many guesses the user can make 

before another action takes place. An attempt is defined as any time a user opens and views the question slide. (Setting 

the number of attempts to 1 prevents the presentation from proceeding if the user exits and then attempts to enter the 

quiz again. Do not set attempts to 1 if you plan to use your presentation in a meeting or place in an archive.) 

Infinite Attempts Select this option to give users an unlimited number of attempts. 

Action Click the desired action or destination after the last attempt. You can advance to the next slide (Go To Next 

Slide, the default action), jump to another slide in the presentation (Go To Slide), or display a web page (Open URL). 

If you display a web page, type its address in the Open URL text box, and then specify where to display the web page 

(choose Current to have the web page replace the presentation or New to display the web page in another window).

Go To Next Slide Depending on the option you selected for Action, this text box lets you specify an exact destination. 

Play Audio Clip Select this option to import an audio file or record a new audio file that should play when the question 

is answered incorrectly. Use the Record, Stop, Remove, and Import buttons as necessary.

Show Error Message Select this option to provide a text message to users when they provide an incorrect answer. 

Deselect this option if you don’t want to give any feedback for an incorrect answer.

Show Retry Message Select this option to provide a text message to users when they supply an incorrect answer but 

there are remaining attempts available (for example, Please try again).

Show Incomplete Message Select this option to provide a text message to users who don’t provide an answer (for 

example, “Please select an answer before continuing”).

Note: You can edit the default text in the Correct, Error, Retry, and Incomplete messages in the Quiz Manager. Select 

Adobe Presenter > Quiz Manager (PowerPoint 2007 users select Adobe Presenter > Manage Quiz) and click the Default 

Labels tab.
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16 Select the Reporting tab. You can accept the default settings or, if necessary, modify the following options:

Report Answers This option sends answer information to Connect Pro Server or a learning management system.

Quiz Name of the quiz to which this question is assigned. You can select a different quiz from the pop-up menu.

Objective ID This is a number automatically created when you create a quiz. This number is used to report scores from 

Presenter presentations that will be tracked in Connect Pro Server or a learning management system.

Interaction ID Accept the default number or type a new number directly in the text box. The maximum length of an 

interaction ID is 64 characters. If you want the Presenter presentation to send tracking information to Connect Pro 

Server, you must use the Interaction ID specified by Connect Pro Server.

Note: If you create a new question by copying and pasting an existing question slide, you must enter a new, unique 

Interaction ID so that each individual question is reported properly to Connect Pro Server. We do not recommend 

creating new questions by copying and pasting; always create new questions using the Quiz Manager.

17 When you finish, click OK twice.

The new short-answer question slide appears in the designated location in the presentation. If you are using the short-

answer question as a graded essay question, you can grade each answer individually by using the Connect Pro Central 

override option. For more information, see the Connect Pro Central User Guide.

See also 

“Create a quiz” on page 36

“Preview a presentation” on page 8

Add a matching question to a presentation

Users answer matching questions by matching items in two different lists. 

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select the slide before the one where you want to insert a question. For example, if you want the new question slide 

to be slide 7 in the presentation, click slide 6.

3 Select Adobe Presenter > Quiz Manager. (PowerPoint 2007 users select Adobe Presenter > Manage Quiz.)

4 Select the quiz to which you want to add a question and click Add Question. (To quickly add a new question 

without specifying if the question is graded or not, click the arrow next to Add Question and select a question type.)

5 In the Question Types dialog box, select Matching and specify how to grade the question:

Create Graded Question The question is graded.

Create Survey Question The question is not graded. 

6 On the Question tab, accept the default text for the Name or type new text directly into the text box. The name 

appears on the question slide in the presentation. 

If you are creating more than one question of the same type (for example, multiple-choice, short answer, and so on.) 

in a single presentation, type a unique name for each so that you can distinguish between them.

7 In the Question text box, type the matching question, exactly as you want it to appear on the slide. For example, 

“Match the job titles in column 1 with the correct departments in column 2.” (The Question text box cannot be left 

blank.)
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8 In the Score text box, type (or use the up and down arrows to specify) the number of points allocated to this 

question. Assigning points signifies the relative importance of a question. Assigning different point values to 

different questions lets you, for example, give introductory questions a lower value and advanced questions a higher 

value. You can enter any whole number value. If all questions have the same value (for example, 10 points), they 

are scored equally.

9 Select Shuffle Options to randomly change the order in which possible answers appear.

10 In Answers, click Add under each column and type the words or phrases to match. (You can also click directly in 

each column to type words or phrases.) If necessary, click Delete to remove any answers or click the up and down 

arrows to move answers up or down a position in the column.

11 (Optional) To change the names of the columns, click the default names (“Column 1” and “Column 2”) and type 

new names.

12 To establish the correct matches between answers, click an item in one column, then click an item in the other 

column, and click Match. (You can also drag items between the two columns to create correct matches.) A line is 

drawn between the two items to show the relationship. All items in Column 1 must have a match in Column 2.

13 If you need to change the order of items in a column, select an item and then click the up or down arrow below the 

column to move the item up or down in the list.

14 If you make an error while establishing the correct matches between column items, click Clear Matches and start over.

15 In Numbering, use the pop-up menu and select an option for how answers are listed on the quiz slide. You can 

choose from uppercase letters, lowercase letters, or numbers.

16 Select the Options tab.

17 (Optional) In Type, use the pop-up menu to change the question type to Graded or Survey.

18 Select Show Clear Button to display a button on the question slide that users can click to clear their answers and 

start over.

19 In the If Correct Answer area, set the following options:

Action Select which action should follow a correct response. You can advance to the next slide (Go To Next Slide, the 

default action), jump to another slide in the presentation (Go To Slide), or display a web page (Open URL). If you 

display a web page, type its address in the Open URL text box, and then specify where to display the web page (choose 

Current to have the web page replace the presentation or New to display the web page in another window).

Go To Next Slide Depending on the option you selected for Action, this text box lets you specify an exact destination. 

Play Audio Clip Select this option to import an audio file or record a new audio file that should play when the question 

is answered correctly. Use the Record, Stop, Remove, and Import buttons as necessary. (If you have already recorded 

audio, the record button will be a Play button. To rerecord audio, you must first remove the audio, and then select 

Record.)

Note: If a question has an audio clip and an action, the audio clip plays and then the specified action takes place.

Show Correct Message Select this option to provide a text message to users when they provide a correct answer. 

Deselect this option if you don’t want to give any feedback for a correct answer.

20 In the If Wrong Answer area, set the following options:

Allow User [#] Attempts Use the arrows or type directly in the text box to specify how many guesses the user can make 

before another action takes place. An attempt is defined as any time a user opens and views the question slide. (Setting 

the number of attempts to 1 prevents the presentation from proceeding if the user exits and then attempts to enter the 

quiz again. Do not set attempts to 1 if you plan to use your presentation in a meeting or place in an archive.)

Infinite Attempts Select this option to give users an unlimited number of attempts. 
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Action Select the desired action/destination after the last attempt. You can advance to the next slide (Go To Next Slide, 

the default action), jump to another slide in the presentation (Go To Slide), or display a web page (Open URL). If you 

display a web page, type its address in the Open URL text box, and then specify where to display the web page (choose 

Current to have the web page replace the presentation or New to display the web page in another window).

Go To Next Slide Depending on the option you selected for Action, this text box lets you specify an exact destination. 

Play Audio Clip Select this option to import an audio file or record a new audio file that should play when the question 

is answered incorrectly. Use the Record, Stop, Remove, and Import buttons as necessary.

Show Error Message Select this option to provide a text message to users when they provide an incorrect answer. 

Deselect this option if you don’t want to give any feedback for an incorrect answer.

Show Retry Message Select this option to provide a text message to users when they supply an incorrect answer but 

there are remaining attempts available (for example, Please try again).

Show Incomplete Message Select this option to provide a text message to users who don’t provide an answer (for 

example, “Please select an answer before continuing”).

Note: You can edit the default text in the Correct, Error, Retry, and Incomplete messages in the Quiz Manager. Select 

Adobe Presenter > Quiz Manager (PowerPoint 2007 users select Adobe Presenter > Manage Quiz) and click the Default 

Labels tab.

21 Select the Reporting tab. You can accept the default settings or, if necessary, modify the following options:

Report Answers This option sends answer information to Connect Pro Server or a learning management system.

Quiz Name of the quiz to which this question is assigned. You can select a different quiz from the pop-up menu.

Objective ID This is a number automatically created when you create a quiz. This number is used to report scores from 

Presenter presentations that will be tracked in Connect Pro Server or a learning management system.

Interaction ID Accept the default number or type a new number directly in the text box. The maximum length of an 

interaction ID is 64 characters. If you want the Presenter presentation to send tracking information to Connect Pro 

Server, you must use the Interaction ID specified by Connect Pro Server.

Note: If you create a new question by copying and pasting an existing question slide, you must enter a new, unique 

Interaction ID so that each individual question is reported properly to Connect Pro Server. We do not recommend 

creating new questions by copying and pasting; always create new questions using the Quiz Manager.

22 When you finish, click OK twice.

See also 

“Create a quiz” on page 36

“Preview a presentation” on page 8

Add a rating scale question to a presentation

Users answer rating scale questions by specifying their level of agreement to a statement. For example, a user may be 

given the question, “This presentation provided me with valuable information.” and asked if they disagree, somewhat 

disagree, are neutral, somewhat agree, or agree.
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Rating scale questions are always survey questions and are therefore not graded. You cannot assign a rating scale 

question with a point value, nor can you creating branching for a correct or incorrect answer (since it’s a survey 

question and does not have a correct or incorrect answer). You can, however, decide what happens after the user 

completes the rating scale question, such as continuing to the next slide or displaying a URL.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select the slide before the one where you want to insert a question slide. For example, if you want the new question 

slide to be slide 7 in the presentation, click slide 6.

3 Select Adobe Presenter > Quiz Manager. (PowerPoint 2007 users select Adobe Presenter > Manage Quiz.)

4 Select the quiz to which you want to add a question and click Add Question. (To quickly add a new question 

without specifying if the question is graded or not, click the arrow next to Add Question and select a question type.)

5 In the Question Types dialog box, select Rating Scale (Likert).

6 Click Create Survey Question.

7 On the Question tab, accept the default text for the Name or type new text directly into the text box. The name 

appears on the question slide in the presentation. 

If you are creating more than one question of the same type (for example, multiple-choice, short answer, and so on.) 

in a single presentation, type a unique name for each so that you can distinguish between them.

8 Accept the default text for Description or type a new description directly into the text box. The description appears 

on the question slide in the presentation and should provide users with instructions about how to answer the 

question. (The description text box cannot be left blank.)

9 In the Questions area, click in the first row or click Add and type a Likert question directly into the text box. (You 

can add up to five separate Likert questions on a single slide.)

10 In the Answers area, you can accept the default answer text, edit the text, delete a type, and add a new answer type. 

To edit the text, double-click existing text such as “Neutral” and type new text. To delete an answer type, select a 

type and click Delete. To add an answer type, click Add and type new text. (You can have a total of five answer 

types.)

11 Select the Options tab.

12 Select Show Clear Button to display a button on the question slide that users can click to clear their answers and 

start over.

13 In the After Survey question area, set the following options:

Action Click the desired action or destination after the survey is taken. You can advance to the next slide (Go To Next 

Slide, the default action), jump to another slide in the presentation (Go To Slide), or display a web page (Open URL). 

If you display a web page, type its address in the Open URL text box, and then specify where to display the web page 

(choose Current to have the web page replace the presentation or New to display the web page in another window).

Go To Next Slide Depending on the option you selected for Action, this text box lets you specify an exact destination. 

Play Audio Clip Select this option to import an audio file or record a new audio file that should play when the question 

is answered. Use the Record, Stop, Remove, and Import buttons as necessary. (If you have already recorded audio, the 

record button will be a Play button. To rerecord audio, you must first remove the audio, and then select Record.)

Note: If a question has an audio clip and an action, the audio clip plays and then the specified action takes place.

14 Select the Reporting tab. You can accept the default settings or, if necessary, modify the following options:

Report Answers This option sends answer information to Connect Pro Server or a learning management system.

Quiz Name of the quiz to which this question is assigned. You can select a different quiz from the pop-up menu.



51USING ADOBE PRESENTER 7

Adobe Presenter

Objective ID This is a number automatically created when you create a quiz. This number is used to report scores from 

Presenter presentations that will be tracked in Connect Pro Server or a learning management system.

Interaction ID Accept the default number or type a new number directly in the text box. The maximum length of an 

interaction ID is 64 characters. If you want the Presenter presentation to send tracking information to Connect Pro 

Server, you must use the Interaction ID specified by Connect Pro Server.

Note: If you create a new question by copying and pasting an existing question slide, you must enter a new, unique 

Interaction ID so that each individual question is reported properly to Connect Pro Server. We do not recommend 

creating new questions by copying and pasting; always create new questions using the Quiz Manager.

15 When you finish, click OK twice.

See also 

“Create a quiz” on page 36

“Preview a presentation” on page 8

Importing questions from existing quizzes

If you have existing quizzes and questions in a presentation created with Presenter 5 or Presenter 6, you can reuse them 

by importing them into other presentations. When you import a quiz, you can select all or some of the questions and 

question groups contained in the quiz to be imported as well.

Note: If an imported question slide contains audio, video, or SWF files, these multimedia files are imported along with 

the question slide. 

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Import Quiz.

3 Navigate to the PPT or PPTX file containing the quiz you want to import and click Open.

4 Under Import From, select the quiz or question you want to import.

5 Under Import To, select the slide after the location to which you want to import the quiz or question. For example, 

if you want the quiz or question to appear before slide 5, click slide 5. 

6 Click Move. (Alternatively, drag the selected questions from the source pane and drop on the destination pane.)

7 (Optional) To edit the imported quiz or question, select Launch Quiz Manager After Import.

8 Click OK.

Note: To see details such as points and mandatory status, hover the mouse over a quiz or question in the Import From or 

Import To lists.

See also 

“Create a quiz” on page 36

Edit quizzes and questions

After you have created question slides in a presentation, you can edit them as required.
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See also 

“Create a quiz” on page 36

“Add questions to presentations” on page 38

“Preview a presentation” on page 8

Change question slide order

After you have created question slides in a presentation, you can change their order. 

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 In the Outline pane, drag the slide icon   to a new location, or in the Slides pane, drag a thumbnail to a new 

location.

Delete a question slide

You can delete a question slide at any time. 

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Do one of the following:

• In the PowerPoint Outline or Slides pane, select a slide and click Delete.

• Select Adobe Presenter > Quiz Manager. (PowerPoint 2007 users select Adobe Presenter > Manage Quiz.) Select a 

question slide and click Delete.

Add a feedback message to a question

Because quizzes are interactive, it’s important to guide users through any question slides you place in projects. An easy 

way to communicate with users is through feedback messages. A feedback message can appear, for example, when a 

user selects a correct answer or incorrect answer. Feedback messages are set for individual questions, so you can choose 

to include messages in some questions or all questions within a quiz.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Quiz Manager. (PowerPoint 2007 users select Adobe Presenter > Manage Quiz.)

3 Select a question and click Edit Question.

4 Click the Options tab.

5 In the If Correct Answer area, select the Show Correct Message option to display a message to users confirming that 

they selected the correct answer. Deselect the Show Correct Message option if you do not want to display a message 

to users when they select the correct answer.

6 In the If Wrong Answer area, select the Show Error Message option to display a message to users stating that they 

selected the incorrect answer. Deselect the Show Error Message option if you do not want to display a message to 

users when they select the incorrect answer.

7 In the If Wrong Answer area, select the Show Retry Message option to display a message to users when they select 

the incorrect answer, but have remaining answer attempts available. Deselect the Show Retry Message option if you 

do not want to display a message to users when they select the incorrect answer but have remaining answer attempts 

available.

8 In the If Wrong Answer area, select the Show Incomplete Message option to display a message to users who do not 

provide an answer to a required question.
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Edit feedback message text in a quiz

Presenter provides default text for feedback messages that are displayed to users, but you can edit the text at any time. 

The text is set at the quiz level so that all questions within a quiz display the same feedback messages.

1 In PowerPoint, open a presentation (PPT or PPTX file). 

2 Select Adobe Presenter > Quiz Manager. (PowerPoint 2007 users select Adobe Presenter > Manage Quiz.)

3 On any quiz, click Edit.

4 Select the Allow User To Review Quiz option and click Question Review Messages.

5 Type new text directly in the text boxes for Correct, Incomplete, and Incorrect feedback messages.

6 Click OK three times to close all of the dialog boxes.

Note: If you change the default labels, the question feedback messages also change for questions that have already been 

created.

Change default labels

You can change the default labels on question buttons and question feedback messages. Default labels are an easy way 

to customize communications with users taking quizzes.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Quiz Manager. (PowerPoint 2007 users select Adobe Presenter > Manage Quiz.)

3 Click Default Labels.

4 Under Default question button labels, change any of the following options:

Submit Button Text  Enter the text for the question Submit button. (For example, you could change the text to OK or 

Enter.)

Clear Button Text Enter the text for the question Clear button. (For example, you could change the text to Start Over 

or Restart.)

5 Under Default question feedback, change any of the following options:

Correct Message Enter the text message for a correct answer.

Incorrect Message Enter the text message for an incorrect answer.

Retry Message Enter the text message for an incorrect answer when there are more question attempts available.

Incomplete Message Enter the text message for users failing to answer a required question.

6 Click OK.

About question groups

A question group is simply a set of, for example, 10 questions. You decide how many of the questions are formed into 

a subset when the quiz containing the questions appears in the presentation. For example, five out of the 10 questions 

appear. (All of the questions in the quiz are included in the final, published presentation, but when the presentation is 

viewed, only the number of questions you specified, in this case five, are displayed for the user.) Question groups are 

one method you can use to ensure two people taking the same quiz do not see the same questions in the same order 

(shuffling questions is another method).

Note: Any non-question (content) slides located within a question group boundary (between the first and last question of 

a question group) are not displayed in the published presentation.
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When you create question groups, you receive more options including setting mandatory questions (questions that 

always appear in any subset formed), branching based on percentage score obtained in a question group, and question 

shuffling (the order of questions changes each time the quiz is displayed). 

Note: Ensure that questions and question groups in a quiz never branch outside the quiz boundary.

See also 

“Create a quiz” on page 36

“Add questions to presentations” on page 38

“Quiz boundaries” on page 36

Create question groups

Question groups are sets of questions you can use to create different subsets.

1 In PowerPoint, open a presentation (PPT or PPTX file). 

2 Select Adobe Presenter > Quiz Manager. (PowerPoint 2007 users select Adobe Presenter > Manage Quiz.)

3 Select the quiz to which you want to add a question group.

Note: A single quiz can have multiple question groups.

4 Click Add Question Group.

5 Click the Settings tab.

6 (Optional) Type a unique name for the question group. (Different questions groups can have the same name.)

7 Type a number or use the menu   to specify a Subset Size. For example, if you have 10 questions, you can enter 

five, so five questions are shown each time the quiz appears.

8 Type a number or use the menu   to specify a Default Score.

9 (Optional) Select Shuffle Questions to change the order of questions each time the quiz is displayed.

Note: Any non-question (content) slides between shuffled quiz questions are not displayed in the published presentation.

10 (Optional) Click the Navigation tab to add branching. Enter a percentage range for specific actions. For example, 

if a user score is between 0–49% correct, then Action 1 takes place, and if the score is between 50–100% correct, 

then Action 2 takes place.

11 Click OK.

12 In the Quiz Manager, the new question group is listed. To add questions to the question group, select a question 

and drag it to the question group. Alternatively, select the question group in the Quiz Manager and click Add 

Question to add any question type.

13 Click OK.

Note: If you have a presentation containing quizzes that was created with an earlier version of PowerPoint, there is a fast 

way to add questions to a question group. In the Quiz Manager, select a quiz containing questions, click Edit, click Group 

Quiz Questions, choose options, and click OK. A default question group containing all questions in the quiz is created. 

(The Group Quiz Questions option is only available for quizzes that do not have any question groups.)

See also 

“Create a quiz” on page 36

“Add questions to presentations” on page 38
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Set question shuffling

For a quiz, you can set questions to shuffle so they appear in a different order each time the presentation is opened. 

Different users receive the same questions, but in a different order.

Any non-question (content) slides located between shuffled quiz questions are not displayed in the published 

presentation.

If a user views a course on a Connect Pro server or learning management system, begins a quiz, does not complete the 

quiz, and then resumes, the quiz appears in the original order seen without shuffling again.

1 In PowerPoint, open a presentation (PPT or PPTX file). 

2 Select Adobe Presenter > Quiz Manager. (PowerPoint 2007 users select Adobe Presenter > Manage Quiz.)

3 Select a quiz and click Edit.

4 Select Shuffle Questions.

5 Click OK twice.

See also 

“Create a quiz” on page 36

“Add questions to presentations” on page 38

Set answer shuffling

For certain question types, the possible answers can be shuffled each time the question is displayed.

If a user views a course on a Connect Pro server or learning management system, begins a quiz, does not complete the 

quiz, and then resumes, the quiz appears in the original order seen without shuffling again.

1 In PowerPoint, open a presentation (PPT or PPTX file). 

2 Select Adobe Presenter > Quiz Manager. (PowerPoint 2007 users select Adobe Presenter > Manage Quiz.)

3 Do one of the following:

• Select an existing multiple choice, fill-in-the blank, or matching question and click Edit Question.

• Create a new multiple choice, fill-in-the blank, or matching question.

Note: For fill-in-the-blank questions, answer shuffling is applicable only to questions where the user selects an answer 

from a list, not where the user writes in their own answer.

4 On the Question tab, select the Shuffle option.

5 Click OK.

Note: This topic describes how to set answer shuffling for a specific question. To set answer shuffling at the quiz level so 

all eligible questions are shuffled, select a quiz in the Quiz Manager, click Edit, click the Quiz Settings tab, and select 

Shuffle answers.

See also 

“Create a quiz” on page 36

“Add questions to presentations” on page 38
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Add a Quiz pane to a published presentation

Presenter contains a feature that enables you to substitute a Quiz pane for the Outline pane in the sidebar of your 

published presentation. The Quiz pane can be customized to show different types of information about quizzes.

Example showing Quiz pane displayed in sidebar

1 In PowerPoint, open a presentation (PPT or PPTX file). 

2 Select Adobe Presenter > Quiz Manager. (PowerPoint 2007 users select Adobe Presenter > Manage Quiz.)

3 Click the Output Options tab.

4 Select Display Question List In Quiz Pane.

5 (Optional) Select Display Score For Each Question to show the user the number of points they can receive for the 

question they are currently answering.

6 (Optional) Select Display Question Attempts As Tooltips to show current attempt number out of total number of 

attempts allowed for a question. The information appears as a tooltip when the user hovers the mouse over 

individual question names in the Quiz Pane.

7 (Optional) Select Display Current Score to show the user their score as they take the quiz.

8 (Optional) Select Display Passing And Maximum Score to show the maximum possible score for the quiz and the 

minimum score a user must have to pass the quiz.

9 (Optional) Select Display Quiz Attempts to show the user how many attempts they have made and how many are 

allowed.

10 (Optional) Under Navigation, select Show Incomplete Quiz Warning to display a message to users when they 

attempt to exit a quiz they have not completed.

11 Click OK.

12 The Quiz pane must be enabled in the Theme Editor dialog box. Select Adobe Presenter > Presentation Settings > 

Appearance Tab > Theme Editor. (PowerPoint 2007 users select Adobe Presenter > Settings > Appearance Tab > 

Theme Editor.)

13 Click the Appearance tab.

14 Click Theme Editor.
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15 Under Panes, select Enable Quiz Pane.

16 Click OK twice.

Presenter gives you many options for customizing colors, tabs, functionality, graphics, font style, and other design 

elements of a theme. For more information, see “Create and edit themes” on page 62.

See also 

“Create a quiz” on page 36

“Add questions to presentations” on page 38

Set reporting options

Presenter offers output options for presentations with e-learning elements. For example, you can create presentations 

that are SCORM or AICC compliant for use within a learning management system. 

Reporting options, such as what data to collect and how the data is reported, are set for a quiz. You can, however, select 

whether to report interaction data to a learning management system at the quiz level or the question level. For example, 

a quiz is set to report interactions, but a question within the quiz is not set to report interactions. In this case, the 

question does not get reported. The question will, however, be included in the overall numeric score for the quiz if the 

question is a graded question. (Because the question was not set to report interactions, the exact answer the user 

selected does not get reported.) If quiz reporting is disabled, question reporting is not possible.

1 In PowerPoint, open a presentation (PPT or PPTX file). 

2 Select Adobe Presenter > Quiz Manager. (PowerPoint 2007 users select Adobe Presenter > Manage Quiz.)

3 In the Quiz Manager dialog box, click the Reporting tab.

4 Select Enable Reporting For This Presentation.

5 Select the main learning management system standard you want to use:

• Adobe Connect Pro 

• AICC. If you select AICC, four course structure files are created.

• SCORM. If you select SCORM, click Manifest to set options for creating a manifest file, required by many third-

party learning management systems. In the manifest dialog box, you can also select SCORM version 1.2 or 2004.

6 Choose how to report data:

Report to Adobe Connect Pro  Reports quiz reporting data to the Connect Pro Server. For example, in a presentation 

containing quizzes, a passing grade is reported to Connect Pro Server if all quizzes are attempted. Or, if a presentation 

does not contain quizzes, a grade of complete is sent to Connect Pro Server when the user has viewed all slides.

Report Quiz Results Only Only reports quiz results and not the status of slide view completion. For example, if a 

presentation contains quizzes, and any quiz is assigned a passing score that is greater than 0, when a user completes all 

quizzes with a passing score, a passing grade is reported. Or, if a presentation does not contain quizzes, a grade of 

complete is reported when the user has viewed all slides.

Report User Access Only Reports if users have opened the presentation and viewed one slide.

Report Quiz Results And Slide Views Reports quiz results and status of slide view completion.

Report Slide Views Only Reports status of slide views. The score for content without graded quizzes is always zero. For 

content containing graded quizzes, if you select the Report Slide Views Only option and Slide View Completion is set 

to 100%, then the status changes from Incomplete to Completed when all slides (100% of slides) are viewed.
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Slide View Completion Lets you set the percentage of slides that must be viewed by a user for them to complete the 

presentation. 

7 Select how pass and fail information is reported. (If you selected the Report To Connect Pro Server option in step 5, 

settings in this Report Pass Or Fail area are ignored, and the default setting of Report Status As Defined is followed.)

Report Complete/Incomplete Reports results as either complete or incomplete. Users must view every slide and, if 

there are quiz slides, must take the quizzes (and receive either a passing or failing score) to receive Complete status.

Note: If you are creating a quiz that consists of only survey questions, the user has only one chance to take the quiz. Try 

to keep the length of survey-only quizzes fairly short, for example, 15–20 questions, so users can complete the survey easily.

Report Pass/Fail Reports results as either pass or fail. Users must view every slide and, if there are quiz slides, must take 

the quizzes and receive a passing score to receive Pass status. If a user receives a failing score, Failed status is reported.

Report Status As Defined By Report Data Reports status using the selections made in the Choose Report Data area of 

this dialog box.

8 Select how scores are reported to your learning management system. (If you selected the Report To Connect Pro 

Server option in step 5, settings in this Report Score To LMS as area are ignored and the default option of Score is 

followed. The score is sent as a numeric score.)

Score Scores are reported as a numeric score. For example, eight out of 10 correct results in a score of 80 (if every 

question is worth 10 points).

Percent Scores are reported as a percentage. For example, 85% correct.

9 Select a reporting level. (If you selected the Report To Connect Pro Server option in step 5, settings in this Reporting 

Level area are ignored and the default option of Only Report The Score is followed. Only the score, not interactions, 

is reported to the learning management system.)

Only Report The Score Only scores are reported to the learning management system.

Report Interactions And The Score Scores and interactions are reported to the learning management system.

10 (Optional) Click Settings to customize how data is sent to and formatted in a learning management system.

11 Click OK.

See also 

“Create a quiz” on page 36

“Add questions to presentations” on page 38

“Quiz boundaries” on page 36

Set a pass rate for a quiz

When you place quizzes in a presentation, you set a pass rate for users. The pass rate is a percentage or numeric value 

that users must reach in order to pass the quizzes. For example, setting a pass of 80% requires users to get 80% of the 

questions correct in order to pass. 

1 In PowerPoint, open a presentation (PPT or PPTX file). 

2 Select Adobe Presenter > Quiz Manager. (PowerPoint 2007 users select Adobe Presenter > Manage Quiz.)

3 In the Quiz Manager, select a quiz and click Edit.

4 Click the Pass Or Fail Options tab.
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5 Select a Pass Or Fail option:

“#” % Or More Of Total Score To Pass Enter a percentage value that students must meet in order to pass. For example, 

if 100 is the maximum quiz score, then 80% means a score of 80 is required to pass.

“#” Or More Of Total Score To Pass Enter a numeric value that students must meet in order to pass. For example, if you 

enter a value of 50, students must have a score of 50 or above to pass.

6 Click OK.

See also 

“Create a quiz” on page 36

“Add questions to presentations” on page 38

Set score display

You can set the way the quiz score is reported to users.

1 In PowerPoint, open a presentation (PPT or PPTX file). 

2 Select Adobe Presenter > Quiz Manager. (PowerPoint 2007 users select Adobe Presenter > Manage Quiz.)

3 In the Quiz Manager dialog box, select a quiz and click Edit.

4 Click the Quiz Settings tab.

5 Select Show Score At End Of Quiz.

6 Click Quiz Result Messages.

7 Select a score option: 

Display Score Specifies that the numeric score is displayed.

Display Percent Score Specifies that a score as a percentage of total is displayed.

Tally Correct Specifies that a score in tally form (for example, “7 out of 10 correct”) is displayed.

8 Click OK three times to close all of the dialog boxes.

See also 

“Create a quiz” on page 36

“Add questions to presentations” on page 38

Changing fonts and button placement in quizzes

This new feature enables you to change the fonts and button placement in all quizzes in one step.

1 In PowerPoint, open a presentation (PPT or PPTX file). 

2 Select Adobe Presenter > Quiz Manager. (PowerPoint 2007 users select Adobe Presenter > Manage Quiz.)

3 Click the Appearance tab.

4 Change fonts (question, answer option, button text, and feedback message) and button placement as necessary. 

5 (Optional) Select Apply Formatting To All Existing Quizzes to apply the selected formatting to all questions in the 

quiz and to any questions added in the future. If this option is not selected, formatting is only applied to new 

questions added in the future.
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6 (Optional) To return to the original settings, click Restore Defaults.

7 (Optional) After changing settings, click Save As to save the settings as a new Profile. Enter a new profile name and 

click OK.

See also 

“Create a quiz” on page 36

“Add questions to presentations” on page 38

Unanswered questions warning

When you create quizzes, a message appears to users if they try to leave the quiz boundary without attempting all of 

the questions. 

For example, you have a quiz containing five questions that must be answered. If a user tries to navigate to a slide past 

the last question slide and they have not attempted all five questions, Presenter displays the message “There are 

unattempted questions in the quiz. Clicking Yes will take you out of the quiz. Click No to continue the quiz.”

See also 

“Create a quiz” on page 36

“Quiz boundaries” on page 36

Use presentations with a learning management system

Presentations created with Presenter integrate especially well with the Connect Pro Server learning management 

system (LMS), but you can use Presenter presentations with any LMS. If you are going to use a presentation with a 

third-party LMS, the following sections explain how to create a manifest file and how to customize LMS settings.

Note: If you select the Connect Pro Server or AICC option when setting reporting options, four AICC course structure files 

are created: presenter.au, presenter.crs, presenter.cst, and presenter.des. The files are created with default values, but the 

values can be edited manually. For more information, see the AICC website at www.aicc.org.

See also 

“About quizzes and questions” on page 34

Creating a SCORM manifest file

If you want to package a Presenter presentation as an e-learning course that can be administered and launched from 

a SCORM 1.2 or 2004 compliant learning management system, you may need a manifest file.

Note: If you are publishing to Connect Pro Server, a manifest file is automatically created named breeze-manifest.xml. 

This XML file is used to upload the presentation to the Connect Pro Server. You do not need to follow the procedure in 

this topic to create a SCORM manifest file.

The manifest file that Presenter creates is named imsmanifest.xml and contains references to all content resources. The 

XML file uses predefined XML tags to describe the package components, structure, and special behaviors. The file works 

behind the scenes to properly integrate presentations with your learning management system and track quiz data.

1 In PowerPoint, open a presentation (PPT or PPTX file). 

2 Select Adobe Presenter > Quiz Manager. (PowerPoint 2007 users select Adobe Presenter > Manage Quiz.)

3 Click the Reporting tab.

http://www.adobe.com/go/aicc


61USING ADOBE PRESENTER 7

Adobe Presenter

4 Select Enable Reporting For This Presentation.

5 Under Learning Management System (LMS), select SCORM.

6 Click Manifest.

7 Set the SCORM Version by selecting 1.2 or 2004 from the pop-up menu. 

8 Set the following manifest options:

Identifier (Required) The LMS uses the identifier to identify different manifests. A default identifier based on the 

name of your Presenter presentation is automatically added to this text box. You can change the identifier at any time 

by selecting the text and typing in new text.

Title (Required) Students using the LMS can see the title. You can change the title at any time by selecting the text and 

typing in new text.

Description (Required) Text used by the LMS to describe different courses to users. You can edit the description at 

any time.

Version (Optional) The version specifies a number that can be used to differentiate manifests with the same identifier.

Duration (Optional) Select this option to specify the approximate time it takes to work with this particular Presenter 

presentation. Set the time in the following format: hh:mm:ss.

Subject (Optional) Select this option to write a short description of the Presenter presentation using keywords or 

phrases.

SCO Identifier (Required) The LMS uses the identifier to identify different shareable content objects (SCO). You can 

change the identifier at any time by selecting the text and typing in new text. (If you type the name of a new identifier, 

do not use any spaces in the name.)

Title (Required) A title for the SCO. You can change the title at any time by selecting the text and typing in new text.

Mastery Score (Optional) Select this option to specify a passing score for the Presenter presentation. Specify a number 

from 0 through 100. Only Presenter presentations containing score-reporting objects, such as quiz slides, text entry 

boxes, click boxes, or buttons, require a mastery score. 

Time Allowed (Optional) Select this option to specify the maximum amount of time allowed to complete the Presenter 

presentation.

Time Limit Action (Optional) Select this option to specify the action to be taken when the maximum time allowed to 

complete the presentation has been exceeded. From the pop-up menu, select one of the four options: Exit With 

Message, Exit Without Message, Continue With Message, or Continue Without Message.

Launch Data (Optional) Select this option to specify initialization data expected by the resource.

9 Click OK.

To see the manifest file, publish your Presenter presentation locally to create a SWF file and a manifest file. If you used 

the default save location, you can use Windows Explorer to navigate to the SWF file and imsmanifest.xml file in My 

Documents\My Presentations\Name of Presentation folder. If you published the presentation to a different folder, 

navigate to that location to see the manifest file.

Set advanced learning management system settings

Presenter offers several advanced settings for how presentations integrate with learning management systems (LMS). 

The settings let you specify what data is sent to the LMS and how the data is formatted. Typically, LMS administrators 

or advanced LMS users require the advanced settings. 
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Note: Third-party learning management systems use the advanced settings; any advanced options set using this 

procedure do not affect the data sent from Presenter to Connect Pro Server.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Quiz Manager. (PowerPoint 2007 users select Adobe Presenter > Manage Quiz.)

3 Click the Reporting tab.

4 Click Settings.

5 In the LMS Customization Settings area, set the following options:

Never Send Resume Data Select this option to send no resume data to your LMS. This might be useful if your LMS 

does not support resume data or another mechanism to prevent users from returning to a quiz they started, but did 

not finish, across multiple sessions. For example, a user completes four questions out of eight and then closes the 

presentation. If you select this option, when the user opens the presentation again, they must provide answers to all 

eight questions—their answers from the first session are not remembered in the Presenter presentation. This option 

can be used when publishing and playing back content from any AICC- or SCORM-compliant learning management 

system.

Note: Presentations that are part of a Connect Pro Server training course or curriculum are always automatically 

resumed. If the presentation is viewed using the Content tab, it is never resumed.

Escape Version and Session ID This option is selected by default. Keep this option selected if you want Presenter to 

URL-encode (escape) the version and session ID when sending data to an AICC-compliant learning management 

system. This is useful if your learning management system does not accept URL-encoded information for these fields. 

Deselect this option if you do not want to URL-encode (escape) the version and session ID.

Don’t Escape Characters This option specifies that Presenter should not URL-encode (escape) the value fields in 

parameters when data is sent to an AICC-compliant learning management system. In the text box, type the characters 

(without any delimiters such as spaces or commas) that the learning management system does not want escaped. For 

example, if the LMS does not want any numbers escaped, type 0123456789.

Send Interval This option specifies how often slide data is sent to the LMS. As a user views a presentation, information 

is sent to the LMS. For regular slides, the LMS is notified that the user viewed the slide, and for question slides, 

information about the user response is sent to the LMS. Also, each time a slide is viewed, the LMS records the slide 

number so that if a user quits and then opens the presentation later, they user returns to the last slide. If you do not 

want information sent to the LMS for every slide in the presentation, you can change the Send Interval. For example, 

if you change the interval to 10, information is sent to the LMS every 10 slides. 

Note: If you change the Send Interval to a number higher than 1, users who quit before finishing the presentation may 

not be able to resume where they left off. For example, if the Send Interval is changed to 10 and a user quits after viewing 

nine slides, when they open the presentation again, they start over at slide 1. 

6 Click OK to finish setting the custom LMS settings and close the Quiz Manager.

Designing presentations

Create and edit themes

The primary way to design how presentations appear in the Adobe Presenter viewer is through the use of themes. 

Themes serve as the container for your presentation and let you add static images, colors, and sound to create dynamic 

and interactive presentations. You can add a theme at any time. Try using different themes until you achieve the look 

you want. You can reuse the same theme for each presentation you create or design new themes.
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Presenter gives you many options for customizing colors, tabs, functionality, graphics, font style, and other design 

elements of a theme. 

See also 

“Preview a presentation” on page 8

Select a presentation theme

The default theme assigned to presentations is Sage, but you can change the theme at any time.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Presentation Settings. (PowerPoint 2007 users select Adobe Presenter > Settings.)

3 Click the Appearance tab.

4 Do one of the following:

• Next to Theme, click the menu and select a different theme. The preview window displays the new theme.

• Click Theme Editor, and from the Theme Name pop-up menu, select a theme. The preview window displays the 

new theme. Change theme options as desired. Click OK to close the Theme Editor.

5 Click OK.

Create a custom theme

You can create a custom theme by selecting one of the default themes, making changes, and saving the new theme with 

a different name. For example, you can start with the theme Sage, change the font color to dark green, and then save 

the new theme as SageModified. After you create a custom theme, it appears in the Theme Name pop-up menu and 

can be used with other presentations.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Presentation Settings. (PowerPoint 2007 users select Adobe Presenter > Settings.)

3 Click the Appearance tab.

4 Click Theme Editor.

5 Make changes as desired. For example, click Modify Text Labels to change the text in different areas of the theme, 

or click the colors under Branding to select custom colors.

6 Click the Save As button and specify a name for the new theme.

7 Click OK.

The new theme appears in the Theme Name pop-up menu in the Theme Editor and can be used when publishing 

presentations.

Change and localize text labels in a theme

Text labels are the words that appear in a theme, such as button text and tab names. You can edit text labels in a theme 

at any time. 

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Presentation Settings. (PowerPoint 2007 users select Adobe Presenter > Settings.)

3 Click the Appearance tab.

4 Click Theme Editor.

5 Click the Modify Text Labels button.
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6 Click the Language pop-up menu and select a language for the text labels.

Note: Presentations detect the language of a user’s operating system and automatically display the text labels in the user’s 

native language if their computer’s language is set to German, French, Korean, Japanese, Portuguese, Spanish, Italian, 

Simplified Chinese, or Dutch. Otherwise, English text labels appear.

7 As necessary, change the text labels for any element of the presentation theme. For example, you can change the 

text that displays on buttons or panes.

8 Click OK.

9 Click OK.

Change theme colors

You can change the colors that appear in a theme, including the background color and glow color. You can also specify 

a background image to use in a theme.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Presentation Settings. (PowerPoint 2007 users select Adobe Presenter > Settings.)

3 Click the Appearance tab.

4 Click Theme Editor.

5 Under Appearance, click the following options:

Theme  Click this color square to change the color of the theme sidebar and toolbar.

Glow  Click this color square to change the color that appears when users hover their mouse over slides in the Outline 

pane and thumbnail images in the Thumb pane.

Font  Click this color square to change the color of the text in the theme.

Background  Click this color square to change the color of the background area that appears behind the slides, sidebar, 

and toolbar.

Background Image Click Background Image > Change to navigate to an image file (in JPG format) to use as the 

background. The background is the area that appears behind the slides, sidebar, and toolbar. Click Background 

Image > Delete to remove the background image.

6 Click OK.

7 Click OK.

Delete a theme

You can delete a custom theme at any time. However, the default themes included with Presenter, such as Sage and 

Sapphire, cannot be removed.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Presentation Settings. (PowerPoint 2007 users select Adobe Presenter > Settings.)

3 Click the Appearance tab.

4 Click Theme Editor.

5 From the Theme Name pop-up menu, select the theme you want to remove.

6 Click Delete.

7 Click Yes.

8 Click OK.
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Show and hide theme panes

Panes appear in the sidebar of a theme. The default location of the sidebar is on the right side, but the location can be 

changed. You can select which panes appear in the theme and which are hidden. For example, you might want to 

include the Outline and Search panes, but hide the Thumbnail and Notes panes. 

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Presentation Settings. (PowerPoint 2007 users select Adobe Presenter > Settings.)

3 Click the Appearance tab.

4 Click Theme Editor.

5 In the Customize area on the right, select the panes to show and deselect the panes to hide.

The theme preview on the left side updates to reflect your choices.

6 Click OK.

Set a default theme pane

Panes are part of a theme and appear in the sidebar. If you have more than one pane in a theme, the panes are layered 

on top of one another with a tab at the top containing the name of the pane. You can select the pane that appears in 

front of the others. If you are displaying all of the panes, select from Outline, Thumbnail, Notes, and Search. 

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Presentation Settings. (PowerPoint 2007 users select Adobe Presenter > Settings.)

3 Click the Appearance tab.

4 Click Theme Editor.

5 Under Panes, click the menu next to Default and select the pane to show by default when the presentation appears.

The theme preview on the left side is updated to reflect your choices.

6 Click OK.

Choose a location for the sidebar

The sidebar in a theme contains presenter information, panes such as Outline and Search, and presentation timing 

information. You can position the sidebar on the right (default) or left side of the theme. 

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Presentation Settings. (PowerPoint 2007 users select Adobe Presenter > Settings.)

3 Click the Appearance tab.

4 Click Theme Editor.

5 Under Show Sidebar, click the menu next to Location and select Left or Right.

6 Click OK.

Set presenter options for a theme

You can select exactly which presenter options appear in a theme. For example, you might want the presenter name 

and photo to appear, but not a biography (bio) or contact information.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Presentation Settings. (PowerPoint 2007 users select Adobe Presenter > Settings.)

3 Click the Appearance tab.
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4 Click Theme Editor.

5 In the Presenter Info area, select the options to include in your theme:

Photo Select to include a presenter photo in the published presentation.

Name Select to include the presenter's name in the published presentation.

Title Select to include the presenter’s title, such as Director of Human Resources.

Bio Select to include a link to a presenter biography.

Logo Select to include a logo in the published presentation.

Contact Information Select to include a link to presenter contact information, such as a phone number or e-mail 

address.

The theme preview on the left side is updated to reflect your choices.

6 Click OK.

Use PowerPoint templates with Presenter

In Presenter presentations, the slide background is determined by settings in PowerPoint. You can customize the 

background of the slides in a presentation by using PowerPoint design templates. When you apply a design template, 

all slides in the presentation are assigned the design template background. 

For example, you might create a presentation in PowerPoint using the design template named Technology, add the 

theme named Arctic in the Presenter Theme Editor, publish the presentation to Connect Pro Server, and view the 

presentation. You notice that the theme clashes with the slide background of the Technology design template so you 

want to change the slide background.

Follow the procedure below corresponding to the PowerPoint version installed on your computer. (To check version 

number, open PowerPoint, click the Help menu, and select About Microsoft PowerPoint.)

See also 

“Create and edit themes” on page 62

“Preview a presentation” on page 8

Use PowerPoint 2003 templates as slide backgrounds

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 From the Format menu, select Slide Design.

3 Select an appropriate template that matches the theme you have chosen for your presentation. 

4 To test the design template background with the presentation theme, publish your presentation locally and view 

the results. (In PowerPoint, select Adobe Presenter > Publish, select My Computer, and click Publish.)

Use PowerPoint XP templates as slide backgrounds

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 From the Format menu, select Slide Design.

3 Select an appropriate template that matches the theme you have chosen for your presentation and click Apply. 

4 To test the design template background with the presentation theme, publish your presentation locally and view 

the results. (In PowerPoint, select Adobe Presenter > Publish, select My Computer, and click Publish.)
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Use PowerPoint 2007 template as slide backgrounds

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 From the menu, select Design tab.

3 Select an appropriate template that matches the theme you have chosen for your presentation and click Apply.

4 To test the design template background with the presentation theme, publish your presentation locally and view 

the results. (In PowerPoint, select Adobe Presenter > Publish, select My Computer, and click Publish.)

Note: Avoid using the Concourse theme background. Gradient images in this theme do not display properly.

Add a slide presenter logo

You can add a custom logo to display in the Presenter viewer. This is a way to customize your presentations so that 

they look like other multimedia and publications your organization produces.

Note: If you added a video file, such as sidebar video of a person speaking, that video is displayed in the logo area. If you 

add a logo file, the video file takes precedence and the logo will not be displayed.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Preferences.

3 Click the Presenter tab and do one of the following:

• Add a new presenter by clicking Add. 

• Select an existing presenter and click Edit.

4 Next to the Logo text box, click Browse.

5 Navigate to the location of the logo file you want to use (JPG or PNG format).

Note: A logo size of 148 x 52 pixels is recommended so that the logo appears properly in the theme and the Presenter 

viewer.

6 Select the file and click Open. 

The name of the file is displayed in the Logo text box and a preview of the logo appears on the right side.

7 Click OK.

8 To preview the custom logo, publish your presentation locally and view the results. (In PowerPoint, select Adobe 

Presenter > Publish, select My Computer, and click Publish.)

See also 

“Create and edit themes” on page 62

“Preview a presentation” on page 8

Include slide notes in presentations

You can include extra notes about a slide in your final presentation. Users view the notes by clicking on the Notes pane 

in the Presenter viewer sidebar. Slide notes are a good location for extra information about a slide, such as numerical 

details, supporting materials, or footnote text. You can also use slide notes to communicate with users who do not have 

audio capabilities or are hearing impaired. You create slide notes in PowerPoint. 
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Note: The notes appear in the Presenter viewer as unformatted text. Any formatting applied to notes in the PowerPoint 

note pane is ignored.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Navigate to a slide for which you want to add a note.

3 Ensure that you are in Normal or Notes Page view.

4 Type note text directly in the notes area under the slide. (If you are in Normal view, but cannot see the notes area, 

it might be collapsed. Click the separator bar until the pointer changes to allow you to drag the separator bar. Drag 

up to display the Notes area.)

To view the Notes area, move the mouse pointer over the separator bar until an equal sign with two arrows appears and then drag up.

5 (Optional) Notes text can be formatted. Select Adobe Presenter > Presentation Settings > Appearance tab > Theme 

Editor. (PowerPoint 2007 users select Adobe Presenter > Settings > Appearance tab > Theme Editor.) Change 

Notes Pane Font And Size as desired.

6 You can preview the notes by publishing your presentation locally, viewing the results, and clicking on the Slide 

Notes pane in the sidebar. (To publish locally, in PowerPoint, select Adobe Presenter > Publish. Select My 

Computer and click Publish.)

This example shows PowerPoint slide notes in the Notes pane of the sidebar.

See also 

“Import slide notes” on page 25

“Preview a presentation” on page 8

Change presentation settings

You can change settings, such as the title and summary, and some presentation behavior, such as pausing and looping, 

using the presentation settings dialog box.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Presentation Settings. (PowerPoint 2007 users select Adobe Presenter > Settings.)
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3 Click the Appearance tab.

Title Type a name for the presentation.The title appears in the Presenter viewer.

Summary Type a summary for the presentation. A summary is usually a short description of the presentation 

contents. This optional presentation summary is a useful organizational tool for authors. The summary appears only 

in the settings; it does not appear in the published presentation and is not visible to users.

Note: The presentation summary does appear in Connect Pro Server after a presentation is published to the server. 

Summaries can be edited through Connect Pro Central. Presentation authors can search summaries and see the summary 

when viewing content information.

4 Click the Playback tab.

Auto Play On Start Select to have the presentation automatically begin playing when it is opened. (If this option is not 

selected, a presenter or users must click the Play button in the toolbar to start the presentation.)

Loop Presentation Select to have the presentation replay continuously when opened.

Include Slide Numbers In Outline Select to include the slide number within the Outline pane when the presentation is 

displayed. 

Pause After Each Animation If your presentation contains PowerPoint animations, select this option to pause the 

presentation automatically after the animations play. This is useful if you want to clearly define where the animation 

ends and the presentation begins again. (After clicking through each animation, you will need to click the Play button 

in the playbar to start the presentation again.)

Duration Of Slide Without Audio Or Video Select an amount of time (in seconds) for slides without audio to appear. 

(By default, slides with audio play for the length of the associated audio file.) 

5 Click OK.

See also 

“Create and edit themes” on page 62

“Change slide properties” on page 11

Automatically play a presentation

You can set an option so that a presentation automatically plays when it is opened, or you can require that a presenter 

or user click the Play button in the toolbar to start the presentation. 

1 In PowerPoint, open a presentation (PPT or PPTX file). 

2 Select Adobe Presenter > Presentation Settings. (PowerPoint 2007 users select Adobe Presenter > Settings.)

3 Click the Playback tab.

4 Select Auto Play On Start. (By default, this option is selected.)

If this option is not selected, a presenter or users must click Play  in the toolbar to start the presentation.

5 Click OK.

Loop a presentation

You can set your presentation to play once and then stop (the default setting), or to loop and replay continuously.

1 In PowerPoint, open a presentation (PPT or PPTX file). 

2 Select Adobe Presenter > Presentation Settings. (PowerPoint 2007 users select Adobe Presenter > Settings.)
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3 Click the Playback tab.

4 Select Loop Presentation.

5 Click OK.

Change slide display timing

You can change the display time for slides without audio. (By default, slides with audio play for the length of the 

associated audio file.) This is useful for controlling the overall speed at which presentations without audio play.

1 In PowerPoint, open a presentation (PPT or PPTX file) 

2 Select Adobe Presenter > Presentation Settings. (PowerPoint 2007 users select Adobe Presenter > Settings.)

3 Click the Playback tab.

4 In the Duration Of Slide Without Audio Or Video text box, enter a new number (in seconds) or use the up and 

down arrows to set a new number.

5 Click OK.

See also 

“Add animation, image, and Flash (SWF) files” on page 18

“Preview a presentation” on page 8

Set a presentation to open in fullscreen mode

You can choose to have your presentation open normally or in fullscreen mode. Normally, the presentation appears 

with the toolbar and the sidebar. As an alternative, you can have the presentation open in fullscreen mode with only a 

small, modified toolbar appearing in the lower-right corner. 

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Presentation Settings. (PowerPoint 2007 users select Adobe Presenter > Settings.)

3 Click the Appearance tab.

4 Click Theme Editor.

5 Next to Display, click the menu and select Fullscreen.

6 Click OK twice.

See also 

“Preview a presentation” on page 8

Change Adobe logo

By default, published presentations contain a small Adobe logo in the lower-left corner. You can substitute your 

organization’s logo for enhanced branding. The ideal size for the finished logo.swf file is 47 x 27 pixels.

Note: When creating a custom logo.swf file, avoid creating content outside the stage area in the SWF file.

1 Create a new file named logo.swf that contains your custom branding. 

2 In PowerPoint, open a presentation (PPT or PPTX file).

3 In Windows Explorer, navigate to the templates folder where Presenter 7 was installed.
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4 Add your custom logo.swf file to the Templates folder. 

5 In PowerPoint, publish the presentation to your computer.

6 View the output to see the new logo. 

See also 

“Preview a presentation” on page 8

Change Adobe logo hyperlink

By default, published presentations contain an Adobe logo in the lower-left corner. If the logo is clicked, users are taken 

to a web page about Acrobat Connect Pro. You can change the destination of the link.

See also 

“Preview a presentation” on page 8

Change Adobe logo hyperlink for a single presentation

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 In PowerPoint, save and publish the presentation to your computer.

3 Using Windows Explorer, navigate to the presentation data folder located, by default, at C:\Documents and 

Settings\[user name]\My Documents\My Adobe Presentations\[PresentationName]\data.

4 Right-click the vconfig.xml file and open the file using an XML editor or a text editor such as Notepad.

5 In the <language id=”en”> section, add the line <uitext name=”LOGOCLICKURL” value=”url_of_page”/> 

substituting the URL you want for url_of page. For example, <uitext name="LOGOCLICKURL" 

value="http://www.mycompanyname.com"/>.

Note: To change the logo for a different language, locate the correct <language id=”xx”> section in the vconfig.xml file.

6 Save and close the vconfig.xml file.

7 To test the new logo hyperlink, use Windows Explorer to navigate to C:\Documents and Settings\[user name]\My 

Documents\My Adobe Presentations\[PresentationName] and double-click the index.htm file.

8 Click the logo.

Change Adobe logo hyperlink for all presentations

This procedure changes the Adobe logo hyperlink for all presentations published after the procedure is completed.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Navigate to the language.xml by doing one of the following:

• In Windows XP, click Start > Run and type %USERPROFILE%\Local Settings\Application Data\Adobe\Adobe 

Presenter.

• In Windows Vista, click Start > Run and type %LOCALAPPDATA%\Adobe\Adobe Presenter.

3 Click OK.

4 Double-click the Themes folder.

5 Right-click the language.xml file and open the file using an XML editor or a text editor such as Notepad.
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6 In the <language id=”en”> section, do one of the following:

• If you see the line <uitext name=”LOGOCLICKURL” value=”www.adobe.com”/>, edit the value. For example, 

change “www.adobe.com” to “http://www.mycompanyname.com” in the line.

• If you do not see the line <uitext name=”LOGOCLICKURL” value=”url_of_page”/>, add the line, substituting the 

URL you want for “url_of_page.” For example, <uitext name="LOGOCLICKURL" 

value="http://www.mycompanyname.com"/>

Note: To change the logo for a different language, locate the correct <language id=”xx”> section in the language.xml file. 

7 Save and close the language.xml file.

8 In PowerPoint, save and publish the presentation to your computer, selecting the View Output option.

9 Click the logo to test the new hyperlink.

Change SWF loading text

By default, the loading screen for published presentations contains text that reads “Adobe Presenter.” You can 

substitute your own text, such as your organization’s name or a title, for enhanced branding.

See also 

“Preview a presentation” on page 8

Change the SWF loading text for a single presentation

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Save and publish the presentation to your computer.

3 Using Windows Explorer, navigate to the presentation data folder located, by default, at C:\Documents and 

Settings\[user name]\My Documents\My Adobe Presentations\[PresentationName]\data. 

4 Right-click the vconfig.xml file and open the file using an XML editor or a text editor such as Notepad.

5 In the <language id=”en”> section, add the line <uitext name=”ADOBE_PRESENTER” value=”Your_Text”/>, 

substituting the text you want for “Your_Text.” 

Note: To change the loading text for a different language, locate the correct <language id=”xx”> section in the vconfig.xml file.

6 Save and close the vconfig.xml file.

7 To test the new SWF loading text, use Windows Explorer to navigate to C:\Documents and Settings\[user 

name]\My Documents\My Adobe Presentations\[PresentationName] and double-click the index.htm file.

8 Read the new SWF loading text as it appears while the presentation loads.

Change the SWF loading text for all presentations

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Navigate to the language.xml by doing one of the following:

• In Windows XP, click Start > Run and type %USERPROFILE%\Local Settings\Application Data\Adobe\Adobe 

Presenter.

• In Windows Vista, click Start > Run and type %LOCALAPPDATA%\Adobe\Adobe Presenter.

3 Click OK.

4 Double-click the Themes folder.

5 Right-click the language.xml file and open the file using an XML editor or a text editor such as Notepad.
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6 In the <language id=”en”> section, add the line <uitext name=”ADOBE_PRESENTER” value=”Your_Text”/>, 

substituting the text you want for “Your_Text.”

Note: To change the logo for a different language, locate the correct <language id=”xx”> section in the language.xml file.

7 Save and close the language.xml file.

8 In PowerPoint, save and publish the presentation to your computer, selecting the View Output option.

9 Click the logo to test the new hyperlink.

Publishing and viewing presentations

Publish locally

Publishing to your local machine is a good way to test your presentation and see how it will look to your end users.

1 Select Adobe Presenter > Publish.

2 Select My Computer. 

3 (Optional) Select Zip Package to add all presentation files to a Zip file. This is useful if you need to give or send the 

files to someone else to preview.

4 (Optional) Select CD Package if you are going to distribute the presentation on a CD-ROM after previewing it. (If 

you select this option, you can burn the presentation onto a CD-ROM and when it is opened, the presentation 

automatically begins playing.)

5 Click Publish. (If a message appears stating that all files will be deleted, click Yes. Each time you generate your 

presentation, the files in your current output folder are deleted and replaced by the newly generated files.)

When you publish, a new folder with the same name as the presentation is created and placed in your My 

Documents\My Adobe Presentations folder. The new folder contains all of the presentation files, copies of 

attachments, and any audio, video, and image files that are part of the presentation.

6 When the conversion is finished, click View Output. (If you selected the Select Zip Package option, you will not see 

the View Output option. To view the presentation, go to the location where you saved the Zip file, unzip the file, 

and double-click the index.htm file.) The presentation appears in your default web browser.

Note: If you try to publish a presentation that has been encrypted in PowerPoint and requires a password to open or edit 

the PPT or PPTX file, the presentation may not publish correctly. Remove the encryption, publish, and then reset the 

encryption again.

See also 

“Create and edit themes” on page 62

“Change presentation settings” on page 68

Publish a presentation to PDF

You can publish a presentation to PDF if you have Acrobat Pro 9 or Reader 9 installed. 

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Publish.

3 Select Adobe PDF on the left side.
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4 Under Publish as Adobe PDF, click Choose and navigate to the location where you want to save the file.

5 In File Name, type a name for the PDF.

6 Click Open.

7 (Optional) Select View Output After Publishing to open the PDF when publishing is complete.

8 Click Publish.

After publishing is complete, the PDF opens. If the Acrobat Pro 9 or Reader 9 are not installed, a blank PDF is 

displayed.

See also 

“Create and edit themes” on page 62

“Change presentation settings” on page 68

About Connect Pro Server

If you have Adobe Acrobat Connect Pro Server, you can publish to it so others can view your presentations. Users see 

your presentation in the viewer within Connect Pro Server, as part of a course or curriculum in Connect Pro Training, 

or with a URL provided by the Content library.

Connect Pro is a web communication system that lets you quickly and easily view presentations, attend meetings, and 

receive training over the Internet using the familiar PowerPoint application, web browsers, and Flash Player.

Note: Users do not need to have PowerPoint installed in order to view a presentation created with Presenter. Only the 

person creating presentations needs to have PowerPoint installed.

Connect Pro includes a set of components that provides an integrated solution. Connect Pro can be deployed with 

some or all of these components:

Connect Pro Meeting Lets you view and participate in a meeting over the Internet in real time.

Connect Pro Training Lets you participate in online training systems, including integrated surveys, tracking, analysis, 

and course management.

Connect Pro Events Provides tools to manage the full cycle of an event, from registration and qualification of users to 

post-event follow-up.

Access your Connect Pro Server account

You can access your Connect Pro Server account quickly and easily from Presenter.

1 Select Adobe Presenter > Preferences.

2 Click the Servers tab.

3 Select a server from the list.

4 Click Manage Accounts.

Internet Explorer opens and the Connect Pro Server login page appears.

Manage the Connect Pro Server publishing list

Presenter provides you with an easy way to maintain a list of Connect Pro servers that you publish to regularly. You 

can add one or several Connect Pro servers to the publishing list. After a server has been added to the list, it’s easy and 

quick to publish to that server. 
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Add a Connect Pro server to the publishing list

Before you can publish to a Connect Pro server, you need to add information, such as a name and URL address, to the 

publishing list. You can add as many Connect Pro servers to the list as necessary.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Preferences.

3 Click the Servers tab.

4 Click Add.

5 In the Name text box, enter a unique name for the server. (This is only used locally to help you distinguish between 

multiple servers easily.)

6 In the URL text box, enter the exact URL address of the server. 

Note: The URL you enter here is the same URL you use to log in to Connect Pro Central. If you do not know this URL, 

consult your Connect Pro administrator.

7 Click OK.

The server now appears in the publishing list and you can select it in the Publish dialog box.

Note: The server that is highlighted in the publishing list is the one that will be used when you publish to Connect Pro 

Server.

Edit a Connect Pro server in the publishing list

After you have added a Connect Pro server to the publishing list, you can edit the server name or URL at any time.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Preferences.

3 Click the Servers tab.

4 Select a server from the list and click Edit.

5 Make any necessary changes to the server name or URL.

6 Click OK.

Remove a Connect Pro server from the publishing list

You can remove a Connect Pro server from the publishing list.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Preferences.

3 Click the Connect Pro Server tab.

4 Select a server from the list and click Delete.

5 Click OK.

Publish to a Connect Pro server

After creating and previewing your presentation, you can publish the presentation directly to a Connect Pro server in 

your publishing list. You must be connected to the Internet and have a Connect Pro account. Presenter integrates fully 

with Connect Pro so that, for example, presentations containing quizzes can have quiz results automatically sent to 

and managed by a Connect Pro server. 
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When you publish to Connect Pro Server, the presentation is published to the Content library. The presentation can 

be taken from the Content library and added to a Connect Pro meeting or training session.

To publish to a Connect Pro server, follow this general workflow: Select a Connect Pro server, log in to Connect Pro 

Central, select a location for your presentation, enter information about the presentation, and finally set permissions 

specifying who can view it.

Note: At times, you may need to republish a presentation to the Connect library. For example, if you need to update 

information in the presentation. If you republish a presentation to the Content library and that presentation is included 

in a Training course on Connect Pro Server, you must update the presentation in the course. Follow the steps in the 

Connect Pro User Guide topic “Change or update course content” and ensure that you save and update the content at the 

end of the short procedure.

See also 

“Add a Presenter presentation to a Connect Pro meeting” on page 78

“Change presentation settings” on page 68

Select a Connect Pro server

The first step in publishing a presentation to a Connect Pro server is to select a server from the publishing list.

1 In PowerPoint, open a presentation (PPT or PPTX file).

2 Select Adobe Presenter > Publish.

3 On the left side of the Publish dialog box, select Adobe Connect Pro.

4 Under Server Configuration, check that the server and URL information is correct. If the information is not correct 

or if you need to publish to a different server, click Edit Servers. 

5 (Optional) Check the Project Information area on the right side. If you want to edit any of the options, click Settings 

or Slide Manager.

6 (Optional) If you want to publish the presentation source files along with the SWF file, select Upload Source 

Presentation With Assets. This option is useful if multiple authors are working on a presentation or if you think the 

presentation will need to be updated later and you want to keep all of the files stored in one location. Select Audio, 

Video, or Attachments. (Large video files can take some time to upload to the server.)

7 Click Publish.

The presentation is created and the Connect Pro Central Login screen appears. 

The next section describes how to log in to your Connect Pro account.

Log in to Connect Pro

The next step in publishing a presentation is to log in to your Connect Pro account. You must have an account and the 

correct security permissions before publishing a presentation. (To obtain permission to create and update 

presentations, contact your Connect Pro administrator.)

1 On the Connect Pro Login screen, enter your login name (usually your account e-mail address).

2 Enter your password.

3 Click Login.

The next section explains how to select a location in which to save a presentation.
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Select a location for the presentation

The third step in publishing a presentation is to select a location in your Connect Pro account in which to store the 

presentation. After you log in to Connect Pro, your personal user folder in the Content library appears. Select a 

location in your Connect Pro Content library for the presentation.

Note: The Content library displays only your presentations. Other Connect Pro content, including SWF files, FLA files, 

and JPG files, are not displayed when you view the Content library.

Note: If you have already published the presentation to the server, you are prompted to save over the previous version or 

to save the presentation to a new location.

1 In the Adobe Connect Publish screen, navigate to a folder within your Connect Pro Content library in which to 

store the presentation.

• To open a folder and display its contents, click the name of a folder. The folders and files within that folder are 

displayed. The navigation path of links near the top of the browser window is updated to indicate the directory path 

to the selected folder. 

• To publish changes to a presentation already located in the folder, click Update Existing Presentation. The new 

version of the presentation overwrites the existing presentation.

• To create a new folder, navigate to the location where you want to add a new folder, click the New Folder button, 

enter a name for the new folder, and click Save. 

Note: You can create folders only if you have manage permissions for the parent folder. 

• To move up to the parent folder (the folder one level above the current folder), click the Up One Level button in 

the navigation bar above the content list.

2 Click Publish To This Folder.

The next section explains how to enter descriptive information for the presentation.

Enter presentation information

The fourth step in publishing a presentation is to provide identification information about the presentation. You must 

specify a title for the presentation.

1 In the Content Information dialog box, enter a unique name for the presentation in the Title text box.

2 (Optional) In the Custom URL text box, you can create your own URL to view the presentation. This option is 

useful if you want to create a URL to view the presentation that can be remembered easily. If you leave this text box 

blank, Connect Pro automatically creates a generic, but unique, URL for the presentation.

3 (Optional) In the Summary text box, type a short description of the presentation. (The maximum length of the 

summary is 750 characters.)

4 Click Next.

The final step in the publishing process is to set permissions for who can view the presentation.

Set permissions

The final step in the publishing process is to set permissions for the presentation. This establishes who is able to view 

the presentation. You have several options available. 

1 On the Set Permissions screen, select a permission setting.

• The default permission setting is Same As Parent Folder. If you select this option, the presentation automatically 

inherits the same permission profile as the parent folder in which it is published. For example, if the parent folder 

has permission for public viewing, the presentation will also have permission for public viewing.
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• To change the permission setting, click Customize. To create a public presentation, select Yes next to the Allow 

Public Viewing option. To create a private presentation with a custom permission profile that is different from that 

of its parent folder, make sure the Allow Public Viewing option is not selected. Then, create a list of users and 

groups with specific permission types. In the Available Users And Groups list on the left, select a group or 

individual and click Add. The new user or group now appears in the Current Permissions list on the right. Continue 

adding or removing users or groups as necessary.

2 Click Finish.

3 A dialog box appears and confirms that the project was successfully published to the specified Connect Pro server. 

Click OK.

The Content Information dialog box appears. This screen lists important information about the presentation, 

including the URL for viewing. If you click the URL, the presentation is displayed and begins to play. To share the 

presentation with others, you can send them the URL by clicking E-mail Link, or by cutting and pasting the URL into 

an e-mail. (For users to view the presentation, the published presentation or the folder containing the presentation 

must have the correct permissions set.)

4 Click OK to complete the publishing process.

Add a Presenter presentation to a Connect Pro meeting

Adobe Presenter lets you create e-learning content and high-quality multimedia presentations containing slides, 

streaming audio, synchronized animation, and navigation controls rapidly using Microsoft PowerPoint as a base. 

After you have published a Presenter presentation to Connect Pro, you can add the presentation to a Connect Pro 

meeting by bringing the presentation file into a share pod from the Content library or directly from your computer. 

When viewing the presentation in a meeting, you have complete control over the screen side, slide navigation, and 

audio.

Note: Adobe recommends adding presentations to a Connect Pro meeting from the Content library. Presentations 

uploaded directly from your computer to a Connect Pro meeting do not support some Presenter features. For example, if 

you share the presentation PowerPoint (PPT or PPTX) file, presenter photos, presenter logos, and the Thumbnail pane 

are not displayed.

See also 

“About Connect Pro Server” on page 74

“Access your Connect Pro Server account” on page 74

Add a presentation from the Content library to a Connect Pro meeting

Adding a presentation to a Connect Pro meeting from the Content library is a good method to use if you publish all of 

your presentations to the library and manage them from that location. You also have the option to add a presentation 

to a Connect Pro meeting directly from your computer. (For more information, see the Adobe Connect Pro User 

Guide.)

1 Log in to your Connect Pro Server.

2 Click the Meetings tab.

3 Select a meeting from the list.

4 Click Enter Meeting Room.

5 From the Share pod, select Documents > Select From My Computer. (If a Share pod is not open, click the Pods 

menu and select Share > Select From My Computer.)
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6 Select the presentation and click Open.

The Presenter presentation appears in the Connect Pro meeting.

Add a zipped presentation from your computer to a Connect Pro meeting

If you have a Presenter presentation stored on your computer, you can add the presentation directly from that location 

into a Connect Pro meeting. This is a good method to use if you need to place a presentation into a Connect Pro 

meeting, but the presentation has not been published to the Content library. For example, you might have a 

presentation that you have not published because it is incomplete, but you want to show a preliminary version in a 

Connect Pro meeting. 

Note: Adobe recommends adding presentations to Connect Pro meetings from the Content library. Presentations 

uploaded directly from your computer to a Connect Pro meeting do not support some Presenter features. For example, if 

you share the presentation PowerPoint (PPT or PPTX) file, audio, video, attachments, presenter photos, presenter logos, 

and the Thumbnail pane are not displayed.

1 In Presenter, publish your presentation locally and select the Zip package Output Option. (To do this, click the 

Adobe Presenter menu, select Publish, click My Computer, select the Zip package option, and click Publish.)

2 Open your web browser and navigate to your Connect Pro server.

3 Log in using your login name and password.

4 Click the Meetings tab.

5 Select a meeting.

6 Click Enter Meeting Room.

7 From the Share pod, select Documents > Select From My Computer. (If a Share pod is not open, click the Pods 

menu and select Share > Select From My Computer.)

8 Navigate to the presentation folder on your computer. 

9 Select the presentation Zip file and click Open.

The Presenter presentation appears in the Connect Pro meeting.

Add a presentation PowerPoint (PPT or PPTX) file from your computer to a Connect Pro meeting

1 Open your web browser and navigate to your Connect Pro server.

2 Log in using your login name and password.

3 Click the Meetings tab.

4 Select a meeting.

5 Click Enter Meeting Room.

6 From the Share pod, select Documents > Select from My Computer. (If a Share pod is not open, click the Pods menu 

and select Share > Select From My Computer.)

7 Navigate to the presentation PowerPoint (PPT or PPTX) file. 

8 Select the PPT or PPTX file and click Open.

View a presentation in a Connect Pro meeting

After you publish a presentation to a Connect Pro server and then add the presentation to a Connect Pro meeting, the 

presentation is ready to view. All of the features in the presentation, such as audio, synchronized animation, quizzes, 

and presenter information, appear. 
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Note: If you upload your presentations directly from your computer to a Connect Pro meeting, some Presenter 

presentation features, such as presenter photos and presenter logos, are not supported. Adobe recommends adding 

presentations to Connect Pro meetings from the Content library. 

If the presentation contains quiz or survey questions, user interactions with the questions are fully tracked by the 

Connect Pro server as part of the meeting’s reports.

The layout of a presentation consists of the following parts: 

Presentation The main part of the window, which displays the presentation slides.

Presentation sidebar An area on the right side (default location) of the browser window that shows the name of the 

presentation, the presenter information, and the Outline, Thumb, Notes, Search, and Quiz panes (if you have added 

the panes to your theme) The Presentation sidebar is shown in Normal view; it is hidden in Full Screen view (If you 

cannot see the sidebar, click Show/Hide Sidebar .) 

Presentation toolbar A control bar at the bottom of the presentation, which gives you control over the presentation 

playback, audio, attachments, and screen size. (You may need to click the Sync button to see the Presentation toolbar.)

See also 

“Preview a presentation” on page 8

“Create and edit themes” on page 62

“About Connect Pro Server” on page 74

Viewing the Outline pane

Most presentations have an Outline pane on the sidebar. The Outline pane lists the title and duration of each slide. Use 

the Outline pane to display information and to enable users to move to individual slides in the presentation. You can 

omit the Outline pane from the sidebar. At this time, it is not possible to show the slide outline in a read-only format; 

if the outline is showing, users will be able to click the slides listed.

Note: Quiz slides are not, by default, listed in the Outline pane. If you want quiz slides to appear in the Outline, open the 

Quiz Manager, click Edit, and select the Show questions in outline option.

Note: If you have a Windows XP English PC and need to view double-byte unicode characters (for example, Japanese 

characters) in the outline pane, you should have the Arial® Unicode MS font installed on your computer.

❖ When viewing an Adobe Presenter presentation in a Connect Pro meeting, click the Outline pane in the sidebar on 

the right side.

The Outline pane contains the following features:

• The current slide is highlighted with a glow color. (This color can be changed in the theme.)

• The entire slide title appears when the pointer is held over the title.

• The duration of the slide is shown next to each slide.

• You can move to any slide in the presentation by clicking the slide title in the Outline pane.
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The Outline pane
A. Selected slide currently previews  B. Hover cursor over title to see the entire title  

View the Thumb pane

Presentations can have a Thumb pane on the sidebar. The Thumb pane shows a small picture of each slide, the slide 

title, and the slide duration. You can use the Thumb pane to see the contents each slide quickly and to move to a 

specific slide in the presentation.

Note: If you upload your presentations directly from your computer to a Connect Pro meeting, the Thumb pane is not 

displayed. Adobe recommends adding presentations to Connect Pro meetings from the Content library.

❖ When viewing an Adobe Presenter presentation in a Connect Pro meeting, click the Thumb pane in the sidebar on 

the right side.

The Thumb pane contains the following features:

• The current slide is highlighted with a glow color. (This color can be changed in the theme.)

• The entire slide title appears when the pointer is held over the title.

• You can move to any slide in the presentation by clicking the slide title in the Thumb pane.

View slide notes

When creating a presentation in PowerPoint, you can enter notes for individual slides. If any slide notes exist, they can 

be displayed in the presentation. 

Note: Using slide notes is optional.

When slide notes appear, they are located on the right side of the presentation window. You cannot change the size of 

the slide Notes pane.

❖ When viewing an Adobe Presenter presentation in a Connect Pro meeting, click the Notes pane in the sidebar on 

the right side.

The complete notes text is displayed. The text is unformatted and cannot be edited directly on the pane. To change the 

formatting of slide note text, select Adobe Presenter > Presentation Settings > Appearance tab > Theme Editor 

(PowerPoint 2007 users select Adobe Presenter > Settings > Appearance tab > Theme Editor) and change Notes Pane 

Font And Size.

Search for text in a presentation

Users can use the Search pane (if you have included it in your theme) to find specific text in a presentation. For 

example, in a presentation that serves as a company human resources handbook, a user might search for the word 

vacation to find text about vacation leave policies.

1 When viewing an Adobe Presenter presentation in a Connect Pro meeting, click the Search pane in the sidebar on 

the right side.

2 Type the text to search for directly in the text box. (Search is not case sensitive.)

A

B
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3 Click the Search button.

Search results are displayed below the text box. Click any slide title in the results list to display that slide.

Using the Search pane
A. Text box  B. Search button  C. Results  

Viewing the Quiz pane

You can include a Quiz pane in your published presentation. If you designed your presentation so all four panes appear 

and the Quiz pane is enabled, then the Quiz pane replaces the Outline pane in the sidebar when a user is within a quiz 

boundary. If you designed your presentation with a different arrangement of panes, the Quiz pane appears without 

replacing any pane in the sidebar when a user is within a quiz boundary. (For more information, see “Quiz boundaries” 

on page 36.)

❖ When an Adobe Presenter presentation is open in a Connect Pro meeting, view the Quiz pane in the sidebar on the 

right side (the presentation must be within a quiz boundary for a Quiz pane to appear). For graded questions, 

questions answered correctly are marked with a   and those answered incorrectly are shown with a . If graded 

question has correct/incorrect feedback messages disabled,  is displayed once the question has been attempted. 

Survey questions display  once the question has been attempted.

Use the presentation toolbar

You can control the presentation appearance and playback by using the toolbar located at the bottom of the 

presentation. (You may need to click the Sync button to see the presentation toolbar.)

The toolbar that appears in the published presentation contains useful buttons, controls, and messages.
A. Play  B. Back  C. Forward  D. Position marker in slide progress bar  E. Current slide time  F. Total slide time  G. Audio volume  
H. Attachments  I. Show/Hide sidebar  

❖ When viewing an Adobe Presenter presentation in a Connect Pro meeting, click any of the following buttons and 

features on the toolbar.

Play/Pause button Pauses and then resumes play of the current slide.

Back button Moves to the previous slide in the presentation.

Forward button Moves to the next slide in the presentation.

Slide progress bar Shows and controls the playback location within the current slide. The position marker moves as 

the slide plays. You can drag the marker arrow forward or back in the current slide to change your location within the 

slide playback. You can also click a specific location on the progress bar to move the slide marker position and slide 

playback to that position. (If you added a video file, such as a sidebar video file of a person speaking, the slide progress 

bar also controls the video.)

A

B

C

A B C E F G H ID
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Current slide number Shows the number of the currently displayed slide and the total number of slides (for example, 

Slide 2 out of 10).

Status Shows the status of the current slide, such as Playing, Stopped, No Audio, or Presentation Complete.

Time Shows the current slide time and the total slide time as the slide plays (for example, 00.02/00.05).

Audio volume Shows the volume level that is set for the slide.

Attachments Displays a small window showing any attachments (for example, documents, spreadsheets, images, URL 

addresses, and so on) that have been added.

Show/Hide sidebar and toolbar Shows or hides the sidebar and toolbar.

Note: The behavior of the Forward button, Back button, and slide outline can be affected by settings in the Quiz Manager. 

For example, if a learner must pass a quiz before continuing, clicking the Forward button or a slide in the outline that is 

beyond the quiz slide will have no effect unless the learner has passed the quiz. Also, navigation buttons are disabled for 

locked slides until the slide has been viewed completely at least one time. (For more information, see “Change slide 

properties” on page 11

Switch between viewing modes

You can view Presentations in two modes:

Normal The default viewing mode. It includes the presentation toolbar at the bottom of the browser window and the 

presentation sidebar. (You may need to click the Sync button to see the presentation toolbar.)

Full-screen An optional viewing mode in which the presentation toolbar is removed and the size of the presentation 

slides increases to fill your browser window. 

1 When viewing an Adobe Presenter presentation in a Connect Pro meeting, click the Full Screen button at the 

bottom of the Presenter viewer.

If the presentation sidebar was originally visible, the presentation switches to fullscreen mode with a presentation 

sidebar. If a presentation sidebar was not originally visible, the presentation switches to fullscreen mode with no 

sidebar.

2 Click the Full Screen button again to return to normal viewing mode.

Navigate between slides

You can navigate between slides during playback by using the search pane, the presentation toolbar, or the 

presentation Outline or Thumb pane. (You may need to click the Sync button to see the presentation toolbar.)

Note: The Outline pane and Thumb pane are optional. Set panes for presentations using the Theme Editor in Presenter.

❖ When viewing an Adobe Presenter presentation in a Connect Pro meeting, do one or more of the following:

• Click Previous  or Next  in the presentation toolbar.

• Click the title of a slide in the presentation Outline or Thumb pane.

• Use the Search pane to find specific slides.

Navigate within the current slide

❖ When viewing an Adobe Presenter presentation in a Connect Pro meeting, do one or more of the following:

• Click Pause  or Play  on the presentation toolbar. (You may need to click the Sync button to see the 

presentation toolbar.)
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• Drag the position marker arrow on the slide progress bar forward or backward to change your location within the 

slide’s playback.

Adjust the presentation audio

You can turn the presentation audio on and off or control the volume by using the audio button on the presentation 

toolbar. (You may need to click the Sync button to see the presentation toolbar.) Examples of presentation audio that 

the audio button can control include audio imported into a slide and audio in an embedded SWF file (for example, 

sidebar video).

Note: Not all slides or presentations contain audio.

If a slide does not have any audio, the text No audio appears as the slide status on the slide progress bar. The slide still 

has an audio length and appears for that period of time before the next slide appears. This time is set by the 

presentation speaker.

❖ When viewing an Adobe Presenter presentation in a Connect Pro meeting, click Audio  in the presentation 

toolbar and move the volume bar up or down to change the audio level. Moving the volume bar all the way to the 

bottom mutes the audio completely.

Viewing a presentation in Connect Pro Training

You can use Presenter presentations within Connect Pro Training courses. This enables you to quickly create 

e-learning courses for formal assessments, compliance training, or information sharing. The new curriculum feature 

allows you to make your presentations part of a learning path. Quiz and survey results are tracked on a user-by-user 

and question-by-question basis. The results data can be viewed in Connect Pro Training reports.

See also 

“About Connect Pro Server” on page 74

“Add a Presenter presentation to a Connect Pro meeting” on page 78

Using presentations with Connect Pro Events

Connect Pro Events is an application that provides tools to manage the full cycle of an event, from registration and 

qualification of users, to post-event follow-up. The Connect Event dashboard and reports include user demographic 

information, registration, and tracking at the individual user level. Connect Pro generates exportable files in CSV 

format for import into customer relationship management systems and other systems.

Note: If you want to use an existing Presenter presentation as an event, it is important to rename the presentation and 

republish the presentation to a different location and different folder in the Connect Pro Content library. This ensures 

that reporting information for the event does not include reporting information from prior events.

See also 

“About Connect Pro Server” on page 74

“Add a Presenter presentation to a Connect Pro meeting” on page 78
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Using presentations with third-party learning management systems

Presenter lets you use presentations with any SCORM- or AICC-compliant learning management system (LMS). Use 

the Reporting tab in the Presenter Quiz Manager to choose the correct reporting settings for the LMS and to create a 

content package that can be uploaded to the LMS. 

See also 

“About quizzes and questions” on page 34

“Set reporting options” on page 57
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