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Chapter 1: What can you do with Adobe 
Buzzword?

With Adobe® Buzzword® you can create a document, share it with colleagues, and review and revise it collaboratively 

on the web. Buzzword runs from Adobe secure servers, and your documents are stored there, so they are always 

available on the web. 

Buzzword has two views, the Document Organizer and the Editor. Which view you start in depends on how you arrive 

at Buzzword. If someone sends you an e-mail message with a link to a Buzzword document, clicking the link opens the 

document in the Editor. Starting Buzzword from Acrobat.com opens the Document Organizer. Either way it’s easy to 

switch from Organizer to Editor, or you can keep both views open at once.

Organize documents

The Document Organizer shows all your Buzzword documents, both your own and those others have shared with you. 

To open a document in the Editor, double-click its icon. To create a new, blank document, click the New Document 

icon  in the toolbar. Use the Sort icons in the Organizer toolbar to change how documents are grouped: by author, 

by date modified, by size, or other options.

Look for menu buttons  throughout Buzzword for quick access to important commands and options. Click the icon 

next to a document in the Organizer to display a menu button, then click it to open the document context menu.

A. Buzzword menu  B. Sort icons  C. New Document icon  D. Meet icon  E. Go to Acrobat.com  F. Collaborator bar  G. Share button  
H. Collaborators  I. Synchronator  
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Edit documents

The Editor is designed to let you work with a minimum of clutter. The six sliding toolbars at the top of the window let 

you choose fonts and text styles and format paragraphs. You can also use the toolbars to add lists, images, tables, and 

comments to a document. Move the pointer over a toolbar icon to identify it. Click the icon to expand the toolbar, and 

move the pointer over any option in the toolbar to see tool tips:

A. Toolbar  B. Ruler tab  C. Toolbar icons  D. Share button  E. Collaborators  F. History icon  G. Flagged word count  H. Word count  I. Zoom  
J. Synchronator  

Like the sliding toolbars, other Buzzword features are minimized when not in use and expand when you need them.

• Use the ruler to set margins, tabs, and indents. To display the ruler, click the ruler tab located just under and to the 

left of the toolbar.

• Click the History icon to view (or revert to) previous versions of the current document. 

• Click the Zoom bar to change your magnification.

• The Synchronator shows whether you have unsaved changes, and whether you're connected to the Internet. Click 

it at any time to save your latest changes.

A. History icon  B. Zoom icon  C. Synchronator icon  
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Don't overlook the Buzzword menu in the menu bar at the top of the window. Choose Buzzword > Settings & 

Preferences to change settings such as your user name, e-mail address, and user icon.

Collaborate on documents

Buzzword gives you new ways to work together on documents. Rather than e-mailing multiple documents to 

collaborators, Buzzword maintains one master one copy where a team of people can collaborate. These features make 

collaboration easy and direct:

• Shared documents, where everyone works on one copy by making comments and editing 

• Assigned sharing roles, including author, co-author, reviewer, and reader, that allow different contributors to 

perform different tasks in a document

• The ability to add comments that include text, tables, and images

• A history of document versions that are always available

• A Collaborator bar showing who is invited to collaborate on a document and when each person last viewed the 

document

You can share a Buzzword document with as many other people as you want. You and other Buzzword users can have 

the document open at the same time—you can see their changes, and they can see your changes. You can also share a 

document for reading only, or for commenting only: others can place comments alongside the document but can't 

change it.

The Collaborator bar appears at the bottom of the Buzzword window in both the Document Organizer and the Editor. 

It shows who is sharing a document and what role they have. It also shows who has the document open. The person 

currently changing the document is shown as “editing.”

The bar can also show you who has read a shared document and when. Look for the icon next to a name:

• A solid white outline indicates that the person has read the current document.

• A dotted white outline indicates that the person has read an older version.

• Moving your mouse over an icon shows the date and time. 

• An envelope indicates that an invitation has been sent but that your new collaborator has not yet accepted the 

invitation. 

• A white slash (/) indicates that your collaborator has not yet opened the document. 
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• A green or red box indicates that a person has the document open or is editing it. 

To share a document, click the Share button in the Collaborator bar. Enter the e-mail addresses of one or more people 

and assign a role to each collaborator: co-author, reviewer, or reader. 

They receive an e-mail containing a link to the document. When they click the link, the document opens in Buzzword 

(after a brief sign-up process, if they are new users).

Note: Buzzword includes its own fonts. When you share a document, others see the same layout on their screen as you 

see on yours.

Document roles

Buzzword users can take the role of author, co-author, reviewer, or reader.

• Authors are the original creators of a document. Authors can invite others to share a document and assign any role. 

In addition to adding a collaborator, authors can change the role of any other collaborator or remove a collaborator. 

Authors can write, edit, and add to comments made by others. Authors are the only ones who can delete a 

document.

• Co-authors are like authors, except co-authors cannot delete a document. A co-author can remove a document 

from their own organizer, but the document remains for others.

• Reviewers can add their own comments to a document. They cannot add comments to comments made by others. 

Reviewers can’t share a document with others.

• Readers can view a document but can’t comment or share the document with others.

You can use roles to control how others interact with your shared document. For example, you can send out a 

document and assign everyone the role of reviewer instead co-author. If everyone is a reviewer, no one can change your 

original content. 

Move the pointer over a collaborator and click the context menu button to display the menu of roles. If you are the 

document author or co-author, you can change the role of any other collaborator, or change access to the document 

for any individual. Choose a role for that person or choose Remove if you no longer want to share the document.

Note: A co-author cannot change the role of the author or remove the author.

Collaborate in real time

Two or more users can collaborate in real time by sharing control of the document. When one person edits the 

document, that person has control and others cannot edit at the same time. To release control, click the Synchronator 

or go to Document > Save. A document is also released after an auto-save. For example, if one collaborator is inactive 

for a time, the document auto-saves and automatically becomes available to others for editing.

You can add comments at any time if you have author/co-author or reviewer rights.

Even though two users can't simultaneously edit a document, co-authors can collaborate in real time using the 

comments feature. For example, if one co-author is writing, the other co-author or a reviewer can add a comment that 

immediately appears in the document.
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Note: Click the Synchronator  at any time to save your changes.

Collaborate using comments

The commenting feature allows users who are not online at the same time to communicate with each other, answer 

questions, and edit as a team. 

Comments are small documents within the main document. You can use them to illustrate ideas. For example, you 

can add images in a comment to show exactly how you want a section to appear. You can also add formatted text and 

tables to a comment. A co-author can cut content from the comment and paste it directly into the document. See 

“Using comments” on page 13.

Comments are stored with the document. If you delete a comment during a review, you can retrieve previous versions 

of the document that contain the deleted comments.
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Adding and editing content

Cutting and pasting content

The Cut, Copy, and Paste commands function the same as any word processor. Inside Buzzword they work with all 

text, tables, or images, or all three in one selection.

You can paste text or tables from other documents outside Buzzword. However, you can paste images only from 

websites. You cannot copy images from desktop applications, such as Microsoft® Word, or copy images from Adobe 

PDF files. You can import Word documents in their entirety into Buzzword.

Note: When you copy and paste images using Edit commands, you can copy many images at a time and paste them all 

into a document. Buzzword gives you a progress report as images are pasted. If Buzzword cannot paste all the images, it 

indicates how many images were successfully pasted. If you cancel a paste operation before it is complete, or the 

connection is dropped, Buzzword counts only the images pasted before the cancellation. Buzzword also indicates how 

many images in the sequence were not pasted for some other reason.

Importing documents

Buzzword lets you import Microsoft Word (DOC, DOCX), plain text (TXT), Rich Text Format (RTF), or Word 2003 

XML files. Font substitution and other formatting changes sometimes occur on import, depending on the content of 

the document. (For more information, see the font substitution table in “Will my document look the same when I save 

it to my desktop?” on page 19) Also, some limitations apply to any conversion from one document format to another:

• If you are importing a Word document with revisions (Track Changes is on), accept or reject revisions before you 

import. Buzzword does not preserve revision markings.

• Comments are not imported.

• Since lists in Word include auto-numbered headings that sometimes include ordinary paragraphs, Buzzword does 

not import lists with unnumbered or unbulleted items as true Buzzword lists. Buzzword does retain the numbering 

and indenting.

• Section breaks are treated as page breaks. If headers and footers are based on sections, this link is lost; the first 

header and footer that appear are used throughout the document.

• Font size, color, and styles such as bold, italic, underline, and strikethrough are retained. All other variations, such 

as superscript, subscript, and small caps, are not supported in this release.

• Justified text (aligned on both left and right) is imported as left-aligned text.

• Not every bullet symbol is supported in Buzzword; Buzzword uses its default symbol at each level.

• Footnotes are converted into endnotes.

• For imported images, the following wrapping and alignment are supported in this release: inline with no wrapping; 

relative horizontal alignment to a character; and left, right, or center alignment. All other types of alignment are 

converted to floating left, with an offset that corresponds to the position in the original document.
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• Tables follow these rules:

• All cells have the same borders.

• Spanners—single cells that extend over several columns or rows—expand to match the maximum number of 

cells in that row or column.

• Nested tables are preserved, but with a blank line preceding and following.

• Buzzword supports five fields in headers and footers: document name, owner, most recent date saved, page 

number, and total pages. Fields other than the five that Buzzword supports are converted to text strings.

• Headers and footers aligned left for even-numbered pages are converted to right-aligned format.

Check spelling

Buzzword checks spelling as you type. Misspelled words are flagged with dotted red underlining in the document. A 

spell-check counter to the right of the History icon shows the number of flagged words in the document. (The counter 

appears only if you have misspelled words in your document.)

Note: Capitalized versions of a word are considered different from lowercase versions of a word. For example, suppose 

you add "PDF" but not “pdf” to your custom word list. If you have "pdf" in a document, it is flagged as misspelled. 

Dictionary support in the current release is US-only English.

• To restart checking at a specific place in the document, click where you want to begin and click the spell-check 

counter.

• To skip a flagged word, move the pointer over the spell-check counter. Then click Jump to Next Flagged Word. The 

word remains flagged, and the next misspelled word is selected.

• To correct a flagged word, click the dotted red line beneath the word and make a selection. If you specify that your 

original spelling is correct, the word is added to your custom word list and accepted in every document you create. 

You can also correct the text manually. 

• To stop the spell-check, choose Document > Spell Check Language, then choose None. To turn off the red 

underlining of misspelled words in the document, choose Settings & Preferences from the Buzzword menu. (The 

spell-check counter still keeps count of misspelled words.) 

• To remove words from your word list, click Buzzword > Settings & Preferences > Edit Word List. You can edit only 

your current word list, not the Buzzword common word list or a document dictionary. The document dictionary 

is a word list that "travels" with the document. It is different from your custom word list.

• To change the spell-check language, move the pointer over the spell-check counter. Click the link for the current 

spell-check language, select a different language, and click OK. You can also make the new language the default 

spell-check language for any new documents.

Note: If the flagged word count does not appear, choose Document > Spell Check Language to change the spell-check 

language.

Saving and printing content

Saving documents

Buzzword automatically saves changes to an active document at intervals based on time and level of activity. You can 

use the Save command to explicitly save your document on the Buzzword server. Another way to explicitly save your 

document is to click the Synchronator.
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To create a version of a document, save the document under a new name. Regardless of your privilege level or role 

(author, co-author, reviewer, or reader) on the original document, you are the author of the newly created document. 

The new document retains comments from the original version. It does not include collaborators from the original 

document—add collaborators explicitly. The new document does not retain the version history of the original 

document.

Revert to a previous document version

If you change a document and later decide to discard those changes, use the history feature to revert to a previous 

version.

1 Click the History icon in the lower-right part of the window.

Buzzword displays previous versions of the document and shows when they were saved.

2 Click a circle to view an earlier version.

3 When you find the version you want, click OK to revert. 

Note: When you add a comment to a document, Buzzword does not generate a new version. Versions reflect changes to 

the text of the document itself. Buzzword does not retain every version of a document indefinitely: some versions are 

removed over time for easier manageability. For example, closely spaced auto-saved versions produced during a single 

editing session are not all retained. 

Printing documents

Buzzword displays your document exactly as it will appear when you print it. You don’t need to preview the document. 

The only exception is comments, which print at the end of the document. Comments are listed in the same order as 

they appear in the document itself. Comments are numbered to match the reference numbers that appear in the 

margin of the printed document, where the comment applies. Identifying information, such as commenter name, date 

of comment, and time of comment, follows each comment. See “Printing comments” on page 14.

Using tables 

About tables

Buzzword makes it easy to create and modify tables. You can use tables for special layout tasks:

• Place images within table cells to align them on the page.

• Nest a table inside a table to create complex layouts or organize data.

• Use a single-celled table to draw a box around text.

You can copy content between tables and preserve the layout of existing table rows and columns. For example, you 

have an existing table with 5 columns and 4 rows of content. Then, you create a table in the default size (2 columns x 

2 rows). If you copy the existing table content into the new table, Buzzword automatically adds 3 columns and 2 rows 

to the new table. Buzzword also places the content in the right place.
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As you work with tables, Buzzword provides visual guidance to help you make precise adjustments. When you're 

dragging the left edge of a table, controls appear indicating the margins and the amount of the indent. 

Select in tables 

• To select the whole table, click the upper-left corner.

• To select a row, click to the left of the row.

• To select a column, click above it. 

• To select more than one table or row, press the Shift key as you click multiple columns or rows. 

Add or delete a column or row

There are several ways to add columns or rows to a table. When you select the table, four plus signs appear. Click a plus 

sign to add a single column or row. You can also add or delete multiple columns or rows.

A. Add row buttons  B. Add column buttons  

• To add a single column or row, click a plus sign. 

• To add multiple columns or rows, select a location and click the context menu button. Then select Insert Columns 

or Insert Rows.

• To delete a column or row, select it and click the context menu. Then select Delete Column or Delete Rows.

Position and resize tables

When you select one or more cells in Buzzword, a context menu button appears. Click it to see the commands you can 

use on the selected cells. 
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The specific commands that appear depend on the range of cells you select (rows or columns).

• To resize a column or row, hover over an edge until you see the double arrow, then drag. As you drag the edge, the 

resizer shows the change in dimension. If you select multiple columns or rows, they are all resized.

• To indent a table, drag the left edge to the position you want. 

• To center a table on the page, select the entire table and click Center Align on the Paragraph toolbar.

Note: When resizing rows, you are specifying a minimum row height. The height increases to accommodate the contents 

of the cells. If you select more than one column or row and then resize, all the columns or rows in the selection take on the 

new size.

Apply and remove color 

You can apply color to one cell, a range of cells, an entire table, and the table gridlines.

1 Select one or more cells, or the table.

2 On the Table toolbar, click the Cell color icon.

3 Select a color from the color panel.

Each row of colors has a name, and a number appears at the left of the row when you hover over a particular color. 

If you later want to match this color, make a note of the row name and color number.

4 To remove color, select the cells, click the Cell Color icon, and select None from the panel.

Changing the gridline color works the same way, but select the Gridline Color icon instead of the Cell Color icon. 

Using images

About images

You can import GIF, PNG, and JPEG images into Buzzword. To add a graphic image to your document, click the Insert 

Image icon on the Image toolbar, or choose Insert > Image. 

You can also copy an image from one place in a document to another, or from a website, using the copy and paste 

keyboard commands.

When you copy and paste images using the keyboard commands, you can copy several images and paste them all at 

once into a document. As images are copied, Buzzword displays a progress bar. If all images cannot be copied, or a 

problem occurs with one image in a sequence, Buzzword notifies you how many images were successfully copied.
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When you add an image, an anchor icon indicates where the image appears in your document. 

Note:  Depending on the security settings at the website, you may be prevented from copying an image. You can’t paste 

images copied from a desktop application, such as Microsoft Word, or from a PDF into a Buzzword document. 

Use the handles that appear at each corner of a selected image to interactively resize the image. Images are scaled 

proportionally, so you don't have to worry about stretching or squashing your picture. As you drag, measurements 

appear showing the new image dimensions. 

An anchor ties an image to its place in the text. The anchor is normally invisible. It appears only when the image is 

selected. Use the anchor to mark the position of the image within the text. You can drag an image to reposition it on 

the page. As you drag, the anchor indicates where the image appears in the text.

Make text flow around an image

1 Expand the Image toolbar and click the image to select it.

2 Select an image alignment option in the toolbar. Each option has a descriptive icon.

Inline options New text added in front of an image pushes the image forward. 

Floating options The image maintains its position on the page (left, center, or right aligned) as you add text around it.

You can fine-tune a floating alignment by dragging the image to the right or left. You can also enter an exact numeric 

offset in the field to the right of the alignment icons. 

Resize an image

Buzzword maintains aspect ratio when you resize an image.

1 Select the image by clicking it. 

2 Click and hold a corner handle, then drag.

3 When the image is the size you want, release the mouse button.

Note: Resizing an image may affect its position on the page. For the most predictable results, use the handle on the lower-

right corner of the image for resizing.
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Move an image from the edge of the page

You can adjust an image to change the amount of space between the image and the left margin, right margin, or center 

of the page. For example, if you choose Floating Left but do not want the image flush with the left margin, use an offset 

to move the image. Text wraps within the offset area. Use positive numbers for an offset toward the right, and negative 

numbers for an offset toward the left. Offset is disabled for inline images.

1 Add an image or select an image in the document.

2 On the Image toolbar, select a floating option: left aligned, center, right aligned.

3 In the Offset text box, type a number and click Enter.

Note: If you specify an offset too large for the available space, Buzzword pushes the image as far as possible without going 

off the page. For example, if the page has 6 inches available, but you specify 10 inches, Buzzword sets the image at 6. 

However, it remembers the 10 setting so that if you change paper size to 14, the offset uses the entire 10-inch space.

Add a caption to an image

You can use this technique to align images as well. 

1 Create a two-row table.

2 Insert your image in the upper row.

3 Type your caption in the row below the image. 

4 Click the Gridline Color icon and select None.

Note: To place two or more images side by side, create a two-row table with two or more columns. To align images 

vertically or horizontally, place them in table columns or rows without captions.

Copy an image

You can copy images within and between Buzzword documents. 

1 Click the image and select it.

2 Choose Edit > Copy.

3 Place the insertion point in the destination location and choose Edit > Paste.

Note: For browsers other than Internet Explorer, use Ctrl+C (Windows) or Command+C (Mac OS) to copy. Use Ctrl+V 

(Windows) or Command+V (Mac OS) to paste.

Using lists

About lists

Buzzword provides flexibility in building lists with both numbers and bullets. Your list can have any number of items, 

and you can set outline levels to create lists within lists. Every entry at the same level of a list must share the same bullet, 

number, or check style. However, you can create a list with multiple levels so you can use bullets at one level, numbers 

at another, and checks at a third. 

Click the List icon  to display icons for creating bulleted, numbered, or check box paragraphs. Once you create a list, 

you can use the controls to do any of the following: 

• Set bullet or number style 
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• Specify outline level

• Skip one or more items inside a list; join two lists

• Split a list into two lists

You can convert a range of list paragraphs to normal paragraphs if the range includes the first or last paragraph in the 

list. Just select that range and click the highlighted List type icon.

Formatting a list

The Level arrows promote or demote a paragraph within a list. Buzzword follows the normal outlining conventions. 

As you promote or demote an item, it takes on the appropriate numbering and indent settings.

When you work with bulleted lists, the Style icon provides a drop-down list of bullet styles. When you work with 

numbers, the Style icon provides a drop-down list of number styles.

If you don't see the number style you want in the menu, select Custom to create a custom style. You can specify a new 

starting number or insert text before or after the number.

Using comments

You can add comments to your own document, or to documents that have been shared with you. Comments are like 

little documents. You can add tables, fonts, and images in a comment so that you can “show” rather than “tell.”

Adding a comment

1 Highlight the text you want to comment on or click to place the insertion point there.

In the right margin, a small comment icon appears. As you move your mouse over the icon, it expands and displays 

Click To Add A New Comment Here.

2 Click in the new comment area to open a Comment box. 

When your cursor is in a Comment box, the main document dims and a highlight appears on the text to which the 

comment applies.

3 Type your comment into the Comment box.

Each person commenting is assigned a unique color. The color appears not only in the Comment box, but also as an 

underline indicating the text in the document to which the comment refers. In addition, each comment displays its 

author and the date and time it was created.

Note: You can also add a comment via the Insert Menu, or via the Add Comment icon on the Comment toolbar.

Editing and deleting comments

The document author and co-author can change or delete any comment in a document. Reviewers can edit or delete 

only their own comments. Readers can view but not add or edit comments. 

To delete a comment, click the Trash icon in the comment's lower-right corner. If the Trash icon is not visible, you do 

not have author or co-author privileges for that comment.
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Comments appear and print in the order in which they appear in the document, not in the chronological order in 

which they were entered.

Showing and hiding comments

By default, comments are visible in a document when you open it. To hide or show them, click the Show Comments 

icon  in the Comment toolbar.

Printing comments

The format of printed comments is different from their format on the screen. When printed, each comment does not 

appear on the same line as the text to which it applies. Instead, a boxed reference number appears in the right margin 

at the line where the comment was entered. All comments appear at the end of the document, each beginning with the 

boxed reference number that identifies the text to which it applies. All comments are complete with graphics, tables, 

author name, date, and time the comment was created.

Note: You can print only the comments by specifying a range of pages that begins on the page after the last page of the 

document. For example, if you want to print only the comments for a 30-page document, specify from 31 to 99. You can 

check the number of pages by looking at the bottom number on the page scroll bar on the right.

Setting preferences

Manage your account by clicking the Buzzword menu in the upper-left corner of the application and selecting Settings 

And Preferences. You can change the way your name appears, your e-mail address, or your password. You can add an 

image to accompany your name on the Collaboration bar at the bottom of the screen. (When you sort files by author 

in the Organizer, this image also appears next to your name as a group heading.) You can also choose which unit of 

measurement to use and whether to flag misspelled words as you type.

• Your name: Enter the name that you want to appear to others when you share documents with them, and when you 

add comments to a document.

• Your e-mail: Enter the address that you use (with your password) to sign in to Buzzword, and that others use when 

inviting you to share. When you change your e-mail or password in Buzzword, you are changing your Adobe ID. 

(The change applies to your entire Acrobat.com account.)

• Password: Enter at least six characters that include at least one number and at least one letter. 

• Your image: You can upload any JPEG, GIF, or PNG image, with a maximum file size of 4 MB and maximum 

dimensions of 2880 x 2880. Click Change to upload the image from your computer; click Clear to have the default 

Buzzword image appear.

• Units of measurement: Specify inches, centimeters, or points as the measurement to use in all Buzzword documents 

you create. The units you choose appear on the ruler and in image dimensions. The units also appear in the page 

margins you specify in the Page Setup dialog box (Document > Page Setup).

• Spelling: Decide if you want misspelled words underscored in red as you type. Click Edit Word List to change your 

custom word list. Your custom word list contains words, such as technical terms or proper names, that the spelling 

checker would flag even though they are spelled correctly. Type a word in the box and click OK to add it. Buzzword 

automatically alphabetizes the list. You can also change the spell check language.

• Automatic sharing with unknown users: Unknown users are Buzzword users with whom you are not currently 

sharing documents. If you disable this option, documents being shared by unknown users do not automatically 

appear in your Document Organizer. To accept them, click the e-mailed link. 
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Chapter 3: Buzzword tips

Basics

How do I know what document I’m working in?

The document name appears in the title bar of your web browser.

I've got a document open. Can I look at the Document Organizer without 

closing my document?

Choose Document > Open to open the Document Organizer in a new browser window (or tab, depending on your 

browser settings). Your original document remains open in a separate browser (or tab). Opening documents in a new 

browser window or tab is an easy way to have more than one document open at the same time.

Can I open a Microsoft Word document in Buzzword?

Yes. From the Document Organizer, choose Document > Import File, then select and open a DOC, DOCX, TXT, RTF, 

or Word 2003 XML file from your computer. You can also cut content from a Word document and paste it into a 

Buzzword document. 

How do I monitor my connection to the network?

Buzzword stores your documents on a server and requires an active Internet connection to constantly save changes. It 

has facilities for protecting your work in the event you lose your network connection. A small icon in the lower-right 

corner, called the Synchronator, shows your current connection status. If you position your pointer over the 

Synchronator, a small flag indicates whether you are connected.

Note: The Synchronator also spins when Buzzword is communicating with the server.

How do I change my password?

Choose Buzzword > Settings & Preferences, then click Change next to your password. 

Note: Changing your Buzzword password also changes your password for all of Acrobat.com and your Adobe ID.

White - connected

Gray - not connected

Red pencil - unsaved changes

Green pencil - all changes are up to date
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How do I log off Buzzword?

Click the Buzzword menu in the upper-left corner of the application and select Sign Out.

How do I search the Buzzword documentation?

You have two ways to search for terms. If you want to confine the search to the product help, keep the option This Help 

System Only selected. If you want to broaden the search to include blogs, forums, and other websites, deselect this 

option. If a term is used in multiple products, you can narrow the search to just your product by appending the product 

name to the search term. For example, to see information about collaborating using Buzzword, type 

collaborating+buzzword in the search box.

How do I print the Buzzword documentation?

To print the information in this web page, click Print Page in the upper-right corner of the window. You can select a 

printer or, if you have Adobe Acrobat installed, print to PDF.

Editing

How do I create indents?

Place the pointer in the paragraph you want to indent, or select a range of paragraphs. For quick indenting, click the 

Indent button  in the Paragraph toolbar. 

When you want more control over the indent distance, or want to create first-line or hanging indents, click the ruler 

tab to open it. The two-part gray slider at the left end of the ruler controls paragraph indentation. 

Tips for indenting table text:

• To indent a paragraph, click in the lower portion of the slider and drag to the desired location. Both parts slide 

together.

• To indent just the first line of a paragraph, click the inset square in the gray slider and drag it separately. 

• To create a hanging indent, first drag the lower part of the slider to move the whole slider to the desired location. 

Then, drag just the top part back to the starting point. (In a hanging indent, all lines in the paragraph are indented 

except the first line.)

To indent a paragraph, click in the lower 

portion of the slider and drag to the desired 

location. Both parts slide together.

To indent just the first line of a paragraph, click 

the inset square in the gray slider and drag it 

separately.

To create a hanging indent, first drag the lower 

part of the slider to move the whole slider to 

the desired location. Then, drag just the top 

part back to the starting point. (In a hanging 

indent, all lines in the paragraph are indented 

except the first line.)
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How do I set tabs?

To set a tab stop, click at that point in the ruler. To change a tab stop to a different type (for example, a left tab stop to 

a center), click the tab stop to select it. Then, click again to display a menu for selecting Left, Center, or Right.

A new tab stop deletes any default tab stops to its left. To move a tab stop, drag it to the new location on the ruler. The 

moved tab stop applies to all selected paragraphs.

How do I change the spacing before or after a paragraph?

Click the Paragraph toolbar icon to open the Paragraph toolbar. Place the cursor in the paragraph whose spacing you 

want to adjust. The toolbar has two numeric entry fields. Use the left field (next to the up arrow) to add space above a 

paragraph. Use the right field (next to the down arrow) to add space below a paragraph. Paragraph spacing is measured 

in points. Enter a number in the left or right field, then press Enter to change spacing.

Changes to paragraph spacing affect only the current paragraph. To change spacing for multiple paragraphs, first select 

the paragraphs, then change the spacing. If you press Enter to create new paragraphs, the new paragraphs inherit the 

spacing of your current paragraph (the paragraph where the cursor is).

I tried dragging the margins with the ruler, but they don’t get wider. 

Choose Document > Page Setup, then increase paper width and height, or decrease page margins to create a larger page 

size. 

How do I change measurement units on the ruler, tables, images, document 

margins, and other dimensions in Buzzword?

Choose Buzzword > Settings & Preferences, and then select Inches, Centimeters, or Points from the Units menu.

Why do I jump to the bottom of the page when I click an endnote?

The endnote number acts like a hypertext link and takes you to the endnote at the end of your document. Click the 

number in the endnote to return to your original location.

How do I edit a link?

To edit link text, Control-click the link and make any necessary changes. To remove a link without deleting the text, 

Control-double-click the link and click Remove Link.

How do I add fields that update automatically?

Buzzword supports five field types:

• Document Name 

• Document Author 

• Date Last Saved 

• Page Number 

• Number of Pages 

The page number fields can only be inserted in headers and footers. All other fields can be placed anywhere in a 

document. To insert a field, choose Insert > Field > (field name).
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You can combine two fields in a header or footer. For example, combine text and page number fields to create a footer 

that reads “Page 7 of 9.˝ To combine two fields, insert the page number field and click in the header or footer where 

you inserted the field. Then, type the word “of˝ and select Insert > Field > Number Of Pages.

How do I align my document name and page number in my header?

Insert the document name as your right-aligned header. After the document name, type in the page number and page 

count fields. The header replicates across all pages in the document.

How do I add a special character?

To add a symbol, such as a copyright or accent mark, click Insert > Special Characters.

Special characters can be any of the following: 

• Characters from non-English languages, such as the letter ”u˝ with an umlaut (ü), the acute accent over the letter 

“e” (é), and so on. Currently, Buzzword does not provide characters from non-Latin alphabets, such as Arabic, 

Cyrillic, Greek, or Hebrew, or from ideographic languages, such as Chinese.

• Fractions and symbols, such as currency symbols.

• Non-English punctuation and other punctuation that does not appear on the keyboard, such as the em dash (—).

How do I remove the background color on highlighted text?

Select the text containing the background color to remove. Open the Font sliding toolbar. In the toolbar, click the 

arrow next to the Background Color icon. In the upper-left corner, click the None color swatch.

Saving

What happens if I close Buzzword before I save?

If you close the browser window containing Buzzword, you are prompted to save your document. Choose Document 

> Save, or click the Synchronator. If you close your document by going to the Document Organizer, your latest changes 

are automatically saved.

How do I discard changes I made after opening a document?

Buzzword automatically creates a version every time a document is saved, either explicitly by you or automatically. If 

unwanted changes have been saved, you can revert to an earlier version of the document. Click the History icon at the 

lower-right portion of the browser window to open the version chain, which shows previously saved versions of the 

document. Click an earlier version in the chain to display the document without the unwanted changes. Then click OK 

to revert to that version.

Note: You can also choose Edit > Undo to undo changes. Buzzword tracks the last 100 changes made to a document. You 

can use the Undo command as many times as necessary to return to any point in your editing session.
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What happens to my document if I get disconnected?

The Synchronator turns gray when you're no longer connected to the Internet. Also, a red pencil (instead of the usual 

green) indicates that you have unsaved changes. If you change your document and attempt to save after losing your 

connection, Buzzword notifies you that you are not connected. If you keep Buzzword open, your changes are saved 

after the network connection is restored.

Can I save a Buzzword document to my desktop?

Choose Document > Export, then choose a file type to export to. The following formats are available: PDF, Microsoft 

Word (.doc, .docx), plain text (.txt), HTML, Microsoft Word 2003 XML (.xml), Rich Text Format (.rtf), and Open 

Document Format (.odt).

Will my document look the same when I save it to my desktop?

Your document looks the same if you export it to PDF. Image placement, line breaks, and page breaks sometimes 

change if you save to other formats. Also, if the Buzzword fonts are not on your computer, they are mapped to different 

fonts as follows:

When you import a Word document into Buzzword, the font mappings are reversed. (For fonts not listed on the right, 

mappings for Times New Roman, Arial, and Courier New apply to serif, sans serif, and monospace fonts, respectively.)

Note: Exported images that float with center or right alignment and an offset do not retain the offset in the resulting 

document.

Lists

I created a list, but I don't want my next paragraph to be a list.

Place the insertion point in the last list item. The button for that list type (Bulleted, Numbered, or Check) is highlighted 

in the List toolbar. Click the button to make the item a regular paragraph. To skip numbering, bullets, or check boxes, 

place the cursor within the paragraph and click the Skip icon in the Lists toolbar. To restore numbering to an 

unnumbered paragraph, place the insertion point in that paragraph and click the Skip icon again. The Skip icon is 

highlighted when the current paragraph is using skip numbering (or bullets). 

Buzzword font ...is mapped to

Adobe Garamond Pro Georgia

Courier Std Courier New

Cronos Pro Trebuchet

Minion Pro Times New Roman

Myriad Pro Arial

New Gothic Std Lucida Sans Unicode

Tekton Pro Comic Sans MS



20USING BUZZWORD

Buzzword tips

How do I continue my list after a paragraph that isn't part of the list?

Place the insertion point in the paragraph that you want to be the next entry in the list. Click a list button (Bulleted, 

Numbered, Check) to make the paragraph a list paragraph. Then click Continue List to link it with a preceding list. If 

paragraphs exist between the joined lists, they are included in the list but are not numbered or bulleted. To break a list 

into two separate lists, click New List. The current paragraph becomes the first entry in the next list. 

How do I place bullets in my numbered list?

Every list item at the same level (indent) of a list must share the same number or bullet style. You can, however, mix 

list item types (numbers, bullets, check boxes) by adding additional levels to a list.

1 Place the insertion point in the list item whose style you want to change.

2 In the List toolbar, click the right arrow next to Outline Level to change the level.

3 Click a list type (bullet, number, or check box) for the new level.

Note: Lists of check boxes are interactive. Users click to select and deselect list items.

Comments

Why can't I delete/edit a comment?

Document authors and co-authors can change or delete any comment in a document. Reviewers can edit or delete only 

their own comments. Readers can view but not add or edit comments.

How do I know which part of the document a comment refers to?

Click anywhere in the comment and the referenced text is highlighted.

Sharing

Can I share a document with someone who doesn't have a Buzzword account?

Yes, although the person has to create a Buzzword account. A link in your e-mailed share invitation opens a web page 

where the invitee can sign up for an account.
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If I'm working on a file with someone, how do I know when I can edit?

Look in the Collaboration bar. If no one else is shown as editing the file, or the pencil in the Synchronator is 

green/yellow, you can edit.

What does the red band on a shared document icon mean (in the Document 

Organizer)?

Either you haven't opened the document or it's changed since you last opened it.

If someone shares a document with me, can I share it with someone else?

It depends on your role. If you're a co-author, you can share it with anyone else. If you're a reviewer or reader, you can't 

share the document.

How do I know who is sharing a document?

The Collaboration bar shows who is sharing a document. It appears at the bottom of the browser window in both the 

Document Organizer and an open document. In the Document Organizer, click a document icon to see collaborators. 

To see whether a collaborator has viewed the document (the current version or an older version), move the pointer 

over a collaborator name.

The icons for some invitees are dimmed in the Collaboration bar.

The dimmed icon means that the person you invited has not yet accepted the e-mail invitation to share a document.

My e-mail invitation wasn’t received. 

Your initial Buzzword sharing invitation e-mail may have been incorrectly treated as spam. If you are not sharing any 

documents with the intended recipient, the recipient's icon appears dimmed in the Collaboration bar. Place your 

pointer over the icon, then click Invite again. This automatically copies the link to the document onto the clipboard. 

Paste the link into a new e-mail or send an instant message. The recipient can click the link to start sharing your 

document.

If the document is in the recipient's Document Organizer, the Invite again option is not available. However, you can 

copy the document link directly from the address field of your browser. Then paste the document link into an e-mail 

or instant message.

How do I change my picture in the Collaboration bar?

Choose Buzzword > Settings & Preferences, and then click Change next to Your Image.

How do I stop sharing a document with someone?

As an author or co-author you can change the role of any other collaborator (except for the author) to prevent someone 

from accessing a document. Move the pointer over a collaborator icon and click the context menu button to display 

the menu of roles. Choose a different role or choose Remove to stop sharing the document.

To stop sharing a document that someone has shared with you, click the context menu button next to your own name 

and choose Remove. When you stop sharing a document, the document is also removed from your Document 

Organizer.
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Can I add e-mail addresses to my "Share with" list?

Only by sharing a document with someone. When you click Share, the list of addresses that you see contains all the 

people you are currently sharing documents with. 

How do I remind someone to open a shared document?

On the Collaboration bar, move your pointer over the collaborator's icon until you see “Invite Again.” If you are 

already sharing a document with someone, you can copy the document URL and send it to them by instant message 

or e-mail.

Organize documents

How do I close a document and get back to the Document Organizer?

In the Editor, click the Docs button at the far right of the toolbar, or choose Document > Close.

How do I get document information without opening the document?

In the Document Organizer, click the document icon to select it. Choose Show Info from the document context menu 

or click Show Info in the toolbar. 

How do I get back to the Document Organizer without closing my current 

document?

To open more than one document at a time, choose Document > Open. Selecting this option opens the Document 

Organizer in a new browser window or tab, depending on your browser settings. You can then select another 

document in the Organizer and open it. 

How do I delete a document from the Document Organizer when I am not the 

author?

In the Document Organizer, click the document icon to select it. Do any of the following:

• Choose Remove from the document context menu. (If you are not the author of a document, the Remove menu 

choice appears instead of Delete.)

• In the Collaboration bar, move the pointer over your name and click the arrow to open the menu. Choose Remove. 

• Press the Delete key.

Keyboard shortcuts

Windows shortcuts

IE Firefox

Save a document Ctrl+S Ctrl+S
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Search document Ctrl+F Ctrl+F

Print Ctrl+P Ctrl+P

Insert a tab (outside a 

table)

Tab Tab

Start new paragraph Enter Enter

Insert a line break Shift+Enter Shift+Enter

Insert a page break Ctrl+Enter Ctrl+Enter

Extend selection forward 

or backward one character 

at a time

Shift+Left or Right Arrow Shift+Left or Right Arrow

Extend selection forward 

or backward one word at a 

time

Ctrl+Shift+Left or Right 

Arrow

Ctrl+Shift+Left or Right 

Arrow

Extend selection up or 

down one line at a time

Shift+Up or Down Arrow Shift+Up or Down Arrow

Extend selection up/down 

by paragraph

Ctrl+Shift+Up or Down 

Arrow

Ctrl+Shift+Up or Down 

Arrow

Extend selection up/down 

by paragraph

Ctrl+Shift+Up or Down 

Arrow

Ctrl+Shift+Up or Down 

Arrow

Extend selection to 

beginning of line

Shift+Home Shift+Home

Extend selection to end of 

line

Shift+End Shift+End

Extend selection to 

beginning of a body of text 

(document, comment, 

header, or footer)

Ctrl+Shift+Home Ctrl+Shift+Home

Extend selection up or 

down by a screen

Shift+Page Up or Page 

Down

Shift+Page Up or Page 

Down

Select the entire body of 

text (document, comment, 

or endnote)

Ctrl+A Ctrl+A

Copy a selection Ctrl+C Ctrl+C

Cut a selection Ctrl+X Ctrl+X

Paste a selection Ctrl+V Ctrl+V

Delete backward one 

character at a time

Backspace Backspace

Delete backward one word 

at a time

Ctrl+Backspace Ctrl+Backspace

Delete forward one 

character at a time

Delete Delete

Delete forward one word 

at a time

Ctrl+Delete Ctrl+Delete

IE Firefox
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Macintosh shortcuts

Undo an action Ctrl+Z Ctrl+Z

Redo an action Ctrl+Y Ctrl+Y

Change the font of a 

selection to bold (or 

remove bold from a 

selection)

Ctrl+B Ctrl+B

Change the font of a 

selection to italic (or 

remove italic from a 

selection)

Ctrl+I Ctrl+I

Add underlining to a 

selection (or remove 

underlining from a 

selection)

Ctrl+U Ctrl+U

Navigate forward or 

backward one character at 

a time

Left or Right Arrow Left or Right Arrow

Navigate backward or 

forward one word at a time

Ctrl+Left or Right Arrow Ctrl+Left or Right Arrow

Navigate up or down one 

line at a time

Up or Down Arrow Up or Down Arrow

Navigate up or down one 

paragraph at a time

Ctrl+Up or Down Arrow Ctrl+Up or Down Arrow

Navigate to beginning of 

line

Home Home

Navigate to end of line End End

Navigate to beginning of a 

body of text (document, 

comment, header, or 

footer)

Ctrl+Home Ctrl+Home

Navigate to end of a body 

of text

Ctrl+End Ctrl+End

Scroll document up or 

down by a screen

Page Up or Page Down Page Up or Page Down

Navigate to next cell inside 

a table

Tab Tab

Navigate to previous cell 

inside a table

Shift+Tab Shift+Tab

Safari Firefox

Save a document  +S Ctrl+S

Search document  +F Ctrl+F

Print  +P Ctrl+P

IE Firefox
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Insert a tab (outside a 

table)

Tab Tab

Start new paragraph Return Return

Insert a line break Shift+Return Shift+Return

Insert a page break Ctrl+Return Ctrl+Return

Extend selection forward 

or backward one character 

at a time

Shift+Left or Right Arrow Shift+Left or Right Arrow

Extend selection forward 

or backward one word at a 

time

Ctrl+Shift+Left or Right 

Arrow

Ctrl+Shift+Left or Right 

Arrow

Extend selection up or 

down one line at a time

Shift+Up or Down Arrow Shift+Up or Down Arrow

Extend selection up or 

down by paragraph

Ctrl+Shift+Up or Down 

Arrow

Ctrl+Shift+Up or Down 

Arrow

Extend selection to 

beginning of line

Shift+Home Shift+Home

Extend selection to end of 

line

Shift+End Shift+End

Extend selection to 

beginning of a body of text 

(document, comment, 

header, or footer)

Ctrl+Shift+Home Ctrl+Shift+Home

Extend selection to end of 

a body of text

Ctrl+Shift+End Ctrl+Shift+End

Extend selection up or 

down by a screen

(Fn)+Shift+Page Up or 

Page Down

Shift+Page Up or Page 

Down

Select the entire body of 

text (document, comment, 

or endnote)

 +A Ctrl+A

Copy a selection  +C  +C

Cut a selection  +X  +X

Paste a selection  +V  +V

Delete backward one 

character at a time

Delete Delete

Delete backward one word 

at a time

Ctrl+Delete Ctrl+Delete

Delete forward one 

character at a time

(Fn)+Delete (on Mac 

extended keyboard, use 

the delete-forward key)

(Fn)+Delete (on Mac 

extended keyboard, use 

the delete-forward key)

Delete forward one word 

at a time

(no shortcut available) (Fn)+Ctrl+Delete

Undo an action  +Z Ctrl+Z

Redo an action  +Y Ctrl+Y

Safari Firefox
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Change the font of a 

selection to bold (or 

remove bold from a 

selection)

Ctrl+B Ctrl+B

Change the font of a 

selection to italic (or 

remove italic from a 

selection)

Ctrl+I Ctrl+I

Add underlining to a 

selection (or remove 

underlining from a 

selection)

Ctrl+U Ctrl+U

Navigate forward or 

backward one character at 

a time

Left or Right Arrow Left or Right Arrow

Navigate backward or 

forward one word at a time

Ctrl+Left or Right Arrow Ctrl+Left or Right Arrow

Navigate up or down one 

line at a time

Up or Down Arrow Up or Down Arrow

Navigate up or down one 

paragraph at a time

Ctrl+Up or Down Arrow Ctrl+Up or Down Arrow

Navigate to beginning of 

line

Home Home

Navigate to end of line End End

Navigate to beginning of a 

body of text (document, 

comment, header, or 

footer)

Ctrl+Home Ctrl+Home

Navigate to end of a body 

of text

Ctrl+End Ctrl+End

Scroll document up or 

down by a screen

Page Up or Page Down Page Up or Page Down

Navigate to next cell inside 

a table

Tab Tab

Navigate to previous cell 

inside a table

Shift+Tab Shift+Tab

Safari Firefox
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